These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Angela Nighthawk
The Scope
Gallente Federation
#61 - 2016-03-09 18:14:20 UTC
Rain6637 wrote:
I can't change the audio or disable the audio for the SCOPE CQ video. I get the audio at the same volume no matter where I'm at in CQ, even out by the observation deck. If there's an option, I couldn't find it despite trying all the sliders. The only solution was disable audio or reducing master volume to zero.


Quote as HELL.

I'm going to be crazy, remove that feature or add a volume control.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#62 - 2016-03-09 18:20:04 UTC
Before I forget it: The Sleipnir's engine flare effect on the right middle thruster is not aligned correctly. The triangle points downwards, not outwards to the right like the flare on the small left middle thruster points outwards to the left.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Milla Goodpussy
Garoun Investment Bank
#63 - 2016-03-09 18:22:32 UTC
im noticing when i undock i do not hear the sound.
matter of fact when i cancel undocking i still end up undocking!
ISD Max Trix
ISD Community Communications Liaisons
#64 - 2016-03-09 18:22:39 UTC
FloppieTheBanjoClown wrote:
Concerning the buddy list mechanics:

When I add someone to my buddy list, and then they add me, they get immediate notification of my online status, but I don't get anything until one of us logs out and back.



Does a session change correct the issues or is it only when someone does a relog?

ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Tohkan Gren
Techno Miners
#65 - 2016-03-09 18:27:41 UTC
I am not seeing any cosmos resebo/sebo listed on market quick bar?
Milla Goodpussy
Garoun Investment Bank
#66 - 2016-03-09 18:37:58 UTC
Angela Nighthawk wrote:
Rain6637 wrote:
I can't change the audio or disable the audio for the SCOPE CQ video. I get the audio at the same volume no matter where I'm at in CQ, even out by the observation deck. If there's an option, I couldn't find it despite trying all the sliders. The only solution was disable audio or reducing master volume to zero.


Quote as HELL.

I'm going to be crazy, remove that feature or add a volume control.



Yep that as well


i feel like ccp finally has tinkered with the CQ's
Tau Phoenix
Eternal Darkness.
Initiative Mercenaries
#67 - 2016-03-09 18:41:43 UTC  |  Edited by: Tau Phoenix
Not sure where to start with this one but there seems to be issues with the logic or mechanics of the new Buddy List.

I am currently offline, after logging out of game, yet a Corp member see me online. The char had to log off and on again for this status to update correctly.

I have added a char to buddy list (from Corp) and i see them online yet they (who had me on their list originally before the patch) sees me offline when i am online. I had to relog for his status to update.

I recommend you look at the mechanics of this new buddy list system for when it updates the status of online and offline or please inform us how this mechanic is designed to work.

I would not imagine that having to relog for status updates to take place is the desired function.

Also, when you remove a buddy from the list, should this then inhibit them from seeing your online status?

Cheers in advance.

Update: I was seen online by a colleague, i then removed colleague from buddy list and logged off. That colleague still see's me online.

I think this system needs a third status: Online and Offline for mutual buddy's and if one char removes the other from a contact list then there should be a status of 'Unknown' which could be a grey color or similar. I would also recommend that the buddy list status changes in real time as to when you add or remove people from the list.

In an answer to post #64, a session change did not resolve the status change, only re-logging.
Line Asgaard
Science and Trade Institute
Caldari State
#68 - 2016-03-09 18:46:49 UTC
When using the old camera, where did all the icons for probe scanner, cargo hold, tactical that is located to left of HUD go?

I can pull up the prob scanner on screen by short cut, but when i close it, it will not be located to left of the HUD.

If you check the use new camara in settings then i have all the options to left of the HUD.

Is there a way to get back those icons when using old camara?
Asm0dai
IRON-STAR ARMAMENTS
#69 - 2016-03-09 18:52:51 UTC
The issue with missing filters in the new Probe Scanner window is still there. This has been preventing me from moving to the new Dscan/Probe interface since it first launched.

I am missing the Ship filter, which seems to be hard locked to "ON". Another one of my characters is missing the Structure filter, which makes it virtually impossible to use combat probes, as I am unable to filter out PoS structures form the list.

Already submitted numerous bug reports about this. At the moment I can still have the old scanners to fall back on, but if this isn't fixed by the time they are removed, then I'll effectively have two characters that will be unable to use combat probes.
Ransu Asanari
V0LTA
WE FORM V0LTA
#70 - 2016-03-09 18:57:43 UTC
Getting constant popup errors relating to rig or module fittings when switching ships in an SMA. Usually error is related to rigs or modules on the ship you are switching out of:

18:47:20 Info The Cloaking Device cannot be fitted.
18:40:59 Info The Warp Disrupt Field Generator cannot be fitted.
18:06:38 Info The Rig Anchor cannot be fitted.

EBR-71402
EBR-71418

Not sure if this is related to confirmed issue in opening post.
Varyah
Caldari Provisions
Caldari State
#71 - 2016-03-09 19:06:11 UTC
Bug in Project Discovery:

In the picture below I selected focal adhesions from the periphery category. But after submitting it is displayed as seen in the picture that I supposedly correctly identified that sample as nucleoli - which is obviously bogus.

http://imgur.com/hWk2ZU9
Ragnar Alfrir
Sebiestor Tribe
Minmatar Republic
#72 - 2016-03-09 19:14:44 UTC
I don't know about other sites, but in Superior Sleeper Caches I got no notification on which location I was warping in (the pop-up window telling you Solar Power Plant o Sentries on Duty). I entered the Solar Power Plant area, but again I got no notification when placing the disc from the Observational Unit into the proper Alignment Unit.

This already happened last November, but as I lost my ship then, today I didn't feel like checking if only the notifications were missing but the site was working properly, or everything was screwed. :)
Nana Skalski
Taisaanat Kotei
#73 - 2016-03-09 19:21:39 UTC
Varyah wrote:
Bug in Project Discovery:

In the picture below I selected focal adhesions from the periphery category. But after submitting it is displayed as seen in the picture that I supposedly correctly identified that sample as nucleoli - which is obviously bogus.

http://imgur.com/hWk2ZU9

I obserwed that after selecting some category, and clicking submit, it shows completely other category selected by me, happened few times. I am Rank 19 Analyst.
Kyria Stenory
Flying Blacksmiths
#74 - 2016-03-09 19:29:26 UTC
*DONG*

Please, give us back the old "target dead animation" (or at least allow us to activate / deactivate the current slow and blinky red cross + fade out). *DONG*
Not only it's really annoying, but it distracts us from the what's happening, and it looks like we are in a cartoon... are you ccp taking League of Legend images to put them in EVE... ?
(it also gives me headackes but it's another problem).

*DONG*
(I also hope those dongs stupid sound will disappear or at least "checkboxable" to disable them...)
*DONG*

Thanks!
*DONG*
Manssell
OmiHyperMultiNationalDrunksConglomerate
#75 - 2016-03-09 19:36:15 UTC  |  Edited by: Manssell
Kyria Stenory wrote:
*DONG*

Please, give us back the old "target dead animation" (or at least allow us to activate / deactivate the current slow and blinky red cross + fade out). *DONG*
Not only it's really annoying, but it distracts us from the what's happening, and it looks like we are in a cartoon... are you ccp taking League of Legend images to put them in EVE... ?
(it also gives me headackes but it's another problem).

*DONG*
(I also hope those dongs stupid sound will disappear or at least "checkboxable" to disable them...)
*DONG*

Thanks!
*DONG*

*DONG*
What this guy said!
*DONG*
Durep
Lunar Labs
Vicious Circle.
#76 - 2016-03-09 19:40:01 UTC
Two big issues.

1) Silos and Coupling Arrays don't get the 100% bonus installed in gallente towers. My towers suddenly only have 1/2 the space.

2) in Sov, while a station is IN-vulneralbe - reds were able to entosis the station and disable services. I didn't see anything about that one in the release notes.

Durep
Julien Brellier
Federal Navy Academy
Gallente Federation
#77 - 2016-03-09 19:40:06 UTC
Line Asgaard wrote:
When using the old camera, where did all the icons for probe scanner, cargo hold, tactical that is located to left of HUD go?

I can pull up the prob scanner on screen by short cut, but when i close it, it will not be located to left of the HUD.

If you check the use new camara in settings then i have all the options to left of the HUD.

Is there a way to get back those icons when using old camara?


Press the << to the left of the hud? Roll
Firebyrd
New Eden Parks
#78 - 2016-03-09 19:47:35 UTC
Weapon Destabilization (5X) Skill is training and and putting up numbers as a (1X), info says its a 5X....as i am now training lvl 5 of this skill.
Eddie Mayer
Primus Inc.
LEGIO ASTARTES ARCANUM
#79 - 2016-03-09 19:51:04 UTC
Every time I activate a ship, the ship hangar closes, really annoying…
SillyWaif
#80 - 2016-03-09 19:59:00 UTC
Eddie Mayer wrote:
Every time I activate a ship, the ship hangar closes, really annoying…


^^ what he said ... OMG *sigh*