These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Fango Mango
University of Caille
Gallente Federation
#41 - 2016-03-09 15:42:59 UTC
ECCM Upgrade.

ECCM Modules were replaced by Sensor Boosters.
There are a couple issues with this.
1) Sensor Boosters require different skills than ECCM. Need a couple days training to be able to use the Sensor Boosters.
Note the end of the world, but is little frustrating. Would have been nice to have the skill added or at least been given a lower meta item that i could actually use.

2) Sensor Boosters require a script (that can't be bought in my region) to turn them back into an ECCM.
Would have been nice if the ECCM module when converted had a ECCM script added to it . . .

Is there going to be any resolution to this. Should i petition or just deal with it?

-FM
Khan Wrenth
Viziam
Amarr Empire
#42 - 2016-03-09 15:43:58 UTC
Luke TheDOG wrote:

Bug in mission Angel Extravaganza:

- after killing all the rats in the first pocket i cannot activate the gate. it says there are still enemies to shut down.


And also a +1 for all those red-cross-gong-de-synced thingy.

o7

Well that makes at least two missions bugged so far. Maybe it's best to stop missioning until this stuff gets patched (hopefully) tomorrow.
witchking42
Signal Cartel
#43 - 2016-03-09 15:48:34 UTC
Please please please, make the "kill gong" toggle-able.

It ruins the immersive feel of the game totally and when ratting frigates, the damn thing is going off every 20 seconds.

Apart from that - every thing is good.

WK42
Kasarch
Techno Hive
Valkyrie Alliance
#44 - 2016-03-09 15:57:22 UTC  |  Edited by: Kasarch
If someone has moon mining poses please check your silo capacity. Currenty i have 20 000m3 silo cargo size on gallente pos(shold be 40k cause 100% silo capacity bonus). And some poses have overfilled silos with 24000 of 20000 moon matherials.
Seems it's only UI bug cause on pos tick i see increasing moon matherials amount in silo.
I also tried to get moonmats from silo and put it back again. Silo overfilled displayed overfilled but moonmats placed in silo without problems.
CCP Turtlepower
C C P
C C P Alliance
#45 - 2016-03-09 16:03:58 UTC
Carrion Crow wrote:
Why oh why do I now have to click "track" to track targets with the camera? Why are you making work for us?

Shift+C will toggle auto tracking on, please try that.

Rain6637 wrote:
The camera is broken again. Before this patch, when using the new camera, I could use Alt+1 to re-center the camera after accidentally panning. Now when I use Alt+1 to reset the camera, it zooms in as if I used "Look at my own ship.

This is a known issue with the tactical camera. We will fix this soon.

o7
CCP Turtlepower
Amila Kao
School of Applied Knowledge
Caldari State
#46 - 2016-03-09 16:07:02 UTC  |  Edited by: Amila Kao
Added a new account, but it appears a login token is no longer stored locally, despite having checked the box for the account to be remembered. As such, I'm unable to launch EVE clients from the commandline anymore using CliLauncher unless I have an existing token still (which I did for the other accounts).

Granted, I don't know if this is specifically the result of today's update, but I did discover this today.

Also, switching ships means my inventory and ships windows both disappear.
Daemun Khanid
Corbeau de sang
#47 - 2016-03-09 16:09:39 UTC
Fango Mango wrote:
ECCM Upgrade.

ECCM Modules were replaced by Sensor Boosters.
There are a couple issues with this.
1) Sensor Boosters require different skills than ECCM. Need a couple days training to be able to use the Sensor Boosters.
Note the end of the world, but is little frustrating. Would have been nice to have the skill added or at least been given a lower meta item that i could actually use.

2) Sensor Boosters require a script (that can't be bought in my region) to turn them back into an ECCM.
Would have been nice if the ECCM module when converted had a ECCM script added to it . . .

Is there going to be any resolution to this. Should i petition or just deal with it?

-FM


Doesn't look like there are many of those scripts available in any region and the ones that are out there are way overpriced. Will just be avoiding combat with ECM boats for a while I guess.

Daemun of Khanid

Ciba Lexlulu
Stay Frosty.
A Band Apart.
#48 - 2016-03-09 16:18:58 UTC
I tried to file bug report on this issue but there is something wrong with the bug report system. Anyway, i just posted the issue here.

The issue relates to Tactical Overview graphic. When in Tactical Overview mode, a line will be drawn between your ship and the target. After the patch today, I noticed the line will disappear when you switch from one target to another (by right clicking on the target).

To get the line to be shown again, you need to re-toggle the Tactical Overlay, i.e., turn off and turn on the Tactical Overlay.

I am sure this is a bug - not a 'feature' since this works fine prior to patch today.
Gunner GzR
Anomalous Existence
Wrong Hole.
#49 - 2016-03-09 16:19:49 UTC  |  Edited by: Gunner GzR
Has anyone mentioned that when changing ships in a pos from a sma you get pop ups telling you that all your modals can not be fitted. if you open your fitting window all your stuff is not listed as well.

It is detecting your modals from your last ship and thinking it is on your new ship there for it needs to remove them.. very frustrating

this is in wormhole space if that matters

Change For the Sake of Change is bad Listen to you community CCP We are what make you Money. Remove Local From 0.0 and Low Space Please

Nana Skalski
Taisaanat Kotei
#50 - 2016-03-09 16:38:18 UTC
KemikalElite Atruin
Sebiestor Tribe
Minmatar Republic
#51 - 2016-03-09 16:44:40 UTC
The "Load Station Environment" checkbox has been removed from the graphics options.

It was nice to be able to disable it to save some GPU power while sitting in dock.
Lanara Jones
Stromberg Erze GmbH
Brotherhood Of Silent Space
#52 - 2016-03-09 16:51:50 UTC
No racial Bonus for Gallente Towers, Silo Cargo Capacity is on Base Value not the doubled one before DT
Favonius85
Subsidy H.R.S.
Xagenic Freymvork
#53 - 2016-03-09 16:54:26 UTC
POS Silos are not recieving the cargo bonus from their towers. It seems to have gotten some materials stuck in the silos for me at least, "...something happened to X to jeopardise the operation." is the error I'm recieving.
Karma Bad
The Musky Tears
Origins.
#54 - 2016-03-09 16:58:12 UTC

Please O Please

Make the Stupid Gong Sound when Killing Anything Toggle,

It kills the feel of the game,
And the Only current Option is to Turn of "ALL warning Sounds"
Kasarch
Techno Hive
Valkyrie Alliance
#55 - 2016-03-09 17:14:39 UTC  |  Edited by: Kasarch
delete this post please
Karma Bad
The Musky Tears
Origins.
#56 - 2016-03-09 17:17:04 UTC
NPC's Seem to have Lost there "Type" on Overview,

As Name ID tag information for npc's are Currently Being displayed for both Name and Type Now.

Vs Before, it would Say Transport, or Race Battleship.. etc
Lady Aesir
Ghost Recon Inc
#57 - 2016-03-09 17:20:58 UTC
Silo's on Gallente towers are screwed up so not able to put any goo in them if there is already over 20k in them
Narkos Fera
KarmaFleet
Goonswarm Federation
#58 - 2016-03-09 17:53:43 UTC
Beta Launcher creates a Error after checking shared files.

Wants to fix it, but it appears nothing, fixpermission.exe semms not to work.

Also i clicked like 50 times on the "could not load file" "yes" button, it appears every 30sec again.

Launcher dont run with more than one instance, hes just not respoding correctly.
Julien Brellier
Federal Navy Academy
Gallente Federation
#59 - 2016-03-09 17:55:20 UTC
Grookshank wrote:
Boarding a ship in station closed the hangar window, which is incredibly annoying.



I've had this too.

Changing ships in station closes all open inventory windows.
David Therman
Gallente Federation
#60 - 2016-03-09 18:13:37 UTC  |  Edited by: David Therman
Just noticed, ships no longer display their volume when packaged (used to be bracketed next to Volume). Just double checked, Freight containers and the like still display their packaged volume.

Apologies if it's already been noted.

Edit: This is something that comes up when browsing in the Ship Tree, loading up info for the active ship will display the packaged volume correctly.