These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Jack 'GUN' Morgan
Caldari Provisions
Caldari State
#21 - 2016-03-09 14:08:37 UTC
Found an issue, there's a really out of place (stupid) sound that keeps happening when a target is killed, think my sound is broken in game as no way this could be something implemented on purpose?!!!!

Iria Ahrens
Space Perverts and Forum Pirates
#22 - 2016-03-09 14:14:12 UTC
shadow serpentis damage control not listed under faction damage controls.

My choice of pronouns is based on your avatar. Even if I know what is behind the avatar.

PAPULA
The Chodak
Void Alliance
#23 - 2016-03-09 14:16:15 UTC
Mouse zoom controls reversed when i use "LEFT+RIGHT Click and mouse forward/backward"

Instead of zoom in it zooms out.
Shocked
Amak Boma
Dragon Factory
#24 - 2016-03-09 14:18:22 UTC  |  Edited by: Amak Boma
playing with ships in ship maintenance array at pos can also cause entire ship to disappear so be careful
Rain6637
Simulacra and Simulation
Goonswarm Federation
#25 - 2016-03-09 14:19:25 UTC
I can't change the audio or disable the audio for the SCOPE CQ video. I get the audio at the same volume no matter where I'm at in CQ, even out by the observation deck. If there's an option, I couldn't find it despite trying all the sliders. The only solution was disable audio or reducing master volume to zero.
Postman
EVE Postal Service
#26 - 2016-03-09 14:28:47 UTC
Jack 'GUN' Morgan wrote:
Found an issue, there's a really out of place (stupid) sound that keeps happening when a target is killed, think my sound is broken in game as no way this could be something implemented on purpose?!!!!


Its been answered here before, and I also put this in the general feedback thread but here goes again:

Quote:
Ingame settings menu -> audio tab -> advanced audio settings (need to select it) -> turn down the UI Interaction

Not sure what else is muted that way but at least the annoying bong sound is gone.
Rain6637
Simulacra and Simulation
Goonswarm Federation
#27 - 2016-03-09 14:34:33 UTC
The camera is broken again. Before this patch, when using the new camera, I could use Alt+1 to re-center the camera after accidentally panning. Now when I use Alt+1 to reset the camera, it zooms in as if I used "Look at my own ship."

I can't test this new camera for you in this state. I'm reverting to old camera.
Kenneth Feld
Habitual Euthanasia
Pandemic Legion
#28 - 2016-03-09 14:35:09 UTC
This post: https://forums.eveonline.com/default.aspx?g=posts&m=6339422#post6339422 said stront reduced from 3m3 to 2m3 and added to fuel block, plus increase in use for siege and triage

This post; https://forums.eveonline.com/default.aspx?g=posts&m=6346101#post6346101 reduced fuel block input to 20

Patch added the stront to the fuel block BPO, but no reduction in volume or corresponding use on triage or siege
Iria Ahrens
Space Perverts and Forum Pirates
#29 - 2016-03-09 14:37:21 UTC  |  Edited by: Iria Ahrens
'Shady" sensor booster is still listed under eccm

'Firewall' signal amplifier is still listed under sensor backup arrays

'Bootleg" remote sensor booster is still listed under projected eccm

My choice of pronouns is based on your avatar. Even if I know what is behind the avatar.

Harold Tuphlos
The Dark Space Initiative
Scary Wormhole People
#30 - 2016-03-09 14:48:01 UTC
The fitting ui bug when switching ships at a pos is very common as it hitting me about 95% of the time I switch ships.
FloppieTheBanjoClown
Arcana Imperii Ltd.
#31 - 2016-03-09 14:52:12 UTC
Concerning the buddy list mechanics:

When I add someone to my buddy list, and then they add me, they get immediate notification of my online status, but I don't get anything until one of us logs out and back.

Also, if I remove someone from my buddy list, they continue to see me as online even if I log out.

Obviously you need to include some additional alerts so that when the mutual connection is made, both parties are updated to online status. Likewise when the mutual connection is revoked (by one party changing the buddy list) the other party should immediately get a notification that the person has gone offline.

Founding member of the Belligerent Undesirables movement.

Daemun Khanid
Corbeau de sang
#32 - 2016-03-09 14:56:54 UTC
Guess I'll just plant this little tree EVERYWHERE and see if it ever gets any water.

CCP Turtlepower wrote:

Grookshank wrote:
* Ships in station seem to bounce up an down.

This is a known issue, this movement should be toggleable with the camera bobbing toggle.

o7
CCP Turtlepower


I'm logging in now to check but if this hasn't been changed it's the same thing I've commented on repeatedly in the test server feedback thread...YUP it's the same and it's nauseating,

When in station, if you disable camera bobbing the background stops moving up and down but the ship itself continues to go uuuppppp anndddd dooooowwwnnnn and uuuupppppp annndddd dooowwwwnnnn. Nothing in the options makes it stop and with the load station environment option removed I guess I'll have no other choice now than to cover my entire screen with windows when docked up to prevent getting sea sick. Would be nice to know if anyone ever paid any attention to it in the feedback thread since other issues received responses yet this one never did even though I mentioned it multiple times in more than one thread.

Daemun of Khanid

Rivr Luzade
Coreli Corporation
Pandemic Legion
#33 - 2016-03-09 14:58:14 UTC
As I just had this again with the PD downtime notice: When I click on the notification tooltip, the counter for the notification widget does not disappear. I need to click on the widget to make the counter disappear. That's been a long standing issue and should be resolved.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

May Ke
Republican Guard
#34 - 2016-03-09 15:01:33 UTC
PLEASE FIX MULTIBUY!!

It's driving me round the bloody bend. I have now lost count of the number of times I have used multibuy, jumped the JF to desto, unloaded it and started fitting ships up, only to find that by number 4 of 9 ships I have run out of at least one module needed for the fitting.
I thought that with the improvements to multibuy that you were releasing today, this issue might be fixed. It is most definitely not a case of the modules simply not being on market as I am buying them in Jita (of all places, this one does not run out of "medium trimark armor pump I")

Please can you sort this out! It's driving me multipotty!!!!!!!!

Who? Me?

Mina Sebiestar
Minmatar Inner Space Conglomerate
#35 - 2016-03-09 15:11:35 UTC
New camera is still horrible mess please reconsider.

You choke behind a smile a fake behind the fear

Because >>I is too hard

Daemun Khanid
Corbeau de sang
#36 - 2016-03-09 15:12:35 UTC  |  Edited by: Daemun Khanid
Other new nausea inducing effect made it from test server to live as well I see...

When using tracking camera GOD FORBID it make a straight line from the direction it's currently pointing towards what you want to look at. Instead it moves in an arc with absolutely no explanation or purpose.
I explained this once in last month's feedback thread but I'll do it again... motion sickness is induced when the brain picks up on movement that cannot be accounted for by the other senses. If what you eye's see is moving in odd directions, bouncing up and down or otherwise wobbling around then the brain gets confused and says "I didn't do that and I don't know why it happened" and nausea sets in. Please change it back and stop with the pointless attempts at "cinematic" b.s.

I will add... It only does this when the ship is moving. Must be related to the speed offset "feature" even though that feature is off it's still trying to weasel its way into camera movement. Whatever the cause... pls fix.

Edit: LOL this thing is so screwy. Clicking on targets for tracking cam it doesn't seem to know wtf it wants to do. some times it moves to the new target rather slowly, other times it goes in an arc, some time it shoots past the target then drifts it back to center and other times it shoots it straight to center. Clicking on a target that is in line with the target you already have selected makes it bounce off the target and then try to realign.... Pls start listening to feedback threads on the test server and stop putting trash on live.

Edit: It literally doesn't know how it's supposed to react. I zoomed way out and back in and now its going to straight to targets. Not overshooting, not drifting around and it's moving at about half the speed it was a moment ago. So friggin screwy. I fully expect it to start wacky mode again at any moment now.

Daemun of Khanid

Vallarion
Siberian Squad
Siberian Squads
#37 - 2016-03-09 15:14:29 UTC
NPC kill sound is annoying, very annoying. Also, it's followed by "X-animation" sound - two sounds for a single event.
Plus, this "hong" sound in like nothing in EVE - all other sounds are tech-like.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#38 - 2016-03-09 15:34:42 UTC  |  Edited by: Rivr Luzade
This delay from when a target dies and when it disappears from your locked targets is really irritating. Not only does it move targets around just a split second too late so that I so far regularly click into the void when I want to click on another target, it also gives the incoherent impression away that the max logged targets are longer blocked if you have the max number locked and need to lock the next target, while you already can lock another target. This kind of forced error source and ship loss mechanic really is getting on my nerves. First the map, then the camera, now even locked targets ...

.. and sounds as well. Now I need to turn off all UI interaction sounds in order to not hear tons of gongs when I hunt NPC, which in turn also off important things like the drag sound when you drag a character between chats or objects between cans.

Another weird bug with the new noob red flashy x animation is that it restores armor hull and shield in a random order to the dying target. Ships (only tested it with NPC so far) literally die with half armor and some shield.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Luke TheDOG
Star Bugs
#39 - 2016-03-09 15:40:04 UTC

Bug in mission Angel Extravaganza:

- after killing all the rats in the first pocket i cannot activate the gate. it says there are still enemies to shut down.


And also a +1 for all those red-cross-gong-de-synced thingy.

o7
Daemun Khanid
Corbeau de sang
#40 - 2016-03-09 15:42:29 UTC
Finally got done screwing with the camera so I decided to go get a taste of this new "gong" everyones talking about. Shocked ROFLOL is this supposed to be a joke? I really can't provide any feedback on this feature beyond "You're kidding right?"

The X icon I can deal with, whatever at least that helps me identify if a target exploded or warped away, but a gong? Please send it back to the prop department and bury it. Bury it in a deep deep deep hole.

Daemun of Khanid