These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Civac
Caldari Provisions
Caldari State
#101 - 2016-03-09 22:07:09 UTC
Switching ships in my SMA has caused an error message regarding fitting. It has also deleted my rigs off my ships.
xXxNIMRODxXx
Imperial Academy
Amarr Empire
#102 - 2016-03-09 22:12:29 UTC
Sial Harkonnen wrote:
forgot something important:

The 'Load Station Environment' toggle has been removed from the graphic settings inside the settings menu.

thats a "nos" to people who play eve on linux pc. dont know why or how.
it drains the performance extreme when docked.

please bring back the still standing ship on station.
i know linux is not a supported os.
but please.


exactly what I said.
22000
Compostition No. 12.35
#103 - 2016-03-09 22:41:52 UTC
After I load the launcher and updates (on 2g cell network) and start the client, it now takes 10-15 mins just to get to the character selection window. ( says resources loading ) Is this a known bug, or part of my slow network? Also, saw that barges weren't loading, neither is the rorqual or the iteron V :) Big smile

Thanks!
MachineOfLovingGrace
V0LTA
WE FORM V0LTA
#104 - 2016-03-09 22:50:21 UTC
Switching from the tracking camera takes longer now - before the patch I could just click + drag to look around and the camera would move immediately, now it does a weird little zoom and it takes a second until i have control over the camera. Very disorienting and annoying, especially when orienting in a fight.
Axena Vulvar
Republic Military School
Minmatar Republic
#105 - 2016-03-09 22:50:33 UTC
Did someone report this already ... ?

When you assume control of any pos electronic or weapon batterys it is not possible to relinquish the control of it after.

You can choose the option "relinquish control" but it doen't have any effect. The pos batterys stick in your HUD and you can not use your ship modules.

To fix this you have to relog or doch and undock from a station ... swithcing the ship on a SMA does NOT fix this.
Marcus Tarrow
Moira.
Villore Accords
#106 - 2016-03-09 22:54:19 UTC
Fleet boosts seem to be "sticking" to ships even after squad / fleet commander has turned off the links (or even reshipped). Seem to have to have fleet members reship to sort that out. Not sure if it's just not updating the UI of fleet members, or if the link is actually still having effect. Stopped testing as potentially dicey to investigate further. One of my corpies has subbed a bug report for that one (he's more eloquent than I) but we've experienced it across a total of 7 accounts during tests.

That bong noise on kills - that's more irritating than boot.ini was. Mute option would be nice.
Cameron Freerunner
Republic Military School
Minmatar Republic
#107 - 2016-03-09 23:23:30 UTC  |  Edited by: Cameron Freerunner
Has the packaged volume information in the ship attributes gone away? Where is that information found, if not there?

After some experimentation, you can only see it for an assembled ship you're actually sitting in. Not terribly useful for transport planning while shopping...
Darkblad
#108 - 2016-03-09 23:27:54 UTC
I guess the checkbox to toggle the load station environment option got removed in advance (ui clutter was stated to be one of the reasons for that decision).To make way for a *DONG* checkbox.

The *DONG is audio and not video, sure. But as the column of advanced audio settings has already reached its limits ...
Ploing
Blue Republic
RvB - BLUE Republic
#109 - 2016-03-09 23:33:58 UTC
are nosferatus work like intend in missions? especially the angel burner does probs with way more cap use.
Blizam
Xoth Inc
#110 - 2016-03-09 23:37:56 UTC
Axena Vulvar wrote:
Did someone report this already ... ?

When you assume control of any pos electronic or weapon batterys it is not possible to relinquish the control of it after.

You can choose the option "relinquish control" but it doen't have any effect. The pos batterys stick in your HUD and you can not use your ship modules.

To fix this you have to relog or doch and undock from a station ... swithcing the ship on a SMA does NOT fix this.


I've had that problem for months. Changing systems made the icon go away for me.
Jeven HouseBenyo
Vanity Thy Name Is
#111 - 2016-03-09 23:42:51 UTC
Great. We broke science!

ProjectDiscovery down, needs some repairs after overheating to full shutdown.

Somehow it makes sense. Eve players breaking a science program/project by using it.

Figured a moment of silly in the train of #KillGong audio Bad Idea we're reading here on the Forums.

>Jeven

Memo: CCPlease, remove the gong and target smashed animation and leave old camera in place for the next few years.

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Kaylin Drake
Profound Destiny
#112 - 2016-03-10 00:58:49 UTC
There used to be a camera zoom that was done by holding down control and left and right mouse buttons held while dragging.. I'm not sure the proper name for that zoom.. but that seems to no longer work, will functionality be added back eventually?

It doesn't work in station either... it used to work everywhere. I used to be able to zoom really close in and really far out with that. Doesn't even work now when new camera is turned off in the settings...
Mikkhi Kisht
Vanity Thy Name Is
#113 - 2016-03-10 01:02:07 UTC
My Harbinger now aligns and gets into warp at the rate of a Providence due to the game client being stuck in a slow motion laggy mess. I know Amarr ships are not the fastest boats in the vacuum of space, but this is nearly unplayable at times.

Minor hyperbole. But only minor. It's not majestic, it's plodding.
Opsblitz
Shadow State
Goonswarm Federation
#114 - 2016-03-10 01:08:07 UTC
On 5 different accounts and 3 different computers this is happening

Switching ships closes my Ship/Item hangar windows with every switch between ships.

I have rebooted, rebooted and rebooted with no resolve.....

Professor Humbert
Project Fruit House
#115 - 2016-03-10 01:46:48 UTC  |  Edited by: Professor Humbert
1. When coming out of warp to a gate, sometimes the entire screen is filled with a video (some kind of news report about project discovery but with no sound). I can't close it and have to restart the client.

2. Fitting window predicts that fitting an ECM Burst module will boost ship's sensor strength

Mac client running with the recently added WINE wrapper mode
Raphendyr Nardieu
Avanto
Hole Control
#116 - 2016-03-10 02:46:13 UTC
Blizam wrote:
Axena Vulvar wrote:
Did someone report this already ... ?

When you assume control of any pos electronic or weapon batterys it is not possible to relinquish the control of it after.

You can choose the option "relinquish control" but it doen't have any effect. The pos batterys stick in your HUD and you can not use your ship modules.

To fix this you have to relog or doch and undock from a station ... swithcing the ship on a SMA does NOT fix this.


I've had that problem for months. Changing systems made the icon go away for me.


To my knowledge this problem is really old. Any case, You can take new guns under control after selecting relinguish control and the new guns will replace the old in the HUD. When you have relaesed all of the guns you can open PI/view planet and close that to force HUD to redraw (returns the ship modules). This is not optimal, but one can still defend pos with this UI. Just learn to use the broken UI.

Don't expect this to be fixed. New structures are replacing all of the pos code, thus this bug will go away eventually ;)
Dominous Nolen
The Graduates
The Initiative.
#117 - 2016-03-10 04:08:55 UTC
Your new death animation and text are out of sync.

When a target dies the text from the icon remains on screen for a few seconds after the flash finishes its cycle.

Please turn of the gong sound... it really doesn't need to be activated especially while ratting or for large fits. the secondary sound of the icon closing would be find though.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

My Time
Rings of Hell
OUTER HELL
#118 - 2016-03-10 04:19:52 UTC
Axena Vulvar wrote:
Did someone report this already ... ?

When you assume control of any pos electronic or weapon batterys it is not possible to relinquish the control of it after.

You can choose the option "relinquish control" but it doen't have any effect. The pos batterys stick in your HUD and you can not use your ship modules.

To fix this you have to relog or doch and undock from a station ... swithcing the ship on a SMA does NOT fix this.



Yeah we submitted a bug report a couple weeks ago about this. Good to see CCP fixed it Not Evil
Try having this issue in a wh lol have to relog every time
Akonell
The Crusaders of Light
#119 - 2016-03-10 05:13:44 UTC
I logged on to my brand new POS that was running a batch of fuel blocks. When I got there, no job was in proccess, and the materiels were back in the bay. I'm not sure if any of them were missing, but my blueprint was missing!

Looked at all my stations, and cargo holds, My fully researched Minmatar Fuel block blue print is totally gone.

Has this happened to anyone else?

I left the new job running in my POS around this time last night. It was going to take about 8 hours to finish.
Brokk Witgenstein
Sebiestor Tribe
Minmatar Republic
#120 - 2016-03-10 06:44:14 UTC
Rivr Luzade wrote:
For some modules and in some circumstances, the overheat state does not turn off when you dock or jump gates. My Fleeting web remained overheated after a dock/undock and 2 gate jumps.


Confirmed. But I'd go as far as calling it a feature. Please leave ALL modules in their overheat state whenever jumping (if they were cooking, that is).