These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Ploing
Blue Republic
RvB - BLUE Republic
#201 - 2016-03-12 10:19:09 UTC
Antheria wrote:

I also used to receive an audio message (as well as a visual one) advising guns empty but that sound is gone since the patch.



same here
ROLAND560
THE DEAD P0D SOCIETY
#202 - 2016-03-12 10:47:43 UTC
Hi i keep having this problem ever since this last big pach where i play for a little bit and than either my computer or monitor shut off and my computer locks up. i have lost 1 ship due to this problem already and wondering what there is to fix this problem. i have been playing this game since i was 8 years old and can honestly say i would be sad so stop playing cause of this problem that keep occuring.
soghetto
Dark Star Rising
#203 - 2016-03-12 12:12:41 UTC  |  Edited by: soghetto
soghetto wrote:
where is the thread with CCP acknowledging the issues and explaining what is being done about them? this threads "known issues" do not cover any of the real issues. I dont even see acknowledgment these are known issues.



well after this mornings downtime, things seem to be working much better :)
Thomas Viper
Caldari Provisions
Caldari State
#204 - 2016-03-12 13:24:59 UTC
Mikkhi Kisht wrote:
Problems.

1. First undock of a login, the blacked out screen lasts a full 8 seconds (used a stopwatch for better accuracy on the delay) A LOT can happen in 8 seconds off a station base. Please get this fixed, it's been around for a while now (several months) and keeps getting worse, not better.

2. Each time I use the Launcher it does an entire checking shared rescache check. Again. This bug keeps popping back up. Why? Still using older Launcher as the Beta Launcher has it's own bug hunting lists. Causes uneeded delay when switching from one account to another since I do not multi-box.

3. Game client feels overall noticeably laggy. Ponderous. Taking it's sweet time to follow input commands from keyboard or mouse. Ponderous is not a good word to substitute Epic with. (Epic Space Battles! does not equal Ponderous Space Battles!) Can the game client get up to full speed again, very soon?

4. Mouse cursor not responding correctly still happens now and again. Originally I noticed this when Frostline launched. This is not happening in any other MMO or websites, so I point at the game client as the source of this ongoing issue. So far my workaround is to shut off then back on my wireless mouse. Been very lucky to not have this occur when my ship's survival is at stake... so far...

5. Please remove the bong hit reminder tone. Too loud, not needed, not on it's own toggle/slider so I can silence it and not lose other sounds I need.

6. The syncing of the animation with the big X on dying targets gets further from true-center the longer a fight happens. Takes up too much time as it is, with the delay that builds with each target smoked, fast targeting and pewing becomes frustrating in a rat nest fumigation.



^ This
Plus, whenever those rats (be it in a belt or anomaly) start aggro on me the client goes so so so EXTREMELY laggy that I can't even move the screen a bit, I had the screen stuck there and the client didn't respond (it didn't show "stopped responding" or such but it simply didn't respond to even a mouse click) and waited, even watched a full 10 minute video only to realize I've been stuck there and after a couple more minutes it returned to normal FPS but the lag again spiked in the middle, I somehow managed to warp to POS with half shields on a drake. Ty CCP, I can't seem to rat anymore.
Mishra San
#205 - 2016-03-12 14:30:58 UTC  |  Edited by: Mishra San
Regan Rotineque wrote:
Strontium size is still 3 m3 the forum posts were that it would be reduced to 2 m3

~R~
Pandora Bokks
Pangalactic Frontline Supply Agency
Externa Group
#206 - 2016-03-12 17:22:42 UTC
When I approach/orbit/keep distance and start manual piloting, it still shows "approach/orbit/keep distance" on screen.
This is extremely annoying in fast small ship combat.
Cameron Freerunner
Long Jump.
#207 - 2016-03-12 20:52:47 UTC
Cameron Freerunner wrote:
Has the packaged volume information in the ship attributes gone away? Where is that information found, if not there?

After some experimentation, you can only see it for an assembled ship you're actually sitting in. Not terribly useful for transport planning while shopping...


Keldegur wrote:
Packaged Volumes are missing from ships other than the active ship (possibly the same for other items as well), with reference to here:

https://forums.eveonline.com/default.aspx?g=posts&t=472825&find=unread


Just bumping this issue. It's minor but annoying.
Helena Russell Makanen
DRRUSSEL
#208 - 2016-03-12 21:08:19 UTC
Ciba Lexlulu wrote:
All these complains but no one report the game breaking bug in the tactical overlay mode...


Even after your post it is still not reported because you DIDN'T SAY WHAT THE PROBLEM IS. Roll

"If a miner needs to go to the bathroom, for instance, I ask that they dock up first, or at the very least ask the Supreme Protector for permission to go."  -  James 315 - aka - the miner bumper

Alexis Ford
Good Names All Gone
#209 - 2016-03-12 23:50:47 UTC
Please can we again have the "do not load Stationenvironment".
with 4 docked accounts my Graphicscard now happily burns watts to show me "you are docked".

Powerdraw on my play rig is now 100watt higher for no further content.

Especially on slower machines this has a big impact resulting in high GPU load and much lower FPS plus stuttering gameplay cause we cant dissable this eyecandy anymmore.

Please bring the toggle switch back - there is no need to force this eyecandy onto everyone when only docked.

Further thing noticed (all 4 accounts and 3 computers):
Evertime you drag a assembled container in station to an space for showing its contents in a new wind and "move accross" the ship in hangar ... the ship in the background starts spinning cause the reaction is so laggy.

i got realy upset after noticing the reason why even a corpchat on an old computer (I3-540 + HD5450) suddenly resulted in nearly 100% GPU load (was @10%) and chat was so slow it felt like in a 10% Tidi system during a real 2k+ big brawl.

Had to drag an drop some things on this older machine between Containers and it nearly freezed for 5 minutes for showing "look my ship is spinning now".

PLEASE give us the Switch back.
Sturth Vermeer
The Oasis Group
TOG - The Older Gamers Alliance
#210 - 2016-03-13 07:24:10 UTC
Please allow us to turn off the sound on the repetitive SCOPE CQ video, its driving me (even more) crazy.
Val Mech
New April Moon
#211 - 2016-03-13 09:48:13 UTC  |  Edited by: Val Mech
After March release DPS drops with T2 Burst Aerator rig and Faction damage mods fitted. More damage mods fitted, the greater dps drops.

Sansha Incursion fits was used for checking.

Without T2 Burst Aerator rig DPS more than before March release.

But with T2 Burst Aerator rig fitted DPS less than before March release.

It's working with any skills level/implant sets. Checked with the same skills level/implant sets, in game and in PYFA/EFT tools.

What happened? It's a bug?

UPD. T2 Bay Loading Accelerator have the same effect - dps drops after march release.
Idame Isqua
Caldari Colonial Defense Ministry
Templis CALSF
#212 - 2016-03-13 11:10:26 UTC  |  Edited by: Idame Isqua
Akkerman Shalyga wrote:
I would like to say Project Discovery is somewhat disappointing. Good idea, but... Even in the tutorial there are wrong classifications. For example you can get sample 100000009:
https://dl.dropboxusercontent.com/u/4262011/2016.03.09.12.40.34.png
We can see no speckles and obv. can see nucleoplasm. But it tells we are wrong. How can we get even 50% accuracy with such a bad decision system?

p.s. I've told about this problem for SiSi but had no answer =(


I've worked with cell stains and microscopes a lot yet I do very poorly in the tutorial, to me at least the tutorial seems to be very very wrong.


Also yet another give me back static background in station poasts.
Timio Uitra
School of Applied Knowledge
Caldari State
#213 - 2016-03-13 16:32:31 UTC
Please bring back the load station environment toggle. Even with just one client running my GPU temp is through the roof.

First time undocking on a client recovery from black screen takes anywhere between 8-20 seconds. Up to a point where I have been locked by another ship before I have recovered from black screen. Subsequent undocks still much longer than before the patch.

Right after logging in and while docked I have had up to 20 second load times on simple things such as show info on players, items and open character sheet. The game just feels very laggy and unresponsive.
Vladimir Wallachia
Perkone
Caldari State
#214 - 2016-03-14 17:58:14 UTC
Are drone aggro issues back?

I launch heavy drones and the rats drop aggro on my ship every time. They pause for about 2-3 seconds and then go after the drones . The only way avoid loosing heavy drones is to orbit the target BS at 1000 m. I can then kill the BS and pull the drones before they take too much damage.

Before the recent release I could orbit at 30 km or so. Heavy's would rarely take damage and I could usually pull them back before destruction.

Not practical to use my Ishtar currently. Haven't yet tried adding ECM to hold drone aggro. Never had to on Hubs before.

Anyone else seeing this?
PhreakinRockMuncher
ORCA Tactical Assault Force
#215 - 2016-03-15 20:27:44 UTC
On one client, doesn't seem to be an issue too much, but that was only in testing item movement. Because, on this client (2 separate PCs):
I can't move items from ship to hangar/cargo container, or back (everything is stuck where it is)
I can't get proper credit on Project Discovery because whatever I choose is ignored and my choice 3 ANSWERS AGO is counted, which is invariably wrong.
Camera is still a pain in the butt
Get kicked for socket closed out of the blue for no reason (other PC on same connection is just fine)

I'm sorry, but even ignoring the button spamming morons who are apparently color blind, this whole patch is a debacle. Only good thing from it so far is the combination of ECCM modules - and that is arguable depending on who you ask
Vladimir Wallachia
Perkone
Caldari State
#216 - 2016-03-16 12:10:40 UTC
Vladimir Wallachia wrote:
Are drone aggro issues back?

I launch heavy drones and the rats drop aggro on my ship every time.....


These drone aggro issues are gone now. There was a patch last night. I added an auto targeting system II, cleared cache. Not sure which made the problem go away.... or if it was just a random event.
Xert Trassien
Bunyip Munitions
#217 - 2016-03-16 12:19:01 UTC
CCP Phantom wrote:
Known issues (Mar 9)



Other:

  • Missing rigs / modules in client after switching ships in space - workaround: Relog your client



So is there a proper fix for this or we still supposed to relog every time we change a ship ???
Dominous Nolen
Anomalous Existence
Initiative Mercenaries
#218 - 2016-03-16 15:57:10 UTC  |  Edited by: Dominous Nolen
Constant prompts when switching ships at an SMA for "X Rig could not be fitted..."

Issue has been pretty consistent since the March deployment. I'd say 2 out of 3 attempts to switch at a tower result in this.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Jeven HouseBenyo
Vanity Thy Name Is
#219 - 2016-03-16 20:42:27 UTC
Is it just me or has the size of average text fonts shrunk that much smaller? I'm getting tired of having to fly with Squint-o-vision.

Since it's a known problem with the scaling, setting change from 100% to 90% would lose screen space and not solve the problem of the ever shrinking text. I have the 11 setting in place but that's not seeming to make much of a difference anymore on all the tiny drop downs, tab overs, or checking details on module or ship stats.

Can the font size go back up a bit to something more readable without giving out headaches? If I have to sukk it up and deal with the new camera only in a month or so, can the words become readable without nose smudges on my monitor?

Packing more into smaller spaces isn't efficient, if someone has to then slow down to translate half-pixel-wide lettering. (yes i know that can't technically exist, but that's what the wording looks like now!)

>Jeven

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Sobaan Tali
Caldari Quick Reaction Force
#220 - 2016-03-16 20:52:41 UTC
Tracking camera bugs out on first undock after loggin in. Use to be a very rare, now it's every time I log back in.

Using classic camera because the new one sucks when using that one's "tracking" mode on two monitors. That and I still hate the lack of being able to free-pan the cam with right-click.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."