These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

March release - Issues feedback

First post First post
Author
Wyndwalker Ravenheart
Kanna Industries
#181 - 2016-03-11 17:38:54 UTC
Last night while playing my camera got stuck at some askewed view. I could not pan the camera in any direction. Camera view modes would change but when returning back to my original view it was still stuck where I had left it. This continued for a few gate jumps and luckily there there was nothing on the gates waiting for me since my stuck view was not the direction i was flying. I happen to hit my mouse wheel and zoomed in and then back out. This seemed to unstick the view and did not encounter the issue again.
Dominous Nolen
The Graduates
The Initiative.
#182 - 2016-03-11 17:40:35 UTC
Madame Solette wrote:
CCP please dont spam ingame grrrrrrrrr EvilEvilEvilEvil


Can you elaborate? What spam are you seeing?

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Sergey Hawk
The Sith Syndicate
REFORD
#183 - 2016-03-11 18:07:14 UTC
Quote:
Can you elaborate? What spam are you seeing?

X kill confirmation in space and old scope videos in CQ for example

Aura: "You need to be within range to execute this function."

Kimi Räikkönen: “Leave me alone, I know what I’m doing.”

S GARG
LULZ for Taxes
#184 - 2016-03-11 18:29:49 UTC
What? what happened to launcher? been trying to launch for 3 hours Evil
Madame Solette
Gang Bang Pandas
#185 - 2016-03-11 18:56:34 UTC
Dominous Nolen wrote:
Madame Solette wrote:
CCP please dont spam ingame grrrrrrrrr EvilEvilEvilEvil


Can you elaborate? What spam are you seeing?


The "New" CCP Notifications..........^^

99 little bugs in the code... Danke Darkblad ;)

Sometimes in EVE - Playlist - Update 24.06.2017

Antheria
VVV Enterprises
#186 - 2016-03-11 19:51:50 UTC  |  Edited by: Antheria
While ratting in a Machariel I have come across an unusual & intermittent bug (only been a problem since patch).

My turrets are not auto-reloading once all projectiles loaded are used up.

I have checked all my settings & each turret is set to auto-reload.

I normally group my guns in the Mach 2-2-3 & sometimes the groups reload automatically & sometimes they do not. I tried completely ungrouping them but still same problem.

I also used to receive an audio message (as well as a visual one) advising guns empty but that sound is gone since the patch.

I have not tried this myself with other ships and/or weapon systems & those that I have asked have not had the same issue - guess I'm just lucky/unlucky.

PS - CCP my ears thank you for removing THE GONG. Ratting with headphones was becoming painful. Is the RED CROSS next?

EDIT - I have played with this further & the failure to auto-reload now seems to occur only when I have only 1 projectile left in the turret/group of turrets. If I have more than 1 projectile & cycle through the remaining projectiles it will auto reload after the last one is fired. I've checked with corp mates using missile boats & they do not have the same problem .

EDIT 2 - These issues (auto-reloading & audio advice) have both been fixed. Thank you for looking at this so quickly.
Lianara Dayton
University of Caille
Gallente Federation
#187 - 2016-03-11 20:34:09 UTC
I normally have both the ship hangar and other invetory windows open while docked. Sadly there is a bug: when you activate a ship then the ship hangar window is closed.

Please fix.

Lianara Dayton, Society for Peace and Unity

Galmas
13.
Enigma Project
#188 - 2016-03-11 21:08:49 UTC  |  Edited by: Galmas
-edit- listed already as known issue
Helena Russell Makanen
DRRUSSEL
#189 - 2016-03-11 22:00:56 UTC
'Show Info' on a ship has gone buggy in showing a ship's 'packaged' volume. Unless I am in a ship, the number is truncated even before it starts.

For instance doing 'show info' on a Bustard either via the market window or even inactive in my station the volume info shows as:

390000.0

However if I am IN the ship it shows correctly - as in:

390,000.0 m3 (20,000.0 m3 Packaged)

I had a friend confirm it is the same for him.

"If a miner needs to go to the bathroom, for instance, I ask that they dock up first, or at the very least ask the Supreme Protector for permission to go."  -  James 315 - aka - the miner bumper

Sial Harkonnen
Omni-InternOps
#190 - 2016-03-11 22:36:03 UTC
hi there,

"Removed the audio component of the Improved Kill Feedback target destruction notification alert."
BIG BIG thanks to you ccp for remove. no more gong.
"...improve..."

come on, now carry on.
remove that "red anoyning laggy thingy" on top on screen when a target destroyed.
yes its laggy sometimes for me...
game/mission/ratting sometimes lags when this short animation played.
often all the other sfx stutter when this new animation comes.
(dont believe its a linux problem)

and whats about the performance/cpu/gpu nosferatu "rotate ship on station"?
not every player have a high-end computer and a star trek like internet connection like you ccp...







Dominous Nolen
The Graduates
The Initiative.
#191 - 2016-03-11 22:47:07 UTC
Madame Solette wrote:
Dominous Nolen wrote:
Madame Solette wrote:
CCP please dont spam ingame grrrrrrrrr EvilEvilEvilEvil


Can you elaborate? What spam are you seeing?


The "New" CCP Notifications..........^^


Ahh yes, those.

You can probably turn off the notification in the settings.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Nana Skalski
Taisaanat Kotei
#192 - 2016-03-11 23:07:05 UTC  |  Edited by: Nana Skalski
If only those notifications would be aboout live events, or written in character, they would not break immersion.

And I dont know why old SCOPE videos are on official feed, its slightly unrealistic, as news are something new, as the name suggests.

Zoom inside station is still inverted.
ergherhdfgh
Imperial Academy
Amarr Empire
#193 - 2016-03-11 23:39:26 UTC
Every time that I change ships or redock my item and ship hangars both close and I have to re-open them. This is rather annoying.

So I undock and run an anom. dock up to change to my noctis and my hangar is closed. I go up to my "E" menu and reopen then switch ships and it disappears again so go up and reopen so that I can clean out my noctis from the last time and undock only to have to reopen both of my hangars multiple times when I dock back up again.

Want to talk? Join Cara's channel in game: House Forelli

Red Deck
The Tebo Corp
Herd Of Cats
#194 - 2016-03-11 23:45:26 UTC
Helena Russell Makanen wrote:
'Show Info' on a ship has gone buggy in showing a ship's 'packaged' volume. Unless I am in a ship, the number is truncated even before it starts.

For instance doing 'show info' on a Bustard either via the market window or even inactive in my station the volume info shows as:

390000.0

However if I am IN the ship it shows correctly - as in:

390,000.0 m3 (20,000.0 m3 Packaged)

I had a friend confirm it is the same for him.

I can confirm this. The "Volume" line is truncated unless you bring the info window by right-clicking your current active ship and selecting Show Info. Any other way of opening the Show Info window results in the Volume line being truncated for me.
Ciba Lexlulu
Stay Frosty.
A Band Apart.
#195 - 2016-03-12 00:29:13 UTC
All these complains but no one report the game breaking bug in the tactical overlay mode...
SeVenNight Deng
Tai-Chi
Northern Coalition.
#196 - 2016-03-12 00:29:21 UTC
A few thing which i have sublimated a bug report:

1. The ecm effect. It cannot tell whether you jam the target successfully or not. The icons for success and fail are both the same, i think this should be a bug.

2. Why you change the camera zoom direction in station?? And no way for me to invert it back? wtf?


# Extra complains# you know eve players hate changes right? The animation of killing target still needs some improvement, a big red cross is awkward. But the new camera is actually usable and i am using it now. Thank you CCP and devs.Big smile
soghetto
Dark Star Rising
#197 - 2016-03-12 04:51:52 UTC  |  Edited by: soghetto
where is the thread with CCP acknowledging the issues and explaining what is being done about them? this threads "known issues" do not cover any of the real issues. I dont even see acknowledgment these are known issues.
Darkblad
#198 - 2016-03-12 07:28:51 UTC
SeVenNight wrote:
The animation of killing target still needs some improvement, a big red cross is awkward.[:=d
Betterhope that CCP does'nt "improve" that by changing it back to the first version on Sisi that was active before the cross.
Nana Skalski
Taisaanat Kotei
#199 - 2016-03-12 07:40:35 UTC
Madame Solette
Gang Bang Pandas
#200 - 2016-03-12 10:06:09 UTC
Dominous Nolen wrote:
Madame Solette wrote:
Dominous Nolen wrote:
Madame Solette wrote:
CCP please dont spam ingame grrrrrrrrr EvilEvilEvilEvil


Can you elaborate? What spam are you seeing?


The "New" CCP Notifications..........^^


Ahh yes, those.

You can probably turn off the notification in the settings.


I know. Blink
For that thing it gives a activation/deactivation Option *applause* Shocked

The stupid targeting x-animation isnt a improvement in that game (1 step forward and 2 back).
No one needs that 5hit!

99 little bugs in the code... Danke Darkblad ;)

Sometimes in EVE - Playlist - Update 24.06.2017