These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

cant patch launcher or direct

First post
Author
Eiji Kusoni
Doomheim
#161 - 2013-09-11 18:11:26 UTC
Looks to be working as normal again, thank you CCP I never doubted you. Roll
Scarlet Intelis
Sebiestor Tribe
Minmatar Republic
#162 - 2013-09-11 18:11:35 UTC
Finally worked on my second run through the entire process . . . . I wish they'd just switch back to the old launcher. Much more simple in my book. Stop trying to copy other companies CCP and just use what works.
Muad 'dib
Digital Ghosts
#163 - 2013-09-11 18:13:40 UTC
I think CCP tweaked something.


whatever it was, if it was, thank you!

pew pew pew pew

Cosmic signature detected. . . . http://i.imgur.com/Z7NfIS6.jpg I got 99 likes, and this post aint one.

BigChols
Pator Tech School
Minmatar Republic
#164 - 2013-09-11 18:13:55 UTC  |  Edited by: BigChols
CONFIRMING WORKS:

1. Manual Patch (run the evefile.exe from bin folder, (make sure its the one in C:\Program Files (x86)\CCP\EVE\bin)

2. Let it do its thing updating. when the pop up launcher restarts CLOSE IT ASAP. and run repair tool located in C:\Program Files (x86)\CCP\EVE.

3. when the repair tool completely finishes (was approximately 3 minutes of fixing) reopen the evefile.exe located in C:\Program Files (x86)\CCP\EVE\bin

4. Login like normal.

gg

EDIT: if still having issues, try running the .exe file as admin, and it will apparently patch as well
Gabriel Karade
Coreli Corporation
Pandemic Legion
#165 - 2013-09-11 18:15:48 UTC
Kinis Deren wrote:
Muad 'dib wrote:
Qaidan Alenko wrote:
Qaidan Alenko wrote:
Muad 'dib wrote:
GOT MINE WORKING - I DID THE FOLLOWING

Manual Patch (run evefile.exe from bin folder)

Let it do its thing updating. when the launcher restarts CLOSE it and run repair tool.

eve then worked for me (direct evefile.exe from bin folder) .

Excellent.. this seems to be working for me... *crosses fingers*

And... Nothing... What?


Sorry bro, im definitely online now. not sure what may have been done different at any point.

i did try a few methods a few times, somthing got the kajiger


Me too.

I did the manual patch as above, ran the repair tool (which failed) then just ran the launcher using my normal task bar EVE icon. The launcher validated the client (which took a couple of minutes) and then the patch was successfully applied.

+1 worked

War Machine: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=386293

authon
Khimairas
#166 - 2013-09-11 18:16:00 UTC
Celess Firuda wrote:
Was broken here too - but Raimundo Desilu advise really made my evening. Cool

My solution:
After deactivating the option in the launcher to delete used patches, I had to run the EXE file directly to initiate the patch. Now it was finished correctly.

I also had my firewall (Win7 Firewall Control) switched off during patch process, because I often had issues with that while patching directly from EXE and not from the launcher.



It works for me too!!
Alex Vox
Viziam
Amarr Empire
#167 - 2013-09-11 18:17:49 UTC
If only the server could act nicely, now. I get tidi in a system with 10 ppl in.
Isrem Ovani
Hedion University
Amarr Empire
#168 - 2013-09-11 18:20:10 UTC
Great, it s fixed, I am in now, thanks Big smile
Ishtanchuk Fazmarai
#169 - 2013-09-11 18:53:10 UTC
Looks like backend hardware has become less reliable since... huh... DUST integration?

Roses are red / Violets are blue / I am an Alpha / And so it's you

Xia Kairui
Perkone
Caldari State
#170 - 2013-09-11 19:25:20 UTC
Yeah, it works. Thanks!
Caviar Liberta
The Scope
Gallente Federation
#171 - 2013-09-12 00:53:07 UTC
Alex Vox wrote:
If only the server could act nicely, now. I get tidi in a system with 10 ppl in.


The unknown players in a distant part of the eve game universe sends their thanks for sharing the resources for the system you are in for their large fleet fight.
45thtiger 0109
Pandemic Legion
#172 - 2013-09-12 02:09:20 UTC
CCP Eterne wrote:
We're currently experiencing an issue with the Level3 caching server that is causing the issue. We're looking in to see if it can be resolved and should hopefully have more news very soon.



Oh my CCP this problem has been since DT and because we all pay for playing EVE and this problem has been ongoing for more than 12 hours.

Is CCP going to reimburse us for something which was out of the player control.

I guess not CCP will not reimburse us for hardware failure of there Level 3 caching server.

CCP need to sort the Hamsters out, or sack them because they are getting lazy.

And employ new Hamsters that can get the job done LOL .

LolPBig smile

**You Have to take the good with the bad and the bad with the good.

Welcome to EvE OnLiNe**

CCP Eterne
C C P
C C P Alliance
#173 - 2013-09-12 11:20:12 UTC
I have removed some inappropriate posts from this thread.

EVE Online/DUST 514 Community Representative ※ EVE Illuminati ※ Fiction Adept

@CCP_Eterne ※ @EVE_LiveEvents

Sentro Jargun
Imperial Shipment
Amarr Empire
#174 - 2013-09-18 13:26:08 UTC  |  Edited by: Sentro Jargun
After that patch today i have that problem again. Same Massage.

Edit: Ok.. now it works. All fine!
Ginger Barbarella
#175 - 2013-09-18 13:28:14 UTC
Gabriel Karade wrote:
"The server you are connecting to doesn't have a published update package"

M'kay? Ugh


Christ, CCP, ever hear of TESTING??

"Blow it all on Quafe and strippers." --- Sorlac

KIller Wabbit
MEME Thoughts
#176 - 2013-09-18 13:28:52 UTC
Is that wonky server causing problems again? Cause after multiple patching attempts I can't get the launcher to get out of the way of itself.

KIller Wabbit
MEME Thoughts
#177 - 2013-09-18 13:29:53 UTC
CCP Eterne wrote:
I have removed some inappropriate posts from this thread.


Help you out here:

Remove the launcher - less angry posts to hide.

Ginger Barbarella
#178 - 2013-09-18 13:38:05 UTC
Launching ExeFile.exe in BIN folder causes "Incompat version" error, starts update download. Download completes, launcher opens for 10 seconds, then closes. Re-launch ExeFile loops back to beginning again. I've done this three times already, same result. Launcher won't patch, ExeFile won't run. Now the update seems to be in a download/install loop.

"Blow it all on Quafe and strippers." --- Sorlac

My Postman
Royal Amarr Institute
Amarr Empire
#179 - 2013-09-18 14:07:21 UTC
Same problem here.

Re-installed eve 3 times now past the last patch from 11th. Every time a patch is inserted (which is nearly every day), the patching launcher dies, running eve from bin/exefile does´nt work, and repairtool gets stuck at some point.

I have the feeling that my +4 year career in eve is over soon.