These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

cant patch launcher or direct

First post
Author
wh4t3v3r
Sebiestor Tribe
Minmatar Republic
#141 - 2013-09-11 17:59:20 UTC
I know what's broken, I know!

It's EVE.

On a more serious note: "ETA to fix 17:35" when it was 17:50 already: priceless.
Atumra Severasse
The Scope
Gallente Federation
#142 - 2013-09-11 18:00:11 UTC
Jack Wager wrote:
Atumra Severasse wrote:
C'mon stop complaining, I think (and hope) CCP is doing their best to fix it... sh... erhm "things" happens especially when releasing new versions. And given the load on the servers while every single player it's patching, it's very hard to test it before the actual release.


P.S.: I'm eager to log in again aswell


no it is not hard to test a patch. you run a concurrent server system, like many companies do, and you see what it does to that one before you roll it out the the main servers. Do you grab a paper clip and jam it into an electricval outlet? NO. you get your little brother to do it first. :)


You can't teast how the load of 100k players influence the infrastructure... you can predict it tho I admit
Caviar Liberta
The Scope
Gallente Federation
#143 - 2013-09-11 18:00:22 UTC
CCP Eterne wrote:
We're currently experiencing an issue with the Level3 caching server that is causing the issue. We're looking in to see if it can be resolved and should hopefully have more news very soon.


After reading the pages of people stucking at 15% into patch I thought it might be a server side issue.
Timberton
Timberton Holdings
#144 - 2013-09-11 18:01:02 UTC  |  Edited by: Timberton
kept trying, and got past the 15%.

Now is stuck at downloading new patch, 0 B / 23.96 MB

*douses with holy water*


Edit: and now downloading started \o/.

Client is rdy, Zomg!
Lipbite
Express Hauler
#145 - 2013-09-11 18:01:37 UTC  |  Edited by: Lipbite
6.5 hours since downtime, still doesn't work.

edit: next second I typed this message - launcher started to work. Probably should have post it earlier....
Pandoria Maulerant
Atrox Aeternius
#146 - 2013-09-11 18:01:49 UTC
Landariel wrote:
Nope, i don't want to shut up Big smile

I want to play after a hard day full of work and all i can do is staring at my screen with growing frustration that CCP didn't learn a fuckign thing during the last 2 years....


this sucks...




Every ******* time these guys release a patch I hold my breath.
Incredible. Many MANY people I play with get regularly screwed every time a patch comes out.
The incompetence at CCP is hard to even grasp....
Atumra Severasse
The Scope
Gallente Federation
#147 - 2013-09-11 18:02:45 UTC
Got in aswell btw
Alizebeth Phoenix
Hydra Inc.
#148 - 2013-09-11 18:03:48 UTC
patching now, even beyond 15%...
Eiji Kusoni
Doomheim
#149 - 2013-09-11 18:03:49 UTC
Took the day off to enjoy some EVE Online, watching Netflix instead.
Anthina Tyrrel
Sebiestor Tribe
Minmatar Republic
#150 - 2013-09-11 18:04:19 UTC
OMG! FIXED! \o/
Repair tool did the job
wh4t3v3r
Sebiestor Tribe
Minmatar Republic
#151 - 2013-09-11 18:04:21 UTC
The POS... erm, I mean launcher got through 15%.

Keep trying (and also, keep fingers crossed please!)
ctx2007
Industrial Mining and Mayhem HS
Mayhem Unlimited
#152 - 2013-09-11 18:04:41 UTC
yeahhhhh!!!!!!!!!!!!!! P

You only realise you life has been a waste of time, when you wake up dead.

Sextus Meridius
The Scope
Gallente Federation
#153 - 2013-09-11 18:05:29 UTC
seems to have worked for me
Herbalistic
The Scope
Gallente Federation
#154 - 2013-09-11 18:05:30 UTC
It finally worked!
raven env4you
NaNo Stimulation
#155 - 2013-09-11 18:06:40 UTC
yay its working!!! Shocked
Alex Vox
Viziam
Amarr Empire
#156 - 2013-09-11 18:06:46 UTC
Whoever doused it with holy water knew his stuff. It's working now :)
Luci BadgerNips
Best Kept Dunked
#157 - 2013-09-11 18:07:13 UTC
I can confirm that browsing to \bin\exefile.exe and running it as administrator works.
Bubanni
Corus Aerospace
#158 - 2013-09-11 18:07:14 UTC
Jacob Stein wrote:
I was having the same issue, "stuck at 15" as well as the other one which said no patch available blah blah

Tried running the actual eve launcher NOT the EXE file as an admin and BAM!! it worked immediately, might just have been me but give it a try.


Worked for me, thx

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Grozen
Deep Core Mining Inc.
Caldari State
#159 - 2013-09-11 18:08:33 UTC
Ran repair tool, even though it said error at the end i then run the exe and eve started"me bows down and thanks the gods"

knowledge is power.

Celess Firuda
For the Kingdom
#160 - 2013-09-11 18:11:21 UTC
Was broken here too - but Raimundo Desilu advise really made my evening. Cool

My solution:
After deactivating the option in the launcher to delete used patches, I had to run the EXE file directly to initiate the patch. Now it was finished correctly.

I also had my firewall (Win7 Firewall Control) switched off during patch process, because I often had issues with that while patching directly from EXE and not from the launcher.