These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

EVE Online: Crucible 1.0.1 Issues

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2011-12-06 12:34:43 UTC  |  Edited by: CCP Spitfire
EVE Online: Crucible 1.0.1 has been deployed. This update fixes various issues stemming from the Crucible release. Full patch notes are available here.

When reporting issues, please specify which client you are using (Mac or PC). This thread is for reporting issues only; for general feedback please use the Crucible 1.0.1 feedback thread here.

CCP Phantom - Senior Community Developer

Salpun
Global Telstar Federation Offices
#2 - 2011-12-06 12:53:09 UTC
Nice job with the hangers in the wh its way faster nowLol
All weapons are ungrouped on first log in and when pulling from the hangers.
Grouping weapons icon does not show until you off line a module. and has to be clicked twice to work.
Win7- 64 bit

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Tepid Rain
Shattered.
#3 - 2011-12-06 12:56:38 UTC
Windows Client:

Personal bookmarks now appear in a folder on the right click menu, this behavior causes problem when using sub folders.
Attoy Camow
Paragon Trust
#4 - 2011-12-06 13:02:10 UTC
I tried to fill the fuel bay with the fuel block but on the manage - process - fuel window it doesn't add time left.

Does the fuel bay accept the fuel block but do not use them as fuel or fuel calculation?
Salpun
Global Telstar Federation Offices
#5 - 2011-12-06 13:02:55 UTC  |  Edited by: Salpun
Tepid Rain wrote:
Windows Client:

Personal bookmarks now appear in a folder on the right click menu, this behavior causes problem when using sub folders.


works fine for me might want to change some folder names though.

but i like personal be main and corp be in its separate section.

can we get the option to choose be addedP

Mouse speed in the system map is a little slow nowWhat?

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Salpun
Global Telstar Federation Offices
#6 - 2011-12-06 13:04:11 UTC
Attoy Camow wrote:
I tried to fill the fuel bay with the fuel block but on the manage - process - fuel window it doesn't add time left.

Does the fuel bay accept the fuel block but do not use them as fuel or fuel calculation?

That is my understanding. There is no overlap in the fueled time.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Attoy Camow
Paragon Trust
#7 - 2011-12-06 13:05:01 UTC
Salpun wrote:
Attoy Camow wrote:
I tried to fill the fuel bay with the fuel block but on the manage - process - fuel window it doesn't add time left.

Does the fuel bay accept the fuel block but do not use them as fuel or fuel calculation?

That is my understanding. There is no overlap in the fueled time.


But when the 'normal fuel' is out, the tower starts to use the fuel blocks?
Anah Karah
Drama Llamas
#8 - 2011-12-06 13:06:10 UTC
fitting window still appears blank when first opened. closing and opening it again fixes the problem
Salpun
Global Telstar Federation Offices
#9 - 2011-12-06 13:06:28 UTC
Attoy Camow wrote:
Salpun wrote:
Attoy Camow wrote:
I tried to fill the fuel bay with the fuel block but on the manage - process - fuel window it doesn't add time left.

Does the fuel bay accept the fuel block but do not use them as fuel or fuel calculation?

That is my understanding. There is no overlap in the fueled time.


But when the 'normal fuel' is out, the tower starts to use the fuel blocks?

no when the new blocks are activated if you do not have blocks in the pos turns off.
its one or the other with the switch turned by CCP

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Orion Niran
Republic Military School
Minmatar Republic
#10 - 2011-12-06 13:07:27 UTC
Windows Client:
Updated client and it would not open. Ran the repair multiple times with no luck. This is the same thing that happened with the initial launch of crucible and i had to reinstall the the client to get Eve to load. Am i going to have to reload the whole eve client every time you guys put out a patch?
Salpun
Global Telstar Federation Offices
#11 - 2011-12-06 13:08:30 UTC
Orion Niran wrote:
Windows Client:
Updated client and it would not open. Ran the repair multiple times with no luck. This is the same thing that happened with the initial launch of crucible and i had to reinstall the the client to get Eve to load. Am i going to have to reload the whole eve client every time you guys put out a patch?

What are your system specsQuestion

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Attoy Camow
Paragon Trust
#12 - 2011-12-06 13:11:13 UTC
Salpun wrote:
Attoy Camow wrote:
Salpun wrote:
Attoy Camow wrote:
I tried to fill the fuel bay with the fuel block but on the manage - process - fuel window it doesn't add time left.

Does the fuel bay accept the fuel block but do not use them as fuel or fuel calculation?

That is my understanding. There is no overlap in the fueled time.


But when the 'normal fuel' is out, the tower starts to use the fuel blocks?

no when the new blocks are activated if you do not have blocks in the pos turns off.
its one or the other with the switch turned by CCP


Thanks mate, really appreciated :)
Spyder John
3rd Millennium Group
Intergalactic Brotherhood
#13 - 2011-12-06 13:14:07 UTC  |  Edited by: Spyder John
Gathering my planetary resources and all the planetary launches are not showing a warp to location to collect them. Windows 7 PC platform.
Skeito
Quay Industries
#14 - 2011-12-06 13:14:08 UTC  |  Edited by: Skeito
Why have you fixed the distance that you can scroll out from your ship? Was this meant or a bug?

EDIT: strange this isnt happening every time. Anyone else got this or is mine playing tricks again?
weraporu
Aliastra
Gallente Federation
#15 - 2011-12-06 13:14:18 UTC
Orion Niran wrote:
Windows Client:
Updated client and it would not open. Ran the repair multiple times with no luck.



when launching eve after downloading patch i get this error :
i.imgur.com/OGmcG.png

the repairer failed see last line in repair log below

windows vista premium family SP1 - AMD 8450 triple core 2.1 GHz - RAM 4.0 Go - 64 bits

a bug report have bee created ID 121801



WindowsError: [Error 5] Accès refus: 'C:\\Program Files (x86)\\CCP\\EVE\\bin\\_trinity_deploy.dll'
Total Runtime: 0h04m30s
Logan Feynman
Deep Core Mining Inc.
Caldari State
#16 - 2011-12-06 13:31:01 UTC
I also get this issue.

WindowsError: [Error 5] Access is denied: 'C:\\Games\\EVE\\bin\\_trinity_deploy.dll'
Total Runtime: 0h01m00s
Lostinthesofa
Sebiestor Tribe
Minmatar Republic
#17 - 2011-12-06 13:40:42 UTC
I am running windows client and i have a bug in my personal assets. its more of an annoyance if anything. I keep my assets sorted by numbers of jumps but when i click a station to see what is in it the sorting jumps back to alphabetical. even though the sorting option still shows number of jumps.
Blade Stone
Sebiestor Tribe
Minmatar Republic
#18 - 2011-12-06 13:41:43 UTC  |  Edited by: Blade Stone
I also get this issue on my HP Windows Vista (I think it's vista)

Your EVE client installation may have modified, damaged or corrupt file. Please run repair.exe located in the EVE game directory or re-install the game client.
Verification failed: 'C:\Program Files (x86)\CCP\EVE\bin\_trinity_deploy.dll', crcb1ca4dda,
expected:12526a3c.

I ran the repair.exe and that failed with the message:
WindowsError: [Error 5] Access is denied 'C:\\Program Files (x86)\\CCP\\EVE\\bin\\_trinity_deploy.dll'



Solution:
Restart your computer. My game started fine after that.

thank you ... lady below. I Edited my comment so people have less to read through
Renegade Heart
Doomheim
#19 - 2011-12-06 13:42:15 UTC  |  Edited by: Renegade Heart
I had that same issue with the repair tool, but after reading elsewhere that a complete restart of your computer could fix it, I tried, and it worked!

Just restart PC, load up Eve (no need to reinstall or anything), and enjoy Big smile
Cause88
Veyr
The Veyr Collective
#20 - 2011-12-06 13:48:20 UTC
downloaded crucible 1.0.1, installed fine.
opened game and this message pops up


A client update is available and will now be installed.

- Crucible 1.0.1 Client Update #1

Click here for details about this update.

Press 'OK' to continue.



I pressed 'OK' and the downloading update window opens and sits there.
nothing, notta, zip happens.

I reported this as a bug when crucible first came out, and still have not heard anything.

I can bypass it, by 'X' ing out of the window twice and entering game, but then I don't have the current updates.

This never used to happen until the last month or so before Crucible.

So how do I fix it and get updates.

using Windows XP Pro 64 bit service pack 2
Core I-7 940 @ 2.93 GHz
2.94 GHz, 5.99 GB of RAM
123Next pageLast page