These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible Issues thread

First post First post
Author
Pritch
Sandman Plc
#381 - 2011-11-30 13:09:00 UTC
Why is the session change still at 30 seconds when as per patch notes it should be 20 seconds? SadSadSadSad
Nevryn Takis
University of Caille
Gallente Federation
#382 - 2011-11-30 13:10:09 UTC
SilverTrav wrote:
Witchking Angmar wrote:
Ramov Tinoga wrote:
This PI export tax menace has to stop! Evil

Incarna:
Export of a Spaceport full of Toxic Metals (9999.7 m3): 19'999 ISK tax (0.3 low sec)

Crucible:
Export of a Spaceport full of Toxic Metals (9999.7 m3): 2'236'775 ISK tax (17% by Interbus in the same system as above)

Must be a bug. Pirate


then PI in lowsec? I don't see what the problem here is.



The patch notes mention this as intended. Just shoot down the interbus customs and set up your own... then no tax :)


I think people have missed the point here ... assuming the tax doubled the the tax should have been approx 39K
Not 2mil...
This not only applies to low sec but to high as well

Tier 1 PI have effectievely just doubled in price.
If you double the T1 price you double the T2 price and so on down the line..
You've now just doubled the cost of running your POS ..
Doubling the cost of running the pos means you've got to recoup this some how
So now you doubled the cost of all POS production (moon materails, T2 BPC's) and therefore effectievly all T2 modules and ships
Gazaa Trimburr
Republic Military School
Minmatar Republic
#383 - 2011-11-30 13:16:02 UTC
Dear CCP

the new warp visualization blurrs everything far too much for my taste.

With tactical enabled it looks even uglier.
Tiger's Spirit
Perkone
Caldari State
#384 - 2011-11-30 13:18:16 UTC
Corp 5py wrote:
Tiger's Spirit wrote:
Corp 5py wrote:
Presidente Gallente wrote:

FONT
Yes, most of us don't like the new font.


200 000 active accounts, at most 30 ppl expressed their opinion regarding their dislike of the new fonts.

That's not "most of us"



200k active account and 1% like new fonts. That's mean "most of us"


30 ppl out of 200k accounts is 0.015%

1% > 0.015 %

if I you want a % comparison to show the difference between 1% and 0.015%: that's 98.5% of us like the new fonts.

/math

oh ya, edited for truth: 86.4% of all intranets statistics are made up on the spot



Ok little troll you won.
Kyreea
Pegasus Systems
#385 - 2011-11-30 13:20:32 UTC  |  Edited by: Kyreea
I rather like the new font.

When scanning for signatures, position of the red dots for probes seems to be wrong, they are appearing in impossible places. This was only happening in one system though, may be an issue on my end.
Nevryn Takis
University of Caille
Gallente Federation
#386 - 2011-11-30 13:20:42 UTC
Asmodes Reynolds wrote:
Darod Zyree wrote:
Denidil wrote:
Shane Mark Williams wrote:
Hi using the PC version of eve, just exported materials from Planet using custom's office which is now set at 17%.

Yesterday I imported the follaowing :-

5462 Consumer Electronics = 15,750 isk
5462 Machanical Parts = 15,750 isk

Exported :-

1365 Robotics = 615,600 isk


After crucible

5462 Consumer Electronics = 3,825,000 isk
5462 Machanical Parts = 3,825,000 isk


1365 Robotics = 16,279,200 isk


exported 1 Robotic = 5,950 isk

These figures don't make sense and seems very very expensive.






this, import/export prices are utterly wrong and completely broken.


Nope, low sec/0.0 pi for the win



Cynika wrote:
They were supposed to be twice as before. Not 100 times. My yesterday export tax was at around 6-7k, now it's 600k. I want my money back.
Session change timer is still 30 seconds. Patchnotes still say the new 20 second one was implemented.


First off, to all the people crying about PI tax changes, especially the people voted above. Yummy care bear tears. Crying some more please I don't think you quite filled your local hisec customs office, yet keep trying you get there. When you dry your eyes out enough to read you may remember a dev blog about custom offices located here: http://wiki.eveonline.com/en/wiki/CustomsOffice
For lazy people it's copied below:

Taxation

Tax % is taken off the material's taxable value.

This value is set by CCP and is based off the market values in November 2011
Import is always half of export tax

The taxable value are the same for all items in the same tier
Advanced Commodities: 1,350,000.00 ISK
Specialized Commodities: 70,000.00 ISK
Refined Commodities: 9,000.00 ISK
Basic commodities: 500.00 ISK
Planet Resources: 5,00 ISK


Let me highlight the important part for those of you who have trouble reading:


This value is set by CCP and is based off the market values in November 2011
Import is always half of export tax


which is the way it should be. Not a percentage of the low number that some CCP developer pulled out of his ass. There was a giant threadnot about it.

CCP doing it right for once.

Also, side note, CCP I stayed up to buy those new blueprints for the few blocks until 5 AM, totally not cool just springing the fact that you're NOT seeding them on patch day like you announced originally.

Otherwise great job. I might actually resubscribe my other accounts. Keep up the good work.

Actuall they're doing it wrong as not every commodity has the same value ..
why should I pay the tax for a $500 TV when buying one that costs $200 just because they're in the less than $1000 dollar bracket?
Why is the tax on 100K of items at 2.2isk 100K when importing?

And the impact of all this ... see my other post above .. you can't double the cost of basic raw materials without doubling the impact down stream so this just doubles the cost of all T2 production.and by implication all T2 market prices..
Ruaara Mai Acami
Hedion University
Amarr Empire
#387 - 2011-11-30 13:23:00 UTC
No sure how serious this is but had a email from agent


Quote:
!!Unable to read notification
From: Beruni Soshi
Sent: 2011.01.18 20:56

Couldn't read notification 331321407 because of bad format, check logs for details.


Please no comments about the logs ;D
Ch'alita H'adianu
Viziam
Amarr Empire
#388 - 2011-11-30 13:26:43 UTC  |  Edited by: Ch'alita H'adianu
Mac client freezes after logging in after a few minutes.

I did an update . It froze.
I did a clean install. It froze again.

help !
Gazaa Trimburr
Republic Military School
Minmatar Republic
#389 - 2011-11-30 13:34:03 UTC
Presidente Gallente wrote:
I will check some issues on SISI later and file bug reports.


UNNERF ISK MAKING
I just read a bit about drone regions. Earning ISK in EVE is still very and enough time consuming depending on your experience, skills and what corp/alliance you joined, where you live. The overall steep learning curve is one big risk for CCP not getting more players and losing players. ISK is essential. Sure, it should not to be too easy but the actual time investment to make a fair amount of ISK for eg. PvP is totally waste of RL time. It can't be the intention of CCP to mess up their player's RL. We need to face this very realistic: EVE is as most of the MMORPG's a very addictive game where it's hard to keep control over your gaming time depending on what you do ingame. You plan to log at 11PM and you end up in bed at 3:30AM again. It's a fine line, I know. If ISK earning is too easy we end up in a non-thrilling Arcade MMORPG. But to me the ISK case is a serious business. CCP should focus on it.


Overall: for such a big patch the deployment schedule and actual issues are a joke compared to former patches. Well done, CCP. Keep up good work. Get more ppl out from reality and you will make history in gaming.


fully agreed Smile
NekoKitten
Neko Industry 'n' PvE
Apocalypse Now.
#390 - 2011-11-30 13:45:46 UTC
Another issue/bug:

You cant sort forward or reverse on items/quantity in the Personal Assets window.

Greetz
Neko
Aagron Sasen
BURN EDEN
NullSechnaya Sholupen
#391 - 2011-11-30 14:03:21 UTC
There is an issue with mining fleets with Hulk and Orca. The hulk is unable to stack ore in corporation hangar of the orca. Message pops up that Hulk pilot not in fleet, corp or has high standings with the orca pilot.
0lesya
Inglourious. Basterds.
#392 - 2011-11-30 14:12:08 UTC
The new patch unfortunately did not solve the corp-asset delivery problem. Do we have to assign courier contracts and let the receiver break the box to deliver items from now on? Would produce quite an ugly contract history. Roll
Ammath
Viziam
Amarr Empire
#393 - 2011-11-30 14:12:37 UTC
Question on NPC Customs offices...

1) Do they reinforce like player ones at 25% shields ?

2) Are customs offices 'offlined' when reinforced ?

3) If NPC customs offices dont reinforce do they 'offline'

4) When a customs office comes out of reinforcement does it auto-repair?
CCP RedDawn
C C P
C C P Alliance
#394 - 2011-11-30 14:22:16 UTC
The following issues should be fixed in an updated client near you soon™:

Shift + Enter chat spaces not displaying.
Locking pinned windows in position.
Incorrect display of the time multiplier in the Mobile Laboratory UI.
Issues with the chat channels MOTD.
I-HUB Indices not displaying correctly.
Issues with fleet members accessing / using the Orca's corporation hangar.

However, we have not yet been able to get in an-house repro for the UI 'disappearing'.
If at all possible, if you can reproduce the defect could you please create a bug report with the repro steps and machine and client specs included.
This should help us narrow down the cause and get to work.

Team Genesis

Thorien Mady
Perkone
Caldari State
#395 - 2011-11-30 14:28:14 UTC
Hello i have noticed a small bug.

It would be great to have screenshot for you but i will try to explain. How it can be re-creted:

1, use jump clone
2, go to the Jump clone window in your character sheet
3, observe the text which display how much time is left to your next jump clone
4, after 24 hours when this time runs out, instead of message saying "Available Now" you will/should get some calculation/display formula something like this (format.viewtime.length, minutes=length t=seconds) or something close to it.
5, After closing the character window and reopening on the Jump clone tab the text "Now" is displayed correctly.

My assumption is that when you are observing the Jump clone window while the countdown hits the 0 minutes 0 seconds. the application does not update the text to "Now" but throw up some piece of display code.

Hope this helps, keep up the good work Devs.

Sincerely.
Tikktokk Tokkzikk
V0LTA
WE FORM V0LTA
#396 - 2011-11-30 14:36:54 UTC
BUG:
I can't seem to get the URL in corp details to work.
E Jizzle
The Scope
Gallente Federation
#397 - 2011-11-30 14:39:11 UTC
Found small bug last night.

I had created a note that was over the character limit and after I closed out of it I got a pop box warning me that it was over the limit and I could either edit it cancel the save. I then deleted the note and kept getting the pop up box every couple of minutes and I had to relog to make it sop
Cujoo Ell
Pandemic Horde Inc.
Pandemic Horde
#398 - 2011-11-30 14:39:26 UTC
Another issue I noticed in the system map:

  • select a bookmark
  • right click -> edit/view location
  • rename the location
  • watch at the selected location, it has the old name
  • close and re-open the system map -> fixed
Mara Ziyal
Steel Beasts
#399 - 2011-11-30 14:42:14 UTC
When im ALT Tabbing into Eve it sometimes happens that the whole userinterface becomes invisble. Only switching in and out of the game again helps. Sometimes this also happens while im in the game...
Bridget Helm
Science and Trade Institute
Caldari State
#400 - 2011-11-30 14:44:07 UTC  |  Edited by: Bridget Helm
CCP RedDawn wrote:

However, we have not yet been able to get in an-house repro for the UI 'disappearing'.
If at all possible, if you can reproduce the defect could you please create a bug report with the repro steps and machine and client specs included.
This should help us narrow down the cause and get to work.


I did just get this error.However I can tell you how it came about for me. I had two client running and I changed the display of other to quality setting. One continued to perform correctly, the second had dissappearing UI . Tried to Changed the display setting back to performance and system jammed up.

Closed it, reload with lower setting and it worked fine.

Not sure how helpful that is

Edit... just tried it again with shut and opening on qualitity setting and it worked ok