These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Information Portal

  • Topic is locked indefinitely.

EVE Online: Crucible Issues thread

First post First post
Hectic Jaanis
Deep Core Mining Inc.
Caldari State
#41 - 2011-11-29 20:06:30 UTC
Hmm , i have a problem . When i try downloading the game then it says Veryfing Files . and after that says some file is corrputed ... it launches Repair tool . It download a 1.61 gb file and if its downloaded it says patching failed . and thats it .
Gallente Federation
#42 - 2011-11-29 20:06:49 UTC  |  Edited by: Varesk
Sometimes the station environment will not load when docking. I am in a Caldari station. Also not everyone in station is showing up in the Guests tab.
Sierra X117
Krusty Krab Krew
#43 - 2011-11-29 20:07:19 UTC
patch failed, used repair tool....

whats this about cap ships allover Jita??
Rules of Acquisition
#44 - 2011-11-29 20:08:27 UTC
tactical overlay in solar system map is busted

Darod Zyree
#45 - 2011-11-29 20:09:13 UTC
Bienator II wrote:
sol map:
tactical view does not show dscan range circle


Also horrible drop in FPS while dragging ECU pins around.
Rules of Acquisition
#46 - 2011-11-29 20:09:56 UTC
All of the solar system map bugs from the last year are still present as well, way to add to the pile
DarkStar Kuha
Backwater Redux
Tactical Narcotics Team
#47 - 2011-11-29 20:10:43 UTC
CCP Optimal wrote:
Naga Tokiba wrote:
"Lock window when pinned" has been lost in space Sad

This is going to get re-introduced in a patch sometime soon, so no worries!

Can you please help me with my problem?
David Laurentson
Laurentson INC
#48 - 2011-11-29 20:12:00 UTC
My corp has 377 bookmarks, going back six months. They're all either in wormhole space (including holes, ladars and a safespot or two), or they're wormhole exits in k-space.

Was this deliberate?
Hectic Jaanis
Deep Core Mining Inc.
Caldari State
#49 - 2011-11-29 20:13:29 UTC
Keeps saying " The downloaded data package seems to be corrupt , Do you with to have the repair tool attempt to fix the data package so that the install process can continue ?" I press "YES" then it starts downloading a 1.61 GB file . after its been downloaded it says that Patching has failed ! Like wtf.
Witchking Angmar
#50 - 2011-11-29 20:14:08 UTC
UI in general works worse than ever in the last few years.

Old settings got reseted and backed up settings don't work.
Global Telstar Federation Offices
#51 - 2011-11-29 20:15:07 UTC
David Laurentson wrote:
My corp has 377 bookmarks, going back six months. They're all either in wormhole space (including holes, ladars and a safespot or two), or they're wormhole exits in k-space.

Was this deliberate?

Think so, I deleted them all.

If i dont know something about EVE. I check

See you around the universe.

Kronus Heilgar
Caldari Provisions
Caldari State
#52 - 2011-11-29 20:16:46 UTC  |  Edited by: Kronus Heilgar
"Applying the patch has failed" Sad

Trying repair tool.



This is not the signature you're looking for.

Imperial Shipment
Amarr Empire
#53 - 2011-11-29 20:17:42 UTC

  • Browser doesn't remember Trusted Sites and keeps asking when you reopen a site that needs it. Adding trusted site temporarily fixes it for the session
  • UI font size (like character names in chats) is a bit big and sadly you can't change it with a setting change like the context menu setting existing in Settings->Display & Graphics. Either add a setting or reduce it a bit.
  • When you close settings window and in some other cases client redraws twice with a flickering result

Jiska Ensa
Estrale Frontiers
#54 - 2011-11-29 20:18:03 UTC
The system scanner screen (where you move probes around, etc. Whatever it's called) is a little hard to use now. Bookmarks, and even the signatures are almost impossible to see. Any chance we can get the contrast turned way up in there?

I hope that made sense.
Naga Tokiba
Tokiba Industries
#55 - 2011-11-29 20:21:19 UTC
Aileen Morex wrote:
There seems to have an issue with the Science & Industry Blueprint List. There are no columns, the PE doesn't display, the blueprint info only loads for the first few blueprints.

Confirmed, quite annoying.
Shane Mark Williams
#56 - 2011-11-29 20:22:51 UTC
Hi using the PC version of eve, just exported materials from Planet using custom's office which is now set at 17%.

Yesterday I imported the follaowing :-

5462 Consumer Electronics = 15,750 isk
5462 Machanical Parts = 15,750 isk

Exported :-

1365 Robotics = 615,600 isk

After crucible

5462 Consumer Electronics = 3,825,000 isk
5462 Machanical Parts = 3,825,000 isk

1365 Robotics = 16,279,200 isk

exported 1 Robotic = 5,950 isk

These figures don't make sense and seems very very expensive.

Deep Core Mining Inc.
Caldari State
#57 - 2011-11-29 20:23:13 UTC
Patching was corrupt. ran repair tool and it fixed it.

Can no longer stack windows.

Aeraz Sochima
Rusty Milk Inc.
#58 - 2011-11-29 20:24:38 UTC
Entered the Amarr captains quarters, no avatar - seemed like a 1st person mode until I looked in the mirror and found I was invisible.

Salvager sound effect - sounds like a mining laser, complete with crumbling rocks.

Text when setting container options - require password to "view log" text is corrupt.

Pinning / locking - as mentioned previously.
Caldari State
#59 - 2011-11-29 20:27:01 UTC
Incursions moved to low only?
Naga Tokiba
Tokiba Industries
#60 - 2011-11-29 20:27:28 UTC
Rightclick on station in other system and set destination caused a nice dock in the station - excellent ... this was before the 18.45 UTC shutdown - now it works just like old times - no dock at destination station Sad