These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
Aourina
Center for Advanced Studies
Gallente Federation
#61 - 2013-05-21 14:58:48 UTC
Grats to CCP for rolling out a buggy launcher; don't you have a QA team making sure this doesn't happen?
Johann Rascali
Jupiter Roughriders
No Forks Given
#62 - 2013-05-21 14:58:51 UTC  |  Edited by: Johann Rascali
For those of you who seem to have lost all of your settings, the AppData folder for EVE seems to have spontaneously changed. Previously my cache and settings were stored in "C:\Users\[USERNAME]\AppData\Local\CCP\EVE\c_program_files_eve_online_tranquility" and it has now created and populated the folder "C:\Users\[USERNAME]\AppData\Local\CCP\EVE\c_progra~1_eveonl~1_tranquility"

Check these folders, and copy/paste your settings folder from the first to the second if they both exist. Don't bother copying the cache, it's gigantic and should be deleted just about constantly anyway.

EDIT: The AppData folder on OSes other than Win7 will be in different places and the folder names will vary depending on your EVE install location.

Blanking signatures doesn't seem to work, so this is here.

Nicram Starfall
Ultimate Space Technicians League
#63 - 2013-05-21 14:58:51 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Both links very very slow
Matthew97
#64 - 2013-05-21 14:58:53 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt




Both links - Very very slow, at least 1 or 2 minutes each
Matthias Aaron
The Scope
Gallente Federation
#65 - 2013-05-21 14:58:55 UTC
Ok Im nto home so I can't check on my PC if I have issues aswell. But I have an important question, if we're logging-in in the launcher with SSO, does this mean no more multi-boxing or am I just being daft?
Gempei
Marvinovi pratele
The Bastion
#66 - 2013-05-21 14:59:04 UTC
Sir HyperChrist wrote:
Run \program files\CCP\eve\bin\exefile.exe

thanks Idea
Kelrift
Sebiestor Tribe
Minmatar Republic
#67 - 2013-05-21 14:59:06 UTC
Hummm.. Updated my Sissy files yesterday .. launcher worked Fine .. I didn't Mind the changes ... But ATM New launcher is in OFFLINE MODE.. The same goes for my Sissy Launcher So I'm guessing this is suppose to happen Till the Teams at CCP start flipping Switches .
Melana Emmagan
Holloway Heavy Industries
#68 - 2013-05-21 14:59:09 UTC  |  Edited by: Melana Emmagan
Pritovsky Pootis wrote:
Keep getting error messages after logging in on the launcher e.g.

Unable to download remote build number
Traceback (most recent call last):
File "lib\update.pyo", line 597, in run
File "lib\update.pyo", line 654, in IsUpdateRequired
File "lib\update.pyo", line 215, in __init__
File "lib\decorators.pyo", line 18, in __call__
File "lib\info.pyo", line 182, in GetRemoteBuildNumber
RemoteBuildNumberUnavailable: Unable to fetch build number from server
... (then about 500 words of other text)

But it just gives the option to launch EVE though anyway. To be honest I preferred the old launcher because rather than being able to launch 2 clients at once and THEN log in, you have to "switch character" and then launch it, which is rather annoying.


I'm having the same problem, same error message. Play button is greyed out, but in the bottom of the error-message I get the option to start Eve anyway (genius btw^^)

CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Can connect to both links, the second one takes ages tho... I suspect the launcher tries calling this file but times out.
Mina Bluerain
The Scope
Gallente Federation
#69 - 2013-05-21 14:59:10 UTC
lol, Boot.ini, take 2 :D

this time, it's the launcher itself
Dez Affinity
Caldari Provisions
Caldari State
#70 - 2013-05-21 14:59:25 UTC  |  Edited by: Dez Affinity
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


both links timing out

oh wait no second one loaded, first one still loading
Eshnala
TURN LEFT
HYDRA RELOADED
#71 - 2013-05-21 14:59:29 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


1.) yes, but slow
2.) yes

Still having the offline mode issue.
Ryak Knoxe
The Six-Pack Syndicate
#72 - 2013-05-21 14:59:39 UTC
Sir HyperChrist wrote:
Run

\program files\CCP\eve\bin\exefile.exe

if you want to skip the launcher in general, or if you want to play now that this update borked up the launcher :)


Worked for me thanks!!!
Ryuken Nagoma
Garoun Investment Bank
Gallente Federation
#73 - 2013-05-21 14:59:44 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


No issue connecting to either
Remulon McNab
Caldari Provisions
Caldari State
#74 - 2013-05-21 14:59:56 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


CCP Atropos, the win_launcherinfoTQ_inc.txt was not reachable till now.

https://client.eveonline.com/launcherv3 is not responding (or returning content)
check bugreport 158530 or my previous pastebin

got #tweetfleet? Follow @ZeroNRG

Cubana
Abyssal Enchanters Guild
Goonswarm Federation
#75 - 2013-05-21 14:59:58 UTC  |  Edited by: Cubana
This new launcher is not working - like many others, I'm getting the Offline mode message.

After many attempts, I managed to log into my first account. My attempt to relaunch in order to log my second account failed.
Boroboro Havokin
Sebiestor Tribe
Minmatar Republic
#76 - 2013-05-21 15:00:04 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Second one yes, first one loads slooooooooow.
Nam Dnilb
Universal Frog
#77 - 2013-05-21 15:00:13 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Connect, yes, but it'd call this ultra-slow. Bytes/s slow I am talking here.
Lex Fasces
New Eden Renegades
#78 - 2013-05-21 15:00:20 UTC
Diesel Funaila wrote:
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


1st link) yes
2nd link) yes (slow though)


both really really really slow

grats on buggering up yet another patch.

i foresee another summer of rage incoming lolololol
NoxiousPluK
Aliastra
Gallente Federation
#79 - 2013-05-21 15:00:27 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


I can, but they are incredibly slow.

Ping times to client.eveonline.com seem okay.
segenista
The Scope
Gallente Federation
#80 - 2013-05-21 15:00:38 UTC
Drosera Capensis wrote:
This thing wasn't working on Singularity properly either, I had to remove all the spaces in the EVE folder for it to work properly there.

Anyway, my wife wants to extend her thanks to CCP for rolling out a launcher that is successfully preventing me from playing EVE.



Big up to your wife.^^