These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
Sargerash
Tardigrada
#161 - 2013-05-21 15:17:25 UTC
I'm also getting the error below:

You are seeing this because no connection could be made to the content server or something went wrong while loading the online content.

When i try to connect using eve.exe i get some protocol error :'(

Please help :(
Jekira Nu
Perkone
Caldari State
#162 - 2013-05-21 15:17:29 UTC
Bypass the launcher.

Go to C:\Program Files (x86)\CCP\EVE\bin\evefile.exe
Lara Glestain
Sebiestor Tribe
Minmatar Republic
#163 - 2013-05-21 15:17:58 UTC
*looks around*

*smiles*

*nods*

I don't feel alone any longer \o/
Forlorn Wongraven
Habitual Euthanasia
Pandemic Legion
#164 - 2013-05-21 15:18:12 UTC
Honestly CCP, idgi. People in the Sisi subforum thread about the launcher told you about this broken launcher software and reported bugs. And every bug reported weeks and days ago is now again in this thread. If you roll out software to TQ actually make sure that the bugs ALREADY reported are fixed. o7 boot.ini

Winner ATXI , 3rd place ATXII, winner ATXIII, 2nd ATXIV - follow me on twitter: @ForlornW

Jehal Erata
Frozen LLC
No Visual.
#165 - 2013-05-21 15:18:25 UTC
Game launcher did not open. Had to continuously spam the launcher.exe while getting errors until I got the game to launch.
After some time the game would start updating.

Getting a grey "PLAY" button on the new launcher.

Unable to play.

Very dissatisfied.
Shamata
The Journeyman project
#166 - 2013-05-21 15:18:41 UTC
Sir HyperChrist wrote:
From the logfile this seems to be the error:
Quote:

2013-05-21 17:10:31,134 - root - info - ERROR - Got a connection error when attempting to query https://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Just run exefile.exe in the bin directory, and it works fine


Well the game starts wee, but then Incompatible (Protocol) ****!!!
Zloco Crendraven
BALKAN EXPRESS
Shadow Cartel
#167 - 2013-05-21 15:18:42 UTC  |  Edited by: Zloco Crendraven
i had problem getting to download the new launcher. When i finally did and turn it on the line at the bottom doesnt go yellow at all, i suppose it doesnt update or verify properly, than i get this error msg:

Unable to download remote build number
Traceback (most recent call last):
File "lib\update.pyo", line 597, in run
File "lib\update.pyo", line 654, in IsUpdateRequired
File "lib\update.pyo", line 215, in __init__
File "lib\decorators.pyo", line 18, in __call__
File "lib\info.pyo", line 182, in GetRemoteBuildNumber

RemoteBuildNumberUnavailable: Unable to fetch build number from server
Locals by frame, innermost last:

And it continues.
When i turn off the error menu i am able to enter name and password but the play button stays gray.

The 2 links u gave us:
1) Yes
2) Very slowly

BALEX, bringing piracy on a whole new level.

Elmanketticks
In Fidem
Outsmarted
#168 - 2013-05-21 15:18:53 UTC
Starting ExeFile.exe opens EVE but server status shows as 'Incompatible (Protocol)'

The State will not fall. Join us. Fight. Conquer.

edit: disregard that, the state has fallen.

Benjamin Netanyahoo
Doomheim
#169 - 2013-05-21 15:19:04 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt



If by connecting you mean simply clicking the links then the first link takes 2 min or so to connect to a very sparse
looking webpage, the 2nd shows launcher info and is fast to show page.

Can we have a launcher restart count similar to the ship spin one pwease ? 14 and counting but I could of lost count though....


Marginally better effort than the boot.ini fiasco :)

tgl3
The Scope
Gallente Federation
#170 - 2013-05-21 15:19:05 UTC
It's not normal that I feel the need to post negatively in these threads, but this new launcher only recently appeared on Sisi in it's current state - there was a lot of negative feedback about it - particularly for those running multiple accounts. It's a massive pain to login multiple characters quickly. To see the launcher suddenly appear (and even more broken) on the live server seems to be a massive mistake.

Bad CCP. Bad.
Smoking Blunts
ZC Omega
Goonswarm Federation
#171 - 2013-05-21 15:19:05 UTC  |  Edited by: Smoking Blunts
using multiple installs, when I reopen one ive used a few mins before the account name has been removed.

looks like as soon as the launcher is closed, any account names are removed form it.

well done well done. your making this way more annoying that it could be

OMG when can i get a pic here

DSM Readybaron
Beach Girls Strip Bar
#172 - 2013-05-21 15:19:18 UTC
At least I left something in training that takes 3 days...that's how long this may take Roll
KIller Wabbit
MEME Thoughts
#173 - 2013-05-21 15:19:23 UTC
WTF

I run launcher once and see 4 launcher.exe's pop up in task managers???
CSBoecker
CSB Inc
#174 - 2013-05-21 15:19:31 UTC
All my problems were fixed when I turned off my firewall.

A temporary fix, obviously.
Malcanis
Vanishing Point.
The Initiative.
#175 - 2013-05-21 15:19:47 UTC
Scyvin wrote:
Meritsa wrote:
I wrote how I fixed the problem at General Discussion. Might help others too.



Step 1:Release a broken launcher update
Step 2:Dont post any information on how to fix it
Step 3:Wait for players to help other players get online
Step 4: PROFIT!


Im usually pretty understanding when updates have bugs and things go wrong with the servers CCP but....I get the feeling that this patch was a bit premature and Im not impressed.


http://www.thenoobcomic.com/index.php

"Just remember later that I warned against any change to jump ranges or fatigue. You earned whats coming."

Grath Telkin, 11.10.2016

Adeluca
Science and Trade Institute
Caldari State
#176 - 2013-05-21 15:20:20 UTC
I am unable to browse the 2 links you told us to try in message #43.

I play from Canada, province of Quebec if my location can help you.

I got those error messages for link #1 and # 2 respectively:


Service Unavailable

HTTP Error 503. The service is unavailable.



AND



Oops! Google Chrome could not connect to client.eveonline.com
Suggestions:
Access a cached copy of client.­eveonline.­com/­patches/­win_launcherinfo­TQ_inc.­txt
Go to eveonline.­com
Try reloading: client.­eveonline.­com/­patches/­win_launcherinfo­TQ_inc.­txt
Search on Google:
OptimuzPR
Brothership Of EVE
#177 - 2013-05-21 15:20:25 UTC
Chal82 wrote:
Launchers nuked for me, I can access the links posted but they take an age to load,

I can get EVE to load via the exe file but then i'm met with incompatible protocol, and i'm getting a new build download message which seems to download and install but it then repeats the next time I open EVE over and over again.

http://imageshack.us/f/547/protocol.jpg/


This happened to me too, fixed it by running the repair tool (repair.exe) in the EVE root folder. After that running the game with ExeFile.exe worked. Launcher still not working for me tho.
Artirei
Boere Recon 2
#178 - 2013-05-21 15:20:31 UTC  |  Edited by: Artirei
Anyone have a fix for the offline crap yet? tried to run a repair and that also gives an error

Edit ok so the repair didn't give an error this time but its still screwed
sengoksa4
Anonymous Secret GmbH
#179 - 2013-05-21 15:21:09 UTC

Getting same message no internet connection is this possibly ccp,s biggest **** up of all time watch this spaceTwisted
Virage Lechas
Tribal Liberation Force
Minmatar Republic
#180 - 2013-05-21 15:21:11 UTC
Also getting the Offline Mode error. Frustrating.

Tried the workaround suggested (running the exe file itself and therefore bypassing the launcher) but although I get the old log-in screen apparently it is 'not compatible' when I try to log in.

Anyone else got any other ideas or do we need to wait for CCP to repair whatever damage has been done? Sounds like this launcher is going to be a PITA even when it is working for users with multiple accounts...