These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

119.5 - Known Issues

First post First post
Author
CCP Habakuk
C C P
C C P Alliance
#41 - 2017-05-10 20:08:46 UTC
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Mikkhi Kisht
Vanity Thy Name Is
#42 - 2017-05-10 21:14:28 UTC
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.


Would this same problem be what's causing my GPU to head towards overheat when logged in? Or is the graphic card temperature spike a different problem hiding somewhere else in 119.5's coding?

>Mikkhi
ArjunrajuA
Aar Enterprises
#43 - 2017-05-10 21:30:21 UTC
well i don;t know what changed. but i saw the client downloads some updates when i tried to login.

I uninstalled ge-force experience and then created a brand new profile, deleted the cache in the app data folder.

now i am able to at least login with multi clients and undock without freezing.

although, the clients still lag when minimizing, they also randomly move their position to the end of the task bar. behaving like they crashed and recovered. also before this happens the screen squeezes horizontally.
CCP Habakuk
C C P
C C P Alliance
#44 - 2017-05-10 22:36:14 UTC
Mikkhi Kisht wrote:
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.


Would this same problem be what's causing my GPU to head towards overheat when logged in? Or is the graphic card temperature spike a different problem hiding somewhere else in 119.5's coding?

>Mikkhi


I am not sure, but could you please enable the fps monitor (CTRL+F) and check if everything is as expected? Check also your present interval / vsync settings - maybe the client is set to interval immediate and straining the GPU with a too high frame rate.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Andre Iv
Interstellar Boutique
#45 - 2017-05-10 23:03:58 UTC
CCP Habakuk wrote:
Mikkhi Kisht wrote:
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.


Would this same problem be what's causing my GPU to head towards overheat when logged in? Or is the graphic card temperature spike a different problem hiding somewhere else in 119.5's coding?

>Mikkhi


I am not sure, but could you please enable the fps monitor (CTRL+F) and check if everything is as expected? Check also your present interval / vsync settings - maybe the client is set to interval immediate and straining the GPU with a too high frame rate.


FPS-monitor confirms that minimized client increase FPS like it interval set to immediate.
Vincent Athena
Photosynth
#46 - 2017-05-10 23:20:17 UTC
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.

As long as you are looking at CPU and FPS issues, any words of wisdom on why when I am in Sirppala, at the Anttiri gate my FPS is fine, but at the Urlen gate my FPS is 4?

Know a Frozen fan? Check this out

Frozen fanfiction

Mikkhi Kisht
Vanity Thy Name Is
#47 - 2017-05-10 23:42:20 UTC
CCP Habakuk wrote:
Mikkhi Kisht wrote:
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.


Would this same problem be what's causing my GPU to head towards overheat when logged in? Or is the graphic card temperature spike a different problem hiding somewhere else in 119.5's coding?

>Mikkhi


I am not sure, but could you please enable the fps monitor (CTRL+F) and check if everything is as expected? Check also your present interval / vsync settings - maybe the client is set to interval immediate and straining the GPU with a too high frame rate.


ShockedShocked

I should not get four digit FPS results when minimized. No wonder overheat keeps trying to melt my desktop's hardware.

I have the interval set to One. Sent a bug report while the game client was running so hopefully the log connected to it can help.

EBR-120078
Deus Reliquit
JKRO CORP
#48 - 2017-05-11 02:27:22 UTC  |  Edited by: Deus Reliquit
CCP Habakuk wrote:
Mikkhi Kisht wrote:
CCP Habakuk wrote:
Regarding high CPU usage we found one problem with minimized clients: The fps of the client is increasing massively, which causes increased CPU usage. We are investigating further why this is happening now and if this also contributes to high CPU usage in other cases.


Would this same problem be what's causing my GPU to head towards overheat when logged in? Or is the graphic card temperature spike a different problem hiding somewhere else in 119.5's coding?

>Mikkhi


I am not sure, but could you please enable the fps monitor (CTRL+F) and check if everything is as expected? Check also your present interval / vsync settings - maybe the client is set to interval immediate and straining the GPU with a too high frame rate.




Just an FYI I started noticing Memory usage changes in the last update. Use to be able to have all clients up, none minimized and then had to have all but one up at a time. In this update it's seems to have progressively gotten worse. I took a picture today of my 4 clients memory usage all logged in at the same time and all minimized. Hope this helps some. Especially that it may be in the last update that you may need to look at. Below info is from this update.
169.2MB 1st account - cpu 5.3
741.1MB 2nd account - cpu 7.1
739.7MB 3rd account - cpu 4.7
740.6MB 4th account - cpu 6.8
why would the first one be drastically lower? OR the others drastically higher?

So I lowered all my graphics settings and I can fly lag free but it's literally on the lowest setting. So the GPU/CPU/RAM seems to be clashing? Memory usage after Graphics cranked down.
182mb -cpu 18.6
188mb -cpu 15.9
360mb -cpu 19.3
335mb -cpu 13.9
all clients minimized. cpu goes up? Not sure if this makes apples or oranges but figure I'd post it for you.


Hope you find a fix soon o7
Annexe
I N E X T R E M I S
Tactical Narcotics Team
#49 - 2017-05-11 03:09:28 UTC
Moving from one clone to another inside a Citadel pauses training queue and does not auto start again.

Annexe

ITAI - VIP

"i will pop your wreck with faction loot"

Kelly Torres
HIgh Sec Care Bears
Brothers of Tangra
#50 - 2017-05-11 06:06:26 UTC
I have seen this posted a few times but im going to say it again as i want this fixed.

Research for BROs is f***ed.
I am able to research one half of a BPO to full, ie TE or ME but as soon as i go to research the other half the start box turns red and gives errors.
"Output material inventory location not selected" "Output location is no longer available"

The drop box to select a location is gone and only show under copying which is useless for me.

A slight work around as a temp fix is to log in with an alt to complete the other half of the research.
I did that today and it started with no problems.
Bad thing about that is i have no skills on my alts for research so no bonus to speed, And not everyone has alts so some people will be screwed.
Sergey Hawk
The Sith Syndicate
REFORD
#51 - 2017-05-11 06:08:34 UTC
CCP Habakuk, please fix high GPU usage in hangar.
Last month ship hangar is like a stress test for graphics cards.
Look at screenshot.
Radeon R9 390 GPU load with 30fps
What will be with 60FPS? Looks like EVE online starts mine bitcoin when my ship in hangar Big smile

Aura: "You need to be within range to execute this function."

Kimi Räikkönen: “Leave me alone, I know what I’m doing.”

AFK Hauler
State War Academy
#52 - 2017-05-11 14:14:58 UTC  |  Edited by: AFK Hauler
Whatever the last patch on the patch was did help with some lag, but it's still bad when multiple accounts are running.


This is not minimized - and only 2 at the same time in space...
CCP Habakuk
C C P
C C P Alliance
#53 - 2017-05-11 14:24:51 UTC
A fix for the "high fps + CPU while client is minimized" problem is now being tested on Singularity, and so far it looks like it is working fine. Feel free to jump on there and check it out - especially to see if it also help for other problems.

Regarding high CPU usage in hangars: Our graphics team is investigating this issue.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Deus Reliquit
JKRO CORP
#54 - 2017-05-11 17:30:13 UTC  |  Edited by: Deus Reliquit
CCP Habakuk wrote:
A fix for the "high fps + CPU while client is minimized" problem is now being tested on Singularity, and so far it looks like it is working fine. Feel free to jump on there and check it out - especially to see if it also help for other problems.

Regarding high CPU usage in hangars: Our graphics team is investigating this issue.




Now I can run all 4 clients with none minimized and no lag in Singularity ! Haven't been able to that for a while.. But one concern I have is with the memory usage. All four clients started the game using on average 800 MB of memory. And after 10 to 15 minutes maybe longer in Singularityy it has dropped to 150 MB memory usage on average. Why such a drastic change in memory usage or so much usage?

By all accounts the test server is running smoother but the memory usage is still confusing me.
CCP Habakuk
C C P
C C P Alliance
#55 - 2017-05-11 18:11:40 UTC
Deus Reliquit wrote:

Now I can run all 4 clients with none minimized and no lag in Singularity ! Haven't been able to that for a while.. But one concern I have is with the memory usage. All four clients started the game using on average 800 MB of memory. And after 10 to 15 minutes maybe longer in Singularityy it has dropped to 150 MB memory usage on average. Why such a drastic change in memory usage or so much usage?

By all accounts the test server is running smoother but the memory usage is still confusing me.


Good to hear!
How are you measuring the memory usage? Are you checking it ingame or in task manager? In task manager please check the various values (working set, commit size, ...).

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Mane Frehm
Immortalis Inc.
Shadow Cartel
#56 - 2017-05-11 18:16:20 UTC
I have a question regarding plex that has been raised in part but have not as yet been completely addressed AFAIK.

Previous to this release plex could be activated remotely for several purposes - 30 days of game time, 30 days on another account, and so on. As of this release, that functionality has disappeared. Coupled with the inability to move plex remotely into the vault (without an error message being provided when attempting to do so), this means that previous in-game functionality for plex has been removed.

Was this intended?

If not, which approach will CCP be taking to correct this:
a) restore previous remote capability for plex
b) allow remote movement of plex to the vault (this assumes the vault has the full capability for plex that previously existed)
c) other

Thanks - I really don't want to be flying to multiple locations in EVE for the sole purpose of moving plex to the vault.

ISD Max Trix
ISD Community Communications Liaisons
#57 - 2017-05-11 18:20:45 UTC
Mane Frehm wrote:
I have a question regarding plex that has been raised in part but have not as yet been completely addressed AFAIK.

Previous to this release plex could be activated remotely for several purposes - 30 days of game time, 30 days on another account, and so on. As of this release, that functionality has disappeared. Coupled with the inability to move plex remotely into the vault (without an error message being provided when attempting to do so), this means that previous in-game functionality for plex has been removed.

Was this intended?

If not, which approach will CCP be taking to correct this:
a) restore previous remote capability for plex
b) allow remote movement of plex to the vault (this assumes the vault has the full capability for plex that previously existed)
c) other

Thanks - I really don't want to be flying to multiple locations in EVE for the sole purpose of moving plex to the vault.



From Faclons post on the first page:

Know Issues
It is not possible to Move PLEX to Vault remotely from the asset window


ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Mikkhi Kisht
Vanity Thy Name Is
#58 - 2017-05-11 18:29:19 UTC
CCP Habakuk wrote:
A fix for the "high fps + CPU while client is minimized" problem is now being tested on Singularity, and so far it looks like it is working fine. Feel free to jump on there and check it out - especially to see if it also help for other problems.

Regarding high CPU usage in hangars: Our graphics team is investigating this issue.


Checked out the fix over on Singularity. Oh, much better. Minimized FPS only heads from low 20s (average normal) to the 130s where yesterday was in the 2-3K range. Temperature readings on my GPU (I'm using the packaged software the card came with to check temp & other real-time changes) did spike a couple times (I don't know why, I was docked doing nothing) but not nearly has high. After the short spikes, temps returned to very close to normal. Progress! Awesome! Keep going and thanks!

>Mikkhi
Deus Reliquit
JKRO CORP
#59 - 2017-05-11 19:16:24 UTC
CCP Habakuk wrote:
Deus Reliquit wrote:

Now I can run all 4 clients with none minimized and no lag in Singularity ! Haven't been able to that for a while.. But one concern I have is with the memory usage. All four clients started the game using on average 800 MB of memory. And after 10 to 15 minutes maybe longer in Singularityy it has dropped to 150 MB memory usage on average. Why such a drastic change in memory usage or so much usage?

By all accounts the test server is running smoother but the memory usage is still confusing me.


Good to hear!
How are you measuring the memory usage? Are you checking it ingame or in task manager? In task manager please check the various values (working set, commit size, ...).




Wish I hadn't logged off before reading the forums lol.

I was checking through task manager on the computer side in Sing. logged back on and checked it out with the in game monitor but was on Tranq. So as soon as I log back into Sing I will let you know what I find. Hopefully it will repeat it self. Hopefully you will squash all issues by then Lol
Tilda Evingod
HattoriHanzo
#60 - 2017-05-11 20:00:34 UTC
Crazy CPU heating already since last patch during hacking minigame.
New since yesterday (May, 10th) is crazy CPU heating during simple flight (and gate jumping) starting past first gate jump after undocking. When the OS regulates the CPU down the game becomes laggy and is unplayable.
Graphic set to 'optimized performance' does not change anything (except for ugly visual appearence).
I fear damage on my computer on the long run.
I decided to take a break, waiting for this bug to be fixed.