These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

119.5 - Known Issues

First post First post
Author
marly cortez
Mercurialis Inc.
The Bastion
#81 - 2017-05-13 11:05:03 UTC
The issue with crazy high GPU temps while docked has been around for a long time, minimized client roasting is a new twist but over all it would appear that clients are being overloaded in some way of late.

Used to be able to happily run 14 clients, pre ISBOXER days, Now today I am lucky to able to run three without the decibel level from the GPU fans causing severe concern with Temps exceeding normal levels and screaming fans I am starting to have concerns as to the longevity of my graphics cards.

Even ramping back the whistles and bells seems to have little to no effect on the temperatures of the GPU's which brings us all right back to the point were we consider playing the game or saving money on not replacing destroyed graphics cards, Long past time CCP Devs stopped there headlong rush for more bling and maybe considered for once that not everyone can afford top of the range all singing and dancing Graphics cards.

They have already managed to shut out a large proportion of players from using these new graphics and most cannot use them unless there alone in system, fleet up and it's 'Potato' mode or simply don't expect to be able to play the game, some of course are lucky but most of us not, Lot's of shiny bling is ok only as long as you can see it, if you cannot use them all the updates in the world are going to make zero difference to most players eventually turning them away from Eve feeling let down and left out.

Sort it out CCP before you go further.

Humanity is the thin veneer that remains after you remove the baffled chimp.

Eyevy
Knights of the Posing Meat
Snuffed Out
#82 - 2017-05-13 11:38:53 UTC
What about :
When buying Omega time in the NES store no notification is sent to user. Character Sheet does not update expiration date ?!

Petition is still open, no work in progress, client information is still not updated and i would bet that as long as the client information isn't updated the clone status will drop to Alpha.
In that case the correct Account managment information is useless as f...
Clock is ticking, 38 hours left on the timer.
Imo it is a major issue with your new payment system, alongside with all the other NES related issues (no bills, no history etx.).
It is YOU CCP who needs us to earn RL money, not the other way round, i would expect more effort to resolve this ****.
Tipa Riot
Federal Navy Academy
Gallente Federation
#83 - 2017-05-13 12:01:02 UTC
marly cortez wrote:
The issue with crazy high GPU temps while docked has been around for a long time, minimized client roasting is a new twist but over all it would appear that clients are being overloaded in some way of late.

Yep, confirm. It's also ridiculous that FPS and GPU load is lower on Jita undock than inside Jita 4-4. This started about half a year ago. The only mitigation is to go "low shaders", apparently this removes the thing which kills the GPU.

I'm my own NPC alt.

Siaris
Deep Core Mining Inc.
Caldari State
#84 - 2017-05-13 12:58:07 UTC
As others have reported, vault took my 500 PLEX and did not add Omega time. Confirmed via API as well as account management page. There is no record of my payment. Support ticket opened.
Lord Helheim
Brand Newbros
Test Alliance Please Ignore
#85 - 2017-05-13 15:43:25 UTC
eve clients start frezzeing and laging out still when will see a pach for these i had no problems before pach now i cant run 2 clients at the same time
Germaldi's Mum
The Motley Crew Reborn
#86 - 2017-05-13 18:02:16 UTC
Indahmawar Fazmarai wrote:
Germaldi's Mum wrote:
used 2000 plex to buy 4 x 30 days game time 500 per account and never got the game time

fix your **** code please

yes i logged a support ticket.

to anyone with plex in your vault do not use it it does not work and you lose your plex without getting the time added



Have you checked your account management page? The code that displays added time ingame was borked on launch, maybe hasn't been fixed yet.


yes i see it was added today thank you :)
Naye Nathaniel
COBRA INC
Seventh Sanctum.
#87 - 2017-05-13 20:35:38 UTC
Haha CCP really?
There is a LOTS of real money issues (bugs about plex) and u let it update to new version?!
And give's us no ETA about fixing the problem?

What kind of BS is that? hahaha
TheSmokingHertog
Julia's Interstellar Trade Emperium
#88 - 2017-05-14 06:09:50 UTC
Naye Nathaniel wrote:
Haha CCP really?
There is a LOTS of real money issues (bugs about plex) and u let it update to new version?!
And give's us no ETA about fixing the problem?

What kind of BS is that? hahaha


Calm down, boot.INI still on my computer... all seems fine.

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Antheria
Zunnta Corporation
League 0f Grumpy 0ld Farts
#89 - 2017-05-14 12:13:45 UTC
I had several PLEX stock-piled prior to the change - these have all converted & are sitting nicely in my hangar.

I run several accounts & each month I would donate game time via PLEX activation (where required).

It appears that this option is no longer possible - is that correct?

I transferred 500 PLEX to one of the characters on one of my accounts - 500 PLEX appear in the PLEX vault.

My problem is that I can't activate those PLEX. When I click on the "Add Omega game time" icon I simply get transferred to the New Eden Store & prompted to buy more PLEX.

Is there something I'm missing or is this a bug?
Nana Skalski
Taisaanat Kotei
#90 - 2017-05-14 16:27:22 UTC  |  Edited by: Nana Skalski
Keira Nifaresi
Neuro Technologies
#91 - 2017-05-15 18:23:54 UTC
Gifting someone with Omega status doesn't create any notifications nor mails (on sender side), how it used to work with donations.
Waljacov
We will bock you
#92 - 2017-05-16 11:36:47 UTC
"Could not connect to login server.
Your Launcher experienced an issue while trying to connect to the Eve Online login service. Check your internet connectivity.
[...]"

I checked, everything is fine exept login to EVE
Krutktar
Zebra Corp
Goonswarm Federation
#93 - 2017-05-16 11:39:15 UTC
Naye Nathaniel
COBRA INC
Seventh Sanctum.
#94 - 2017-05-16 14:09:50 UTC
True reason of doing changes with PLEX;


True reason! :)
Mane Frehm
Immortalis Inc.
Shadow Cartel
#95 - 2017-05-16 15:23:16 UTC
Mane Frehm wrote:
ISD Max Trix wrote:
Mane Frehm wrote:
I have a question regarding plex that has been raised in part but have not as yet been completely addressed AFAIK.

Previous to this release plex could be activated remotely for several purposes - 30 days of game time, 30 days on another account, and so on. As of this release, that functionality has disappeared. Coupled with the inability to move plex remotely into the vault (without an error message being provided when attempting to do so), this means that previous in-game functionality for plex has been removed.

Was this intended?

If not, which approach will CCP be taking to correct this:
a) restore previous remote capability for plex
b) allow remote movement of plex to the vault (this assumes the vault has the full capability for plex that previously existed)
c) other

Thanks - I really don't want to be flying to multiple locations in EVE for the sole purpose of moving plex to the vault.



From Faclons post on the first page:

Know Issues
It is not possible to Move PLEX to Vault remotely from the asset window





Sigh.

Thank you for the response ISD Max Trix - but I was aware that remote movement to the vault does not work. That is why I identified it as option b) for fixing the problem.

Still looking for a response regarding the missing functionality. You may recall that one of the tenets of EVE is that changes are not supposed to remove previous functionality. I don't care that these are now mini-plex - I would just like to be able to plex my account with 500 plex that are far, far away...just as I did last month with 1 plex that was far, far away.

I suppose this could be considered an edge case but still.....


I just plexed my account. In order to do so I had to buy 500 plex near Jita (where I had my alt), despite having thousands of plex elsewhere THAT I CAN'T USE WITHOUT PHYSICALLY GOING THERE.

A response would be very much appreciated....even if its just "sorry, get in your ship and travel to move your plex into your vault"
Shant
Aliastra
Gallente Federation
#96 - 2017-05-16 20:03:44 UTC  |  Edited by: Shant
Nana Skalski wrote:
I have just bought 30 days of Omega time for 500 PLEX and the days were not added to my Omega time, and there is no registration of the purchase of Omega time in the account. But 500 PLEX is gone.

I have used the option available in the PLEX vault.

WTF CCP?

EDIT: It apparently dont show as purchases but shows in account management only at: Account Expires. The expiration date of Omega Time is updated only there. Too bad CCP did not make Omage Time update in game tho. Grrrr!



The same happened to me
It does not show in "account transactions" or the expiration date on the account web page.
Sent a support ticket but I'm sure I'll wait a week or more before I hear anything as always...

This info needs to be seen IN GAME !!!!......................

1) When and how much PLEX were used for Omega time - (some kind of journal entry)
2) How many more days are on the account

Come on CCP it cant be that hard !!!!!

Update: Now showing in Next Billing Date.... but there is no Transaction History...... no history of it in or out of game
Naye Nathaniel
COBRA INC
Seventh Sanctum.
#97 - 2017-05-16 20:47:03 UTC
Dont you worry, I had aurum and now ive got a none plex or i have no bloody idea where to look for it.
CCP rob us and they know about it;
They don't even care at all :)
ArjunrajuA
Aar Enterprises
#98 - 2017-05-16 21:25:30 UTC
ArjunrajuA wrote:
ArjunrajuA wrote:
CCP Habakuk wrote:
ArjunrajuA wrote:
CCP Habakuk wrote:
A fix for the "high fps + CPU while client is minimized" problem is now being tested on Singularity, and so far it looks like it is working fine. Feel free to jump on there and check it out - especially to see if it also help for other problems.

Regarding high CPU usage in hangars: Our graphics team is investigating this issue.


Hi Habakuk,

When can we expect the fix to go live in Tranq?

Regards,


This fix was being deployed to Tranquility at the same time as you were sending this post. This should at least fix the problem of high CPU usage with minimized clients.


Awesome Thanks, Appreciate it Big smile


Hi,

Just tested it with 12 clients, The lag isn't 100% fixed, there is still a couple of seconds lag when switching clients (unlike the instant switch pre-patch) but we can work with that Smile , however on the other hand it's 100% better than the performance we were seeing post patch.

Many thanks ccp Big smile
you guys rock Cool



Ahoy CCP,

Thanks for today's updates. Post 119.5 i was reduced to playing in potato mode with multi clients.
After today's update i see a lot of improvement when switching clients.
it's not a frustrating gaming experience to me anymore.

Keep up the good work. Cheers Big smile

Note: I had eve voice and sounds disabled, this seems to help with multi client issues.
But eve without sounds is kinda Sad
Liv Alon
Pator Tech School
Minmatar Republic
#99 - 2017-05-16 21:40:35 UTC  |  Edited by: Liv Alon
Hello.
I just wanted to play...and I do get this message, I should update to 119.5 from the launcher...Me quite fresh in this game and my first update....update from the launcher? How do I update from there? There is no button or anything like a walkthru to find...Download the whole program into some "eve2" installation folder and loose my character and everything else?
Could somebody help, please?
I don't get it.

Ok forget it...if the message would have said: close and open your launcher and wait for the automatic update...
Cool
Alikel
Science and Trade Institute
Caldari State
#100 - 2017-05-17 19:20:09 UTC
CCP Habakuk wrote:
ArjunrajuA wrote:
CCP Habakuk wrote:
A fix for the "high fps + CPU while client is minimized" problem is now being tested on Singularity, and so far it looks like it is working fine. Feel free to jump on there and check it out - especially to see if it also help for other problems.

Regarding high CPU usage in hangars: Our graphics team is investigating this issue.


Hi Habakuk,

When can we expect the fix to go live in Tranq?

Regards,


This fix was being deployed to Tranquility at the same time as you were sending this post. This should at least fix the problem of high CPU usage with minimized clients.



Hi all. I have the same problem. Can't load all the accounts. Constant freezes for 2-5sec. Twink accounts constant rebooting drivers. Play impossible. I wrote the petition. There are a lot of games and videos. Also in the petition there is a link to the video. The Number Of Petitions 425992. Please read maybe this will help in solving your problems and our fun game