These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Ascension - Issues (PC)

First post First post
Author
Stefan Cel Mare
The Scope
Gallente Federation
#361 - 2016-11-17 16:22:47 UTC
CCP Lebowski wrote:
Stefan Cel Mare wrote:
EBR-99888 just submitted
Got it, and worked out the problem, seems like you and your alt have some old jobs that are in a slightly strange state, and the window isn't designed to cope with them. Thanks so much for the report, we'll try and get this sorted!

thank you and sorry for breaking industry :)
Kaleesh
Eclipse Pulsar
Trigger Happy.
#362 - 2016-11-17 17:07:53 UTC
Missing my character portrait and have no button to expand the section as you can see here: http://i.imgur.com/ywVyEYP.png
ISD Max Trix
ISD Community Communications Liaisons
#363 - 2016-11-17 17:36:57 UTC
I have removed a post for the following reason:

10. Posting of private CCP communication is prohibited.

The posting of private communication between the Game Masters, EVE Team members, Moderators, Administrators of the forums and forum users is prohibited. CCP respect the right of our players to privacy and as such you are not permitted to publicize private correspondence (including support ticket responses and emails) received from any member of CCP staff.


ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Bienator II
madmen of the skies
#364 - 2016-11-17 17:54:52 UTC
is the character bio bug fixed now? since i can't find it anywhere in the patch notes? can i open the char sheet without having my bio deleted?

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Maja Chou
#365 - 2016-11-17 18:02:08 UTC
if your multitraining is running out all skillqeues on this account will stop!

EBR-99874

Da die auf Schildwall vorhandenen Informationen nur einen minimalen Einfluss auf das Endergebnis der Neuspielererfahrung von EVE als ganzes gehabt hätten,habe ich beschlossen, die Informationen so zu belassen, wie CCP sie zu liefern in der Lage ist.

Valencia Blackheart
Epicentre Syndicate
The Singularity.
#366 - 2016-11-17 18:07:33 UTC  |  Edited by: Valencia Blackheart
CCP Claymore wrote:
Valencia Blackheart wrote:
Still missing my bio, although I guess you guys are working on some way of restoring these to all the people affected?


Hello,

We tried running the fix at downtime, but it does not appear to have worked properly.

We are looking into why and resolving the issues. Lost bios from the period we were deleting them to the period we deployed the character sheet fix should be restored soon. This was roughly a period of 2.5 hours after Ascension downtime.

Apologies for the inconvenience.


No worries, it is now fixed and thanks for the prompt reply! Big smile


Kaleesh wrote:
Missing my character portrait and have no button to expand the section as you can see here: http://i.imgur.com/ywVyEYP.png


It is because your character sheet is in a tab, drag it out to fix this, a few of my corp members had the same issue!

Totally Inconspicuous and Definitely Not A Pirate

Maja Chou
#367 - 2016-11-17 18:19:58 UTC  |  Edited by: Maja Chou
have the same problem and my charsheet isnt in a tab

BUT!!!

drag the charsheet TO a TAB and than AGAIN OUT and you will have the option reenabeled!

*crazy ccp stuff is crazy

Da die auf Schildwall vorhandenen Informationen nur einen minimalen Einfluss auf das Endergebnis der Neuspielererfahrung von EVE als ganzes gehabt hätten,habe ich beschlossen, die Informationen so zu belassen, wie CCP sie zu liefern in der Lage ist.

Brand Krieger
Ophiuchus Inc.
#368 - 2016-11-17 18:26:00 UTC  |  Edited by: Brand Krieger
EBR-99217

Problems with displaying some windows and icons

Personal assets breaks down when i open any station from the list. Hangar displays 1 icon per line. in other styles - scroll doesn't work but more icons are displayed. Market without items. Item info window - just black screen. Skill queue doesn't work. Character window appears only after opening - minimizing - clicking on it in NeoCom panel. ISIS is blank, without ships.
Kaleesh
Eclipse Pulsar
Trigger Happy.
#369 - 2016-11-17 18:47:57 UTC  |  Edited by: Kaleesh
Kaleesh wrote:
Missing my character portrait and have no button to expand the section as you can see here: http://i.imgur.com/ywVyEYP.png


Valencia Blackheart wrote:
It is because your character sheet is in a tab, drag it out to fix this, a few of my corp members had the same issue!


Thank you, that was helpfull Smile
May Orephcy
Federal Navy Academy
Gallente Federation
#370 - 2016-11-17 18:51:11 UTC
After the Ascenion update, for whatever reason the Win7 firewall decided to block EVE after a few minutes.
At that time, I was running the Gallente NPE, and thus lost connection. When restarting, NPE was no longer retrievable.
Lifelongnoob's Brother
Caldari Provisions
Caldari State
#371 - 2016-11-17 18:54:15 UTC
I cannot seem to get the research lab on a citadel to work

load blueprint, choose me option, go to choose facility and get an endless searching icon spinning
Fer'isam K'ahn
SAS Veterinarians
#372 - 2016-11-17 19:01:57 UTC
I just realized I might have posted this in the wrong thread earlier.

Quote:
Quote:
User Interface:
...
Added the current level and skill point information to tooltips for skills in the character sheet.
...

Thank you very much - for the feature and listening to feedback. very much appreciated and needed.

One thing though, the SP counter of a current trained skill is stuck, neither refreshing the window, nor switching tabs seems to have any influence. Been looking at it for 10 minutes now. no change in current SP count. The timer is ticking down fine. I guess it is a display issue.

I confirmed this with others, their SP don't tick either. mine is training for 20 minutes now and still on 158.389 SP.

CCP Goliath
C C P
C C P Alliance
#373 - 2016-11-17 19:14:11 UTC
Lifelongnoob's Brother wrote:
I cannot seem to get the research lab on a citadel to work

load blueprint, choose me option, go to choose facility and get an endless searching icon spinning


Can you please submit a bug report from the client with the F12 help menu, while this issue is occurring?

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Rox Homeless
The Scope
Gallente Federation
#374 - 2016-11-17 19:59:47 UTC
So I can't log in to my other account because when I create it back 11 years ago CCP apparently didn't have email verification and I fat fingered my email in. instead of "gmail" I typed in "gamil", it can be an easy fix, but in the past 3 days I have only received the automated messages about the darn email verification. I know what the issue is and after opening a ticket and explaining the issue, no one from the Customer Support has the decency to send a personal response to my ticket.

CCP, you guys are really lacking in the customer support area and it is very disrespectful for those of us that pay a/or multiple subscriptions.



Grahmy
Brutor Tribe
Minmatar Republic
#375 - 2016-11-17 20:22:59 UTC
Nerath Naaris wrote:
Grahmy wrote:
I was so glad to see the patch comin' and after a quick look at the character sheet (very nice btw) I realized that my active skill in the training queue whom was about to be complete (about 1h until completion) has been reset to 4d 5h 43min !!!!!!!!!!!!

What's going on guys!?


Check out my post #319, can you confirm that?


No, it's not the same for me. It has simply been reset.

I just sent a bug report to let CPP investigate. I'll breaf you when I'll have more info from them.
TheSmokingHertog
Julia's Interstellar Trade Emperium
#376 - 2016-11-17 20:44:54 UTC
Why are ICE drones and related skills not on the mastery pages of the ORE ships?

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Ramek
Heuristic Industrial And Development
AddictClan
#377 - 2016-11-17 21:02:29 UTC
All the bugs I see people reporting is related to the email thing and in-game issues.
Have nobody had the same problem I have ??

Problem: I can log into the launcher with no problem, email verification happened quick and painless, both for TQ and the test server.
Pressing play button, turns to a stop button, then after a few seconds, a play button again...
The EVE Client never starts :-(

I repeat: the EVE Client never starts...

It is damn strange, had no problems in the past +10 years, but after this patch / expansion, game just wont start.

I tried:

1. deleting user profile.

2. comple uninstall, download of the launcher and install from scratch

3. running as administrator ( not that it has been needed before )

4. downloading all cache via eve launcher

5. submitting a bug report last Sunday and heard nothing but one automated reply from CCP
If you are reading CCP, support ticket 288412 :-)

Am I really the only one who cant get the game to start after the expansion ??
Again, I must stress out, its not the email issue, I can log in to the launcher with no problem :)
RaVenC
DEFCON.
The Initiative.
#378 - 2016-11-17 21:19:19 UTC
Ramek
You can try to uninstall the game. Afterwards use Ccleaner to remove remaining parts of the game. Restart your system afterwards and use Ccleaner again. Restart again and install the game again (maybe into a different folder).
John WarpingSlow
#379 - 2016-11-17 21:27:34 UTC
Ramek wrote:
Problem: I can log into the launcher with no problem, email verification happened quick and painless, both for TQ and the test server.
Pressing play button, turns to a stop button, then after a few seconds, a play button again...
The EVE Client never starts :-(

I repeat: the EVE Client never starts...


Check out this thread: EvE not opening and some others in the EVE Launcher section of the forums.

CCP Snorlax and CCP Darwin have been pretty active over there helping players with problems with the launcher, or problems in getting the game to launch through same.

Fer'isam K'ahn
SAS Veterinarians
#380 - 2016-11-17 21:39:05 UTC
From the dev blog about the fitting window:

'Unfit' button associated with the slot or the slot's 'Unfit' right click option. => does not exist!