These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Ascension - Issues (PC)

First post First post
Author
Sgt Ocker
What Corp is it
#521 - 2017-01-06 08:16:25 UTC
Chevy Prefect wrote:
Have lost a lot of standing with serpentis faction. Was running lvl 4 missions for a long time. Account lapsed and after reactivating my standing dropped to -3.09 with diplomacy 5. Not sure what happened but thats a big loss in isk making that I would like to know why and what caused it

You are unlikely to get a response here, submit a support ticket..

My opinions are mine.

  If you don't like them or disagree with me that's OK.- - - - - - Just don't bother Hating - I don't care

It really is getting harder and harder to justify $23 a month for each sub.

Last Ninja
Diversity 101
Domain Research and Mining Inst.
#522 - 2017-01-07 10:29:56 UTC
ui is not displaying market information at bottom of the page - how much you have in escro - how many sell orders ect how many orders you have remaining ive submited abug report

EBR-107324

with a screen shot


Savion Jain
Boomstick Brotherhood
#523 - 2017-03-11 22:24:05 UTC  |  Edited by: Savion Jain
Ytamii Arval wrote:
Don't know why, but this worked just now to unlock my two paid accounts with .msn email:

Clicked Login on the Forums page.

Clicked Forgot Password. Entered the user name, not the email address. It found the account and sent the email. Unlike the verification emails that never arrived, this one showed up just moments later.

Clicked the link and successfully "reset" the password; actually, I just set it to the same password already on the account.

Tried to Login on the Forums page and got the message that the verification email was sent. And the verification email arrived almost instantly. The account is verified and active. Apparently, resetting the password fixed whatever DB error was introduced during the patch.

Oh, and I'm still waiting on responses to the tickets I filed a week ago.


I tried on my account that is having this issue to no avail unfortunately.

Perhaps a dev or the like can answer this.

In my case, I've been told that because my email address is [email protected], it's "filtered." I've used this email address for 10+ years here. It's an email address...you've got to be kidding me. It's not a forum name. It's not a blocked domain. Why would "admin" be "filtered?" It's admin because I own the domain in question. Regardless, it's an email address tied to an account. Who cares what the address is.

I'm not looking to use a major ISP email account for anything. So I've been told too bad, use another email address or you can't access your account.

I've also been told it's not possible to escalate to anyone as it's "by design." Someone please explain to me how this is a security "feature?"

That's some shoddy IT team there.