These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Retribution 1.0 Issues

First post First post
Author
Bomber Dude Taron
StarHunt
Mordus Angels
#501 - 2012-12-05 03:13:40 UTC
Just some thing on salvage drones. They are not auto salvaging my or my fleets wrecks. Its probably some setting I am missing. Other then that the patch is great CCP. Thanks for your help and a great game.
MRJXD Inferno
Infernal Corporation
#502 - 2012-12-05 03:26:37 UTC
I am getting a problem when i log in, it should go to the character select but its just a black screen :(Ugh
Ageck Kalenia
Development Holdings
#503 - 2012-12-05 03:44:34 UTC
EVE client runs just fine in window mode, but crashes the instant the window is maximized... Windows simply gives me an error saying EVE has stopped working. Very annoying.

Win7 Home Premium SP1 64-bit
Core i7 920 @ 2.67 GHz
18 GB RAM
2x nVidia GTX 480 in SLI driver version 310.54
2x 1 TB Western Digital HDD in RAID-0
OCZ Synapse 64GB Caching SSD
Cloe Mitchell
Ice Fire Warriors
#504 - 2012-12-05 03:50:41 UTC
Gym Nasium wrote:
I can not place items into my customs offices for my PI.
it shows customs office jammed up with 54638 but nothing is in there?


I'm having the exact same problem. Mine says it's already jammed with over 45k worth of stuff, but in reality it's totally empty.
Panhead4411
Rothschild's Sewage and Septic Sucking Services
The Possum Lodge
#505 - 2012-12-05 03:53:16 UTC
Hylomar wrote:
rachann wrote:
Hi, any idea which array you use to manufacture the salvage drones, 'cause I have tried most arrays and I get the same message 'This product cannot be manufactured at this facility'?

Same issue here, pretty annoying Sad


Sad thing is, my guess was it was like this since it's first day on Bucky, i don't know, like the last release, when they added the nice T2 Drone mods that could never be invented on the test server for a month....then patch day comes around, and they still managed to not catch it...

http://blog.beyondreality.se/shift-click-does-nothing    < Unified Inventory is NOT ready...

Velocifero
Native Freshfood
Minmatar Republic
#506 - 2012-12-05 03:54:29 UTC
Here are some I've noticed:

1. When using the tracking camera mode. I select a station / gate, etc. in the overview, the camera adjusts to position the target in the correct place on the screen. As soon as I hit warp to, or dock / jump the tracking resets with the target always in the far top left corner. A minor one, but it's an inconsistency in what is otherwise an amazing feature, and makes eve a lot more appealing to people who watch over my shoulder. some of them even started an account. So it's worth perfecting as it's the first thing that many potential new players can appreciate.

2. When selecting cargo cans in space they always open a new inventory window (this may not be an issue just a setting to be changed) but it should surely just open another tab in the existing inventory window?

3. Sometimes, when locking ships / asteroids / wrecks, etc. the circle contains the word LOCKED which flashes intermittently. Most of the time locked flashes once and then disappears. But sometimes it seems to stick.

4. The game in general seems a lot more processor intensive and GFX hungry. I used to be able to run 2 clients on medium setting with smooth gameplay. Now it is much more jerky and slow. I am on the mac version if that's helpful to know. I think a lot of people seem to have picked up on this, so i'm not putting it down to my platform just yet.

Otherwise thanks for a great update.
Oraac Ensor
#507 - 2012-12-05 03:56:46 UTC
I thought the new Venture mining frigate was supposed to be replacing the old racial mining frigates in the career tutorials?

The industry agents are still giving out BPCs for the old racial mining frigates in Mission 10, and one of them that I tried didn't even give a Venture in Mission 2.

Drago Misharie
Star Frontiers
Brotherhood of Spacers
#508 - 2012-12-05 04:25:12 UTC
PILOT HAS KILL RIGHTS YOU CAN ACTIVATE <<<<< BOTH LOCAL MEMBERS LIST AND OVERVIEW DOESN'T"T WORK >>>>>>

Guys, I had the setting working in local members list and on my overview but upon logging off and back in it no longer works.

Attempted to log off and on multiple times, still doesn't work.
Taureau
Herrscher der Zeit
Test Alliance Please Ignore
#509 - 2012-12-05 04:33:14 UTC
Pilot has a kill right on him that you can activate BROKEN

"Pilot has a kill right on him that you can activate" doesn't prioritize and or work correctly on your overview. Seems to get worse on logout. You wouldn't see them in local or overview until after you saw and clicked on them on grid. And then eventually that stopped working as well. Tried with default overview and others. Dragged it above all other ones.

.

Adriana Shi
Deadspace Corp.
Sleepless Sitting Ducks
#510 - 2012-12-05 04:49:26 UTC  |  Edited by: Adriana Shi
Slave Labor Beer wrote:
On this toon, I cannot deposit PI items into the customs office. The error report says that it can handle only 35000, and is jammed full at 69001. I am losing isk as I type....

i count 4 with this issue now
Mr Antisocial
Syndicate Enterprise
Test Alliance Please Ignore
#511 - 2012-12-05 04:55:49 UTC
I have been experiencing some graphics issues, dealing with the lights on the ships, as seen here http://i.imgur.com/r1I8V.png not sure why its doing this but after the patch every ship shows up like this.

** Looking to party **

Tigers Eye CatsxFang
The Scope
Gallente Federation
#512 - 2012-12-05 04:59:43 UTC
I have an issue with ONE of my ships not showing up. My Talos was the ship I was in before the patch...and now it will not show up. I tried clearing all cache files...but now the icon for my ship appears as a exclamation mark. I have tired the so-called work around but that did not help either.
On top of that, when I undock from the station I am in....all of space is black. BUT, my HUD appears and I can see the little icons/symbols that represent objects and other things in space. So...basically...I cannot see space or my Talos ship. But everything else seems to be working.

Any ideas how to fix it...if possible right now?

Thanks.
Andre Vauban
Aideron Robotics
#513 - 2012-12-05 05:07:59 UTC
Customs offices are broken. It appears that the custom office is much smaller than the 35,000 m3 it says it is. It looks like you cannot put more than 8600 m3 into it when transferring from a ship.

This is while trying to transfer 9971.2 m3 of materials from a ship to the POCO.

You can't add the Precious Metals as there simply isn't enough room for it to fit. It takes up 4985.60 units of volume, and there are only 1305.69 left.

.

oleafo
Caldari Independent Navy Reserve
Curatores Veritatis Alliance
#514 - 2012-12-05 05:08:48 UTC
Customs office full problem

I know it's already been flagged by others, just hitting my head against the board
Lolar55
Grab Her By The Kitty
#515 - 2012-12-05 05:40:23 UTC
From crime and punishment thread:
Bounty hunting loophole:

Step 1.) You place bounties on the heads of their highsec freighter gankers
Step 2.) They're in the same fleet/corp and aggress each other
Step 3.) They gank your freighter
Step 4.) Concord ganks them
Step 5.) They receive isk for completing the bounties against each other
Step 6.) You've just gave them another means of profiting from your death
Buffinator
Void Protectorate
#516 - 2012-12-05 05:41:14 UTC
CCP Habakuk wrote:
RatKnight1 wrote:
Galmas wrote:
CCP Habakuk wrote:
RatKnight1 wrote:


Confirmed. Happening in our POS as well.


Could you please check the number of items in this division in the CHA? There is a restriction to 1000 items per container / division, which is now enforced more strictly. For corporation hangars in stations this limit was increased to 1500 items per division (but S&I jobs still use 1000 items as limits due to a bug).



There are more than 1000 items in the CHA division that is causing problems... without repackaging at POS this is going to be a major nightmare.


yeah, this is going to be fun to deal with. I wish this would have been in the patch notes so we had some time to deal with this.


Shame on me for forgetting the patch note for it. I was 100% sure, that I included the patch note, but apparently this was only in my dreams. Oops


I've lived in wormhole space for over 2 years and I guarantee that without repackaging in pos (and possibly even with it) this will break the game beyond playability. Honestly trying to figure out how to exist around this constraint isn't worth my time and if it isn't redacted I will most likely unsub. Corporate hangers in pos are already buggy and annoying to use, and now new arbitrary (outside of server load) limitations are going to make managing pos more needlessly complicated.

you know, when I was reading the patch notes I was excited for this expansion, thanks for sneaking in just enough bullshit to ruin the other cool stuff that's going on.
Dorset Brook
Satyagraha Mining and Manufacturing
#517 - 2012-12-05 05:42:21 UTC
I have the same PI customs office bug. My ship is also invisible in space. I'm on an intel Mac.
Kr99
Citadel Mercantile Exchange
#518 - 2012-12-05 05:44:54 UTC
Patch notes say corp hangar shelf life _expanded_ to 1500 items. I used to have 2435 items in my corporate prints tab and now I can't add anything to that division.

Please consider removing this new shelf space restriction in corporate hangars. Now we can't keep all our shared prints in one tab.
Ramius Decimus
Dominion Fleet
#519 - 2012-12-05 05:47:39 UTC  |  Edited by: Ramius Decimus
KIller Wabbit wrote:
Ramius Decimus wrote:
Can't access Jukebox. The icon disappeared from the Accessories submenu and a shortcut key doesn't bring it up either.............


Jukebox has been dropped. See: Juke Box Perm Jammed for details.

Sad ... s'funny how it's always the little things that can totally ruin something...

... ok, mebbe not totally ruin, but it's still a kick in the pants. That, and being Caldari, how the missile got nerfed even further.

Rear Admiral

Commander-in-Chief

90th Fleet

Caldari Navy

Tritogeneia Charante
Hoover Inc.
Pandemic Legion
#520 - 2012-12-05 05:57:13 UTC
I am having a graphical issue where NO ships will load in space. In hangars and stations and fitting screens all is well, but in space absolutely no ship models will load.

You can imagine this is somewhat disorienting.