These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

June release 118.6 - Issues

First post First post
Author
Loan Survivor
Radzone
#81 - 2016-06-28 18:09:16 UTC
CCP nLock wrote:
Tempest Harris wrote:
CCP Maxwell wrote:

Ah, would have been too easy.

If you go to Settings->Shared Cache Settings and select the 'Show in Explorer Menu', you will get the folder where the resources and binaries are located. Delete the server folders (i.e., tq, sisi, duality). Restart the launcher. The launcher will download these folders again, and hopefully fix the issue.

Do not delete the ResFiles folder unless you want to re-download all of the resources.


Hello,

I did it. After launcher restart, I'm able to run 'Verify' on shared cache window... But currently client don't start anymore :). LogLite has only 1 line with message: error: Uncaught TypeError: n.indexOf is not a function 1 https://launcher.eveonline.com/1.986/bundles/jquery00a8.js?v=g9qT4oLPzXnQsCqtx-I2HfL5eKZBbonImH1lkTY6IRc1



Fix has been deployed in GUI 1.988. Please restart launcher or press update icon at the top-right of your launcher window to apply.



Thanks for the quick response. I can confirm this worked for me!
The Silent Ghost
The Scope
Gallente Federation
#82 - 2016-06-28 18:09:21 UTC
Aries Stark wrote:
Having issues as well with logging in.

After entering my account info, I hit play and the client didnt load.

NOTE: A FIX HAS BEEN FOUND:



In the top right corner of the launcher, there is a Recycle insignia underneath the minimize button that says "An update is available" or some rubbish.

Click it. and it fixes your outdated launcher number.




IT WORKS !!!!! I am confirming that! THX for this workaround!:-)
SportBilly
GHOSTS OF THE FIRST AND ONLY
#83 - 2016-06-28 18:15:05 UTC
CCP nLock wrote:
Tempest Harris wrote:
CCP Maxwell wrote:

Ah, would have been too easy.

If you go to Settings->Shared Cache Settings and select the 'Show in Explorer Menu', you will get the folder where the resources and binaries are located. Delete the server folders (i.e., tq, sisi, duality). Restart the launcher. The launcher will download these folders again, and hopefully fix the issue.

Do not delete the ResFiles folder unless you want to re-download all of the resources.


Hello,

I did it. After launcher restart, I'm able to run 'Verify' on shared cache window... But currently client don't start anymore :). LogLite has only 1 line with message: error: Uncaught TypeError: n.indexOf is not a function 1 https://launcher.eveonline.com/1.986/bundles/jquery00a8.js?v=g9qT4oLPzXnQsCqtx-I2HfL5eKZBbonImH1lkTY6IRc1



Fix has been deployed in GUI 1.988. Please restart launcher or press update icon at the top-right of your launcher window to apply.


No update button on my launcher, it is showing GUI 1.988 and only way to get on is the play on tranquility route, refresh didnt work either.
Kruge Ellecon
Straight Outta Wormholes
H a c k e r m e n
#84 - 2016-06-28 18:15:49 UTC
Evil
I can not change to 4k Resolution in window mode !? What have you done?

EvilSadSad
SportBilly
GHOSTS OF THE FIRST AND ONLY
#85 - 2016-06-28 18:20:46 UTC
when creating a contract and hitting the finish button it goes through the motions and pops back again to the finish screen, having tried this a few times it appears this isnt working
ForceM
POS Builder Inc.
#86 - 2016-06-28 18:28:02 UTC  |  Edited by: ForceM
Bug found:

Incomming Gate flashes only for the first ship comming through.
After that only outgoing ships makes the gate flash.

You need to either dock up or jump out and back in to see a new incomming gate flash.
And even then its only once tll you refresh by docking/jumping.

If you warp off (off grid) and warp back you will not refresh it either.

Does not matter if the (non-)flashes are generated by neutrals / blues / purples

Tested it with about 6 of our guyz all (not) seeing this effect.
Tested on Different gates in different systems.

Stargate (Gallente Constellation)
Stargate (Gallente System)

Both have the same issue

Also .. there is someone that does not have this issue.
So altho our group has the issue ... he does not.
KIller Wabbit
MEME Thoughts
#87 - 2016-06-28 18:41:20 UTC
Just found some corrupted blue print icons. Clearing client data cache did not fix the issue. EBR filed.
Admiral Valeris
Nkulunkulu
#88 - 2016-06-28 18:48:09 UTC
SportBilly wrote:
when creating a contract and hitting the finish button it goes through the motions and pops back again to the finish screen, having tried this a few times it appears this isnt working



Yup I cannot post corporation contracts, only personal. above description of bug is spot on
Crosi Wesdo
War and Order
#89 - 2016-06-28 19:35:54 UTC
I have a lot of negative feedback about the new camera as a whole and how turdish it is.

One actual issue beyond the new camera just being far worse than the old camera in almost every day to day use, is, when docking, its hard to right click on your ship while its undergoing this pathetic new animation. Its like the model isnt really where its being rendered so no right click menu is available.

It really exhausts me beta testing horrible dev coding and lazy/belligerent design choices. Im at a point where i just dont really want to undock.

The game plays like ****, and now, along with the camera being less responsive than before, my first input on undocking is ignored by the game in favour of an arbitrary zoom/unzoom which i have to wait till completion before i can control my space submarine.

My response. Dock up, log off.
Tempest Harris
BLUE Regiment.
#90 - 2016-06-28 19:35:58 UTC
Hello,

CCP nLock wrote:
Fix has been deployed in GUI 1.988. Please restart launcher or press update icon at the top-right of your launcher window to apply.


this works for me with next steps only:

CCP Maxwell wrote:

Ah, would have been too easy.

If you go to Settings->Shared Cache Settings and select the 'Show in Explorer Menu', you will get the folder where the resources and binaries are located. Delete the server folders (i.e., tq, sisi, duality). Restart the launcher. The launcher will download these folders again, and hopefully fix the issue.

Do not delete the ResFiles folder unless you want to re-download all of the resources.

CCP karkur
C C P
C C P Alliance
#91 - 2016-06-28 19:51:47 UTC  |  Edited by: CCP karkur
Admiral Valeris wrote:
SportBilly wrote:
when creating a contract and hitting the finish button it goes through the motions and pops back again to the finish screen, having tried this a few times it appears this isnt working



Yup I cannot post corporation contracts, only personal. above description of bug is spot on
This has been fixed internally and will be deployed real soon. We have been busy working on adding contracts in the citadels and this was fallout from some of the changes required for that (only affects items that are in market deliveries but items in corp hangars are fine afaik), sorry for the inconvenience Ugh

CCP karkur | Programmer | Team Five 0 | @CCP_karkur

SportBilly
GHOSTS OF THE FIRST AND ONLY
#92 - 2016-06-28 19:52:49 UTC
Crosi Wesdo wrote:
I have a lot of negative feedback about the new camera as a whole and how turdish it is.

One actual issue beyond the new camera just being far worse than the old camera in almost every day to day use, is, when docking, its hard to right click on your ship while its undergoing this pathetic new animation. Its like the model isnt really where its being rendered so no right click menu is available.

It really exhausts me beta testing horrible dev coding and lazy/belligerent design choices. Im at a point where i just dont really want to undock.

The game plays like ****, and now, along with the camera being less responsive than before, my first input on undocking is ignored by the game in favour of an arbitrary zoom/unzoom which i have to wait till completion before i can control my space submarine.

My response. Dock up, log off.


I couldn't agree more, nauseous and unnecessary.
Kain Bastage
Bastage Network
Snuffed Out
#93 - 2016-06-28 20:09:30 UTC
Not sure if it's been said already otherwise I'd have an aneurysm reading all these posts but I noticed that animation of jumping a capital to a cyno no longer shows since the patch
Malachir
Imperial Academy
Amarr Empire
#94 - 2016-06-28 20:19:49 UTC
Oh look...docking animation.... Why CCP? Wastes time, especially when you're trying to do quick unload, or swap ships.

I suppose it was done by the same people that ruined the camera.

You need a option to switch off new camera and station animation / docking/undocking sequence.

Also, I notice you now have a helpful line telling people what direction you're travelling? Is this ganking for dummies?
Marcia Kusoni
Doomheim
#95 - 2016-06-28 20:22:59 UTC
There is one thing that has been an issue for MONTHS now :

After you jump a stargate while having the old solar system map opened, the map becomes instantly zoomed to the max. You have to scroll with the mouse to get back to a decent view of the solar system.

Every. Jump. This. Happens. This is extremely annoying. It forces you to go back to the space view before every jump, and go back to the map after.

You ignored a petition about it, but maybe you won't ignore a message here. Who knows ? And I know this is not a problem specifically related to the release today, but I post it here because hopefully you will SEE IT.

Thanks.
ForceM
POS Builder Inc.
#96 - 2016-06-28 20:27:01 UTC
Malachir wrote:
Oh look...docking animation.... Why CCP? Wastes time, especially when you're trying to do quick unload, or swap ships.

I suppose it was done by the same people that ruined the camera.

You need a option to switch off new camera and station animation / docking/undocking sequence.

Also, I notice you now have a helpful line telling people what direction you're travelling? Is this ganking for dummies?


No thats for when you encounter some of the minmattar ships .. and you dont know what the front is

also ....the docking animation is cewl .. now where is the off switch?
ForceM
POS Builder Inc.
#97 - 2016-06-28 20:39:26 UTC
Marcia Kusoni wrote:

You ignored a petition about it, but maybe you won't ignore a message here. Who knows ? And I know this is not a problem specifically related to the release today, but I post it here because hopefully you will SEE IT.

Thanks.


Yeah .. because the GM's that handle petitions also do programming ...
Wonder why we dont have something like bug reports to split those off to actuall devs.

o wait!!!!

Marcia Kusoni
Doomheim
#98 - 2016-06-28 20:41:47 UTC
ForceM wrote:
Marcia Kusoni wrote:

You ignored a petition about it, but maybe you won't ignore a message here. Who knows ? And I know this is not a problem specifically related to the release today, but I post it here because hopefully you will SEE IT.

Thanks.


Yeah .. because the GM's that handle petitions also do programming ...
Wonder why we dont have something like bug reports to split those off to actuall devs.

o wait!!!!




I petitioned it in a bug report, you freaking mutant.
CCP Habakuk
C C P
C C P Alliance
#99 - 2016-06-28 20:42:02 UTC
Kain Bastage wrote:
Not sure if it's been said already otherwise I'd have an aneurysm reading all these posts but I noticed that animation of jumping a capital to a cyno no longer shows since the patch

I have not seen it mentioned in this thread, but we we know about it (thanks to bug reports) and I hope we can fix it soon.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Zappity
New Eden Tank Testing Services
#100 - 2016-06-28 21:14:29 UTC  |  Edited by: Zappity
Multi-sell is still broken when you approach the maximum number of sell orders permitted for that character. If you have (example) 250 market orders permitted by skills but have used only 230 of them a three month multi-sell for 10 additional items fails. It gives the error message about not having enough market order slots available.

This shows the error: screenshot

Zappity's Adventures for a taste of lowsec and nullsec.