These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

February release - Issues feedback

First post
Author
Commander Nina Hanomaa
Chapter Six
Chapters.
#21 - 2016-02-09 14:49:08 UTC
There are new right-click menu items that show up inconveniently and don't seem to do anything:

Autopilot route: http://i.imgur.com/xGaieP0.png

Journal: http://i.imgur.com/g1xO0Vo.png
Admiral Helmchen
Caldari Provisions
Caldari State
#22 - 2016-02-09 14:52:52 UTC
Small Bug: When you are in the view of a planet und you jumping through a stargate in the meanwhile, the camera is doing crazy things and your not able to zoom back in. Closing and reopening the plantet view resets the bug.
CCP Turtlepower
C C P
C C P Alliance
#23 - 2016-02-09 15:02:01 UTC
Waggaga wrote:
Jumping to cyno causes camera to lock on blank space.
Relog or dock/undock station seems to reset it back to the grid your ship is on.


This is working normally for me. Could you please file a bug report about this with as many details as possible? Thanks!

CCP Turtlepower
Jeven HouseBenyo
Vanity Thy Name Is
#24 - 2016-02-09 15:36:42 UTC  |  Edited by: CCP Phantom
Missing list:

1. Dark Opaque window color theme still MIA.
2. Region Description flavor text still AWOL even though customer base promised their return.
3. Customizable Overview Icon choices still not in place as promised in that Dev blog from #Icongate fiasco.

Summation of Missing List. Don't make promises to your paying customer base and not keep them in a timely manner.

Issues.

1. Who snuck into my parking bay and splattered nasty yellow paint all over my Skiff? Filing an insurance claim, and pointing out I'd like the 'boring dull' usual paintjob on my O.R.E. ship of choice be returned. (from here further, it's more a complaint overall with the game client changes in the last year or so, not specific to Feb 2016 only. systematic failures)

2. Logging in after a Release shouldn't start with going into the ESC menus and turning off all the 'new! shiny! changes! for no good reason!' settings that are put as default. No. I don't care to fry my eyes on a camera setup that's a buggy vertigo inducing mess. No. I don't care to use a new map that's pretteh but as useful as a rubber crutch in comparison to the functional 'boring appearance' old map.
3. It's looking like CCP still has a serious infection of change for change's sake, not for the good. Change for improvement is fine and dandy. Change 'cuz reasons is not so fine and dandy. Come on people. Restraint, follow through on the list of promises that are incomplete, and take to heart a saying. Ain't broken? Then don't 'fix' it.



Edit: Non-issues part has been removed. Please keep replies in this thread limited to reporting issues only, thank you! CCP Phantom

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Maja Chou
#25 - 2016-02-09 16:29:39 UTC
Mister McQueen wrote:
All partially trained skills, except for the currently active skill in the queue have been reset to 0% progress.


can confirm
(it semms "only" the bar dont show your progess and the "Highlight my partially trained skills" dont work)

proof:
https://dl.dropboxusercontent.com/u/20221139/Skillfehler%20Feb%202016.jpg

Da die auf Schildwall vorhandenen Informationen nur einen minimalen Einfluss auf das Endergebnis der Neuspielererfahrung von EVE als ganzes gehabt hätten,habe ich beschlossen, die Informationen so zu belassen, wie CCP sie zu liefern in der Lage ist.

GOB the Magician
Enlightened Industries
Goonswarm Federation
#26 - 2016-02-09 16:35:31 UTC  |  Edited by: GOB the Magician
I am not able to set autopilot way points and all of my stuff is 2147483647 jumps away even though I am in k-space:

http://imgur.com/LoqcjT3


EDIT: I cleared my cache and it seems to have resolved.
Thomas Viper
Caldari Provisions
Caldari State
#27 - 2016-02-09 16:41:20 UTC
I'm stuck in this phase ever since the update. I've literally waited for more than an hour and tried many times but it never goes beyond processing bulk data.
http://i.imgur.com/GcwlQoG.png
I'm still using the old launcher, had issues with the installation of the new one (resource cache, and I've submitted a ticket long ago without getting any reply). So is that the new update not supporting the old launcher or something? If so then I'm stuck both ways.
Rounon Dax
Terra Nanotech
Evictus.
#28 - 2016-02-09 17:21:59 UTC  |  Edited by: Rounon Dax
CCP Phantom wrote:
Known issues
  • Linux users are unable to start the client (Possible workaround: https://www.reddit.com/r/Eve/comments/44x9fu/fix_for_linux_users_using_the_new_launcher/ )

  • That workaround is only a way to get the new launcher working on linux, not the current TQ build.

    To fix that, make sure you have a staging version of wine and than ...
    winecfg -> staging-> hide wine version from applications


    Source:
    https://forums.eveonline.com/default.aspx?g=posts&m=6328448#post6328448
    Calavoow2
    Nobody in Local
    Of Sound Mind
    #29 - 2016-02-09 17:39:19 UTC
    It is no longer possible to center the camera on bookmarks. This feature is necessary when you want to accurately d-scan a bookmark within 5 degrees.

    Also, it would be nice if we could center the camera on signatures from the probe scanner.
    Valleriani
    Imperial Shipment
    Amarr Empire
    #30 - 2016-02-09 17:39:35 UTC  |  Edited by: Valleriani
    You cannot see gun or missile hardpoints with the new camera on other peoples ships, disabling the new camera solves the issue.
    gravim bain
    Altair Federation
    #31 - 2016-02-09 17:42:17 UTC
    An issue with the XML API has come up when trying to get a moon's 'name', planet number and moon number, no longer works.

    https://api.eveonline.com/eve/CharacterName.xml.aspx?IDs=40182191

    error code="0"
    General Error: Scotty the docking manager heard you were talking **** about him behind his back and refuses to service your request.
    Ragnar Blackthorn
    Doomheim
    #32 - 2016-02-09 18:05:01 UTC
    Since this update if I idle too long on the new launcher before launching the game I get the socket closed error, the first time I have ever seen this error.

    Example:

    I open the launcher, click play straight away it all works fine.

    I open the launcher, go and make a cup of coffee and come back 10 minutes or so later and launch the game, it gives me the socket closed error and seems to then open the old exe file login page rather than the new eve client.
    Lessely Lafisques
    The Scope
    Gallente Federation
    #33 - 2016-02-09 18:10:25 UTC
    I might be wrong since i dont have a way to reference it, But did anyone else notice a decrease in carrier dps? Thannatos was 2200 plus dps is now 1845 dps.
    Tarkina Koslix
    Deep Space Supplies
    #34 - 2016-02-09 18:17:56 UTC
    Issue: the camera reset button is missing. if you played with the tactical camera view, you end up being unable to get your ship back into view.
    Cristl
    #35 - 2016-02-09 18:36:24 UTC
    gravim bain wrote:
    An issue with the XML API has come up when trying to get a moon's 'name', planet number and moon number, no longer works.

    https://api.eveonline.com/eve/CharacterName.xml.aspx?IDs=40182191

    error code="0"
    General Error: Scotty the docking manager heard you were talking **** about him behind his back and refuses to service your request.

    Lol
    J Oskold
    Wyndrix Mining and Development
    Pator Tech
    #36 - 2016-02-09 19:09:31 UTC
    Commander Nina Hanomaa wrote:
    There are new right-click menu items that show up inconveniently and don't seem to do anything:

    Autopilot route: http://i.imgur.com/xGaieP0.png

    Journal: http://i.imgur.com/g1xO0Vo.png


    "Jump through stargate" is way more useful at the top of the menu when clicking in the autopilot route (see first screenshot above).

    That is the case when using the now-old camera.
    hth
    Pator Tech School
    Minmatar Republic
    #37 - 2016-02-09 20:03:21 UTC
    After jumping a stargate, undocking, logging in (perhaps traversing a wormhole) the Nearest celestial display in the top left corner briefly (1-10 seconds) displays a random celestial in system after which it corrects itself to display the correct nearest celestial.

    Pictures takes 2 seconds apart (see session change timer) after undocking from Jita 4-4:


    http://i.imgur.com/JjdtN1Y.png <- incorrect

    http://i.imgur.com/4k0rLyh.png <- correct


    Clearing cache did not help. Bug report ID EBR-66718 made.
    Jeven HouseBenyo
    Vanity Thy Name Is
    #38 - 2016-02-09 21:13:36 UTC
    Clicking the War History tab on a corporation or alliance info window, if there's many active wars listed prepare for a long wait for the game graphics to unlock from frozen. Happened over the process of two flight path route jumps. Each was at least 30 seconds of the graphics stuck in motionless while my ship warped blindly to the gate.

    Basically doing the usual info checking on pilots in local can lead to a ganking while stuck with everything unresponsive from the severe lag-fest. Lag in general at it's usual locations (opening Industry window, opening Regional Market, Undock black screen of waiting, etc.) has spiked with this February Release.

    Games don't make gamers violent. Lag makes gamers violent. Please fix the lag spikes that lead to violent gamers doing bad things to their computer rigs.

    >Jeven

    Minny boat flyer, unofficial squeaky wheel.

    'Game Ethics and Morality Monitor' I remember promises.

    Snark at 11-24/7/365.25. Overshare? Yup.

    Yes it's my fault. And if you don't staap it I'll do it again. ;-P

    No you can't has my stuffs OR my SPs.

    Zappity
    Kurved Trading
    #39 - 2016-02-09 21:20:55 UTC
    CCP Phantom wrote:
    Known issues

      Tactical overlay turns on automatically after each jump

    It turns OFF after each jump for me.

    Zappity's Adventures for a taste of lowsec and nullsec.

    Jasminmatar
    As Far As The eYe can see
    Chained Reactions
    #40 - 2016-02-09 21:47:54 UTC
    So did anyone notice you cannot launch bomb in Anomaly's in Wormhole space nor in Grav site nor in Ladar site nor near a Wormhole it self ?
    I get this message : 14:58:12 Notify You cannot activate this module here because natural phenomena are disrupting its operation.

    I managed to launch a bomb at a safe spot so its not the general wormhole phenomena its just sites and on grid with wormhole.
    Anyone looking in to this ?

    Cheers,
    Jasminmatar.