These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

February release - Issues feedback

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2016-02-09 09:12:20 UTC  |  Edited by: CCP Phantom
The February release has been deployed on February 9th during a regular downtime. To report issues with the release on PC, please post in this thread.

By far the most important feature of this release is the ability to trade skill points between player characters with the help of Skill Extractors and Skill Injectors. We also see a new default camera (the classic camera is of course still available and can be activated in the game settings menu), visual improvements and a good amount of Quality of Life features. The release contains also bug fixes and the experimental feature of combat music during engagements.

The full details of all changes and improvements are available in the February release patch notes.


For general discussion and feedback regarding the February release, please use the general feedback thread.
For Mac users, there is, as always, a thread on the Macintosh forums for discussion of this release.

CCP Phantom - Senior Community Developer

CCP Phantom
C C P
C C P Alliance
#2 - 2016-02-09 09:15:48 UTC  |  Edited by: CCP Goliath
Known issues

Graphics:


  • Due to Minmatar engineers running out of duct tape, fitting a Loki with an Emergent Locus Analyzer will have a misaligned front section
  • The mid-right booster effect is offset from the engine on the Probe and Cheetah


Gameplay:

  • Sites in space (Cosmic Anomalies/Signatures) are no longer allowing Cynosural Fields to be lit inside them. This is unintentional.


Technical:



UI


  • Notification panel fails to open after extracting skill
  • Tracking camera does not work correctly if user switches from new to old camera in space (Workaround: Use "Look at my ship" and then tracking will work correctly)
  • New Camera:
  • Speed offset stops working when in very fast ships (Workaround: "Track" any object to make the speed offset work again)
    Drone orbit stutters when "look at" is used on orbiting Drones
    Tactical overlay turns on automatically after each jump
    Holding C to choose tracking target shows broken string
    Anomalies cannot be tracked
    Zoom resets to full when you dock and undock
    FOV zoom just before jumping results in weird FOV
    "Look At" and "Track" appear in right-click context menu on systems in the map (and to items in the asset window!)

CCP Phantom - Senior Community Developer

Mister Ripley
Ministry of War
Amarr Empire
#3 - 2016-02-09 11:37:11 UTC  |  Edited by: Mister Ripley
Dark Opaque Theme is still missing Cry

  • Invert camera zoom doesn't work with new camera
  • Tracking camera can't be deactivated after looking at another ship and activating the "Track" option on it. It stays active for every other ship I look at
  • No skills in queue notification on every login/dock although I have skills in my queue, just not training
Shimrod Ombreflamme
The Scope
Gallente Federation
#4 - 2016-02-09 12:00:17 UTC
When i track something with the C key, i have the following message : [no label: UI/Commands/CmdToggleCameraTracking]

If i look in the shorcuts settings, under the Combat tab, i have the same message associated to the C key.

But, for me, the main issue, is the displeasant sound still present in the Tactical Camera and First Person Camera modes. This has been reported several times.
C Niall DeMencha
Lazerhawks
L A Z E R H A W K S
#5 - 2016-02-09 12:06:44 UTC
Capacitor batteries are still broken. They are not reflecting any neuts or nos'. I have tested with Bhaal, Curse, and multiple other ships on the receiving side. The "player has defenses against your neuting' message isn't appearing either.
Rounon Dax
Terra Nanotech
Evictus.
#6 - 2016-02-09 12:07:01 UTC  |  Edited by: Rounon Dax
Linux users can't play at all with todays Update, Client just don't starts.

Was mentioned a week ago for Sisi having the same issue (https://forums.eveonline.com/default.aspx?g=posts&t=467643), possible fix came way to late. We still don't know if that fix would work after all.

Free SP for the time Linux users can't play?
Or at least some sort of "reimbursement"?
Ylmar
Spontaneous Massive Existence Failure
#7 - 2016-02-09 12:14:41 UTC
Rounon Dax wrote:
Free SP for the time Linux users can't play?
Or at least some sort of "reimbursement"?

For not being able to play on an unsupported platform? Very unlikely. Rather reimburse Mac based players for their troubles. EVE on OS X is officially supported but plagued by problems.
Big Bob Watts
Cohortes Vigilum
Curatores Veritatis Alliance
#8 - 2016-02-09 12:24:28 UTC
Tracking doesn't work on the old camera anymore.
Waggaga
Association of Commonwealth Enterprises
#9 - 2016-02-09 12:25:04 UTC
Jumping to cyno causes camera to lock on blank space.
Relog or dock/undock station seems to reset it back to the grid your ship is on.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#10 - 2016-02-09 12:29:12 UTC  |  Edited by: Rivr Luzade
The new map is again completely unusable due to considerable lag when you zoom around while it has to render the bookmarks. You still have not reverted that back to the old-map's bookmark handling, which is just plain ignorant. And data illustration is also useless because all the info in lower values is just the same.

The new system map is also still useless. For instance, the red scan signature dot still fades when you hover over another object or even hit the edge of the probe's scan radius illustration. And with the bright probe sphere, the faded out dot becomes barely visible.
It is also, still, increasingly hard to hit the probe's sphere to begin with in order to resize the scan radius. Calling it hit and miss is an understatement. The blurry edges are just useless compared to the old-map's spheres, nothing but useless eye candy.
Furthermore, what is the reasoning to change keybindings? CTRL to draw probes closer together instead of the old-map's ALT, which was a lot easier to use due to the free thumb that hovers on that position anyways. And ALT is now used to display the probe scan range resize functionality -- instead of making it just possible to reliably hit the scan range spheres.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Quindaster
Infernal Laboratory
Infernal Octopus
#11 - 2016-02-09 12:41:18 UTC
Bonuses on Luxury Yaht on Covert Ops cloak doesn't work.
in fitting window you can see free CPU - but impossible to fit anything cos of missing -100 CPU from Covert Ops cloak.
https://goo.gl/Xxmlo3 here is screen.

Maybe this problem affect other ships too with Covert Ops cloak bonuses. Need to test.

Demica Diaz
SE-1
#12 - 2016-02-09 12:57:23 UTC
My proteus is black and white. It lost its colours! Shocked I had that few years ago too but cant remember how I fixed it. Cleared cache didnt work. Ugh

Darkblad
Doomheim
#13 - 2016-02-09 13:02:04 UTC  |  Edited by: Darkblad
Mister McQueen
BoomTime
House of Boom
#14 - 2016-02-09 13:02:21 UTC  |  Edited by: Mister McQueen
All partially trained skills, except for the currently active skill in the queue have been reset to 0% progress.
Linus Gorp
Ministry of Propaganda and Morale
#15 - 2016-02-09 13:41:09 UTC  |  Edited by: Linus Gorp
(Covert) cynos can no longer be lit in anomalies.

"Notify You cannot activate this module here because natural phenomena are disrupting its operation."

When you don't know the difference between there, their, and they're, you come across as being so uneducated that your viewpoint can be safely dismissed. The literate is unlikely to learn much from the illiterate.

Circumstantial Evidence
#16 - 2016-02-09 13:43:49 UTC  |  Edited by: Circumstantial Evidence
[deleted] I re-read the directions ;)
C Niall DeMencha
Lazerhawks
L A Z E R H A W K S
#17 - 2016-02-09 13:52:26 UTC  |  Edited by: C Niall DeMencha
Capital escalations are broken [Needs confirming]. Ran a full quad wave [Core Garrison C5] and only received ~75mill isk in blue loot, which I suspect is from the initial wave of frigates and cruisers. Wrecks were being displayed as being full when being pulled in. After scooping the mtu without emptying it, the dropped can contained ~75mill. Tried relogging, spamming stack all, storing ship and having another toon board it - nothing worked.

Image of cargo after salvaging all the wrecks and looting mtu. http://i.imgur.com/JC0qZ5Y.jpg

EDIT - Looks like the problem with the mtu itself, not the site.
Erik Kalkoken
The Congregation
420 MLG TWINTURBO 3000 EMPIRE ALLIANCE RELOADED
#18 - 2016-02-09 14:26:03 UTC
The low sec atmospheric(?) music can not be turned off probably.

Setting all music related settings to 0 has no effect. However setting "UI sound level" to 0 shuts it off :), but then also also UI sounds are off, which is not very helpful. I find this music is really annoying and I hope you guys can fix it soon. Thanks.
Amanita bisporigera
Viziam
Amarr Empire
#19 - 2016-02-09 14:47:23 UTC
Tactical overlay switches off every time I jump through a stargate.
CCP Lebowski
C C P
C C P Alliance
#20 - 2016-02-09 14:49:04 UTC
C Niall DeMencha wrote:
Capital escalations are broken [Needs confirming]. Ran a full quad wave [Core Garrison C5] and only received ~75mill isk in blue loot, which I suspect is from the initial wave of frigates and cruisers. Wrecks were being displayed as being full when being pulled in. After scooping the mtu without emptying it, the dropped can contained ~75mill. Tried relogging, spamming stack all, storing ship and having another toon board it - nothing worked.

Image of cargo after salvaging all the wrecks and looting mtu. http://i.imgur.com/JC0qZ5Y.jpg
Investigating this now, could you please submit a bug report with as much information as possible.

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

123Next pageLast page