These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Launcher

 
  • Topic is locked indefinitely.
12Next page
 

EVE Launcher version 1103480

First post
Author
CCP Snorlax
C C P
C C P Alliance
#1 - 2016-12-06 14:47:12 UTC
EVE Launcher version 1103480 has the following changes:

  • Improved error handling on download errors and disk write errors.
  • Removed the Reset button from the Shared Cache dialog, now do the reset build info on Verify.


Windows:

  • Launcher executable is now properly signed.
  • Improved detection of duplicate instances.


Mac:

  • Added a retina mode flag for Wine, to allow windows modes to use the full resolution of the screen.
  • Added a setting for video memory override, rather than hardcoding it.


Linux:

  • Fixed an issue with Qt version mismatch.



CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Planeten Schreck
Green Screen
#2 - 2016-12-06 17:13:14 UTC
Hi,

are there any recommend Settings / and or Descriptions for MAC's for the options:

"Enable high DPI scaling"
"Enable Hardware Rendering"
"Retina Mode"

maybe depending on different types of gpu's ?



Grookshank
The Scope
Gallente Federation
#3 - 2016-12-06 18:59:34 UTC
I now have to run the launcher as an admin or else I get:
a) an endles update loop
b) after the update loop: "Unable to copy files for Tranq."

Nothing changed on my directory permissions for shared cache.
Dek7
Dek'hard Holdings
#4 - 2016-12-06 20:05:47 UTC
after update to ver 1103480 now I have permanent error "no network connection found"

http://prntscr.com/dg4fzl

now, I try, and install previous version - and all works fine, but auto updater ruined all after :(

whats wrong with new version of launcher?
KARAFLOS PRACTORAS
Graecus Senatus
Sons of Sylph
#5 - 2016-12-06 21:18:23 UTC  |  Edited by: KARAFLOS PRACTORAS
any help with this? i have unistall the game 3 times but nothing.........http://prntscr.com/dg7e3a
CCP Snorlax
C C P
C C P Alliance
#6 - 2016-12-06 23:45:33 UTC
Dek7 wrote:
after update to ver 1103480 now I have permanent error "no network connection found"

http://prntscr.com/dg4fzl

now, I try, and install previous version - and all works fine, but auto updater ruined all after :(

whats wrong with new version of launcher?

I need more details. Can you please file a bug report at https://support.eveonline.com, attaching the launcher logs from %LOCALAPPDATA%\CCP\EVE\Launcher and give details on your system, especially your network setup.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Dek7
Dek'hard Holdings
#7 - 2016-12-07 05:47:33 UTC
CCP Snorlax wrote:
Dek7 wrote:
after update to ver 1103480 now I have permanent error "no network connection found"

http://prntscr.com/dg4fzl

now, I try, and install previous version - and all works fine, but auto updater ruined all after :(

whats wrong with new version of launcher?

I need more details. Can you please file a bug report at https://support.eveonline.com, attaching the launcher logs from %LOCALAPPDATA%\CCP\EVE\Launcher and give details on your system, especially your network setup.


Sent support ticket #333026 with details
stasis Aucie
ALL41FandF
Circle of Hell
#8 - 2016-12-07 07:52:03 UTC
Dek7 wrote:
CCP Snorlax wrote:
Dek7 wrote:
after update to ver 1103480 now I have permanent error "no network connection found"

http://prntscr.com/dg4fzl

now, I try, and install previous version - and all works fine, but auto updater ruined all after :(

whats wrong with new version of launcher?

I need more details. Can you please file a bug report at https://support.eveonline.com, attaching the launcher logs from %LOCALAPPDATA%\CCP\EVE\Launcher and give details on your system, especially your network setup.


Sent support ticket #333026 with details




та же проблема какое решение?
Dek7
Dek'hard Holdings
#9 - 2016-12-07 07:59:39 UTC
stasis Aucie wrote:
Dek7 wrote:
CCP Snorlax wrote:
Dek7 wrote:
after update to ver 1103480 now I have permanent error "no network connection found"

http://prntscr.com/dg4fzl

now, I try, and install previous version - and all works fine, but auto updater ruined all after :(

whats wrong with new version of launcher?

I need more details. Can you please file a bug report at https://support.eveonline.com, attaching the launcher logs from %LOCALAPPDATA%\CCP\EVE\Launcher and give details on your system, especially your network setup.


Sent support ticket #333026 with details




та же проблема какое решение?


скачать старый лаунчер и не обновлять его (жать кнопку cancel когда он захочет сам обновиться)
у меня такой подход сработал с лаунчером версии 1045952.
stasis Aucie
ALL41FandF
Circle of Hell
#10 - 2016-12-07 08:23:23 UTC
спасибо
Nerath Naaris
Pink Winged Unicorns for Peace Love and Anarchy
#11 - 2016-12-07 09:10:02 UTC  |  Edited by: Nerath Naaris
Hello!

I have the same problem as Dek7:

Client worked yesterday evening fine but today after downloading the new Launcher, clicking on the Eve button just showed the "No Network Connection Error" as mentioned above by Dek7, clicking on the Eve button from within the CCP folder launched the launcher screen but claimed "Launcher is no longer supported" (connection seems fine on this as Launcher apparently looks for updates).
The same happens with launching the Launcher from inside this CCP folder, funnily enough.


Anyway, Support Ticket sent with screenshots and the above-mentioned launcher logs, Ticket #333528



Update: So I reinstalled Launcher v.1045952 and it works again, just have to chancel the Launcher trying to update itself (basically what Dek7 says in russian above me). Also, I tried various antivirus exceptions so the problem is most likely not with AV....

Je suis Paris // Köln // Brüssel // Orlando // Nice // Würzburg, München, Ansbach // Saint-Étienne-du-Rouvray

Je suis Berlin // Fort Lauderdale // London // St. Petersburg // Stockholm

Je suis [?]

Chan'aar
State War Academy
Caldari State
#12 - 2016-12-07 10:53:48 UTC
I see that error screen as well whenever I start the launcher now, however (luckily) for me the launcher does seem to get past this after 5-10 seconds and I can connect to TQ fine.

CCP Snorlax

As this seems to be some sort of networking type error could it be related to my issue of being unable to connect to SISI that I reported here

https://forums.eveonline.com/default.aspx?g=posts&t=501961&find=unread

bug report for that is EBR-102539

As from the log files that is also some sort of networking issue.
StarRanger
Atlantis Kingdom
Reckless Contingency.
#13 - 2016-12-07 12:23:27 UTC  |  Edited by: StarRanger
The update is not working for me, the files are downloaded and the launcher shuts-down to start the update but nothing happens after that. I've installed a fresh complete new installation of EVE when Ascension came out, had 1 update that worked for the launcher last time and this 2nd one doesn't seem to work. Straight

update:
I tried the EVE LogLite and copied the lines where it the error probably is at, doesnt even want to close the Launcher anymore to start updating

info 2016-12-07T13:32:17 1528 C:/EVE/Launcher/evelauncher.exe SCULLY_Z97-PC evelauncher default Copying updater from "C:/EVE/SharedCache//ResFiles/f1/f1635b817fc8c38c_f2049967fdedad10d9b20086b98ad504" to "C:/EVE/SharedCache//updater.exe"

warning 2016-12-07T13:32:17 1528 C:/EVE/Launcher/evelauncher.exe SCULLY_Z97-PC evelauncher default Couldn't update updater - aborting update

info 2016-12-07T13:32:18 1528 C:/EVE/Launcher/evelauncher.exe SCULLY_Z97-PC evelauncher default Finished task "Downloader for self update"

🌟 Playing with spaceships since 2003, serious business! 🚀

CCP Snorlax
C C P
C C P Alliance
#14 - 2016-12-07 13:56:30 UTC
Just want to let you know, if you are getting connection errors from the launcher, that I'm investigating and hope to have an update soon!

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Xairn Blackscale
Rolemancer Fleet
LowSechnaya Sholupen
#15 - 2016-12-08 07:27:17 UTC
Got same problem with launcher two days ago. Wrote to support - ticket #332993 - and still no answer.
Tried to reinstall launcher but it had no effect.

Can you write here solution or some workaround while you are fixing this problem?
Xuzi
Pator Tech School
Minmatar Republic
#16 - 2016-12-08 17:43:59 UTC
Xairn Blackscale wrote:
Can you write here solution or some workaround while you are fixing this problem?


I also am dealing with the same problem. For now I am dodging the issue by using the previous version of the launcher. Don't delete anything. You can install it in a new folder and it'll ask if you want to use the existing shared cache.

http://binaries.eveonline.com/EveLauncher-1097946.exe

Just be sure to cancel each time it wants to update itself.
CCP Snorlax
C C P
C C P Alliance
#17 - 2016-12-08 19:17:17 UTC
Xuzi wrote:
Xairn Blackscale wrote:
Can you write here solution or some workaround while you are fixing this problem?


I also am dealing with the same problem. For now I am dodging the issue by using the previous version of the launcher. Don't delete anything. You can install it in a new folder and it'll ask if you want to use the existing shared cache.

http://binaries.eveonline.com/EveLauncher-1097946.exe

Just be sure to cancel each time it wants to update itself.

I've put out a beta version that should fix this issue - if you install this older version, try switching the launcher to a Beta version (settings from the E menu, Version Type drop-down). I would appreciate feedback on that version before promoting to Release.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Maja Chou
#18 - 2016-12-08 19:57:12 UTC  |  Edited by: Maja Chou
so Launcher lost 50% off the accounts randomly verry nice i real LOVE IT!

what a luck 2 factor is out after the last desaster. because i would go crazy with that many mails and codes

can i pls just have a rockstabl launcher?

cant be that hard for a piece of software not loosing informations

i ts not funny anymore!!

see EBR-103669 there are also launcherlogs in it



hey and look there is a old EBR-92420 2016-09-14 Launcher keeps forgetting my accounts.

not mention inception and 2 factor chaos
the short time for verifying mail addrese
and and and... no no no its realy not funny

Da die auf Schildwall vorhandenen Informationen nur einen minimalen Einfluss auf das Endergebnis der Neuspielererfahrung von EVE als ganzes gehabt hätten,habe ich beschlossen, die Informationen so zu belassen, wie CCP sie zu liefern in der Lage ist.

Eyrgjafa
ANGST.
The Initiative.
#19 - 2016-12-08 21:49:03 UTC
I had the same problem in the last 2 days.
I downloaded the older version, canceled the update of the launcher and switched to your Beta version.
It's works, now i've a new fresh installation of EVE. :)

Thanks.
StarRanger
Atlantis Kingdom
Reckless Contingency.
#20 - 2016-12-09 09:13:18 UTC
CCP Snorlax wrote:

I've put out a beta version that should fix this issue - if you install this older version, try switching the launcher to a Beta version (settings from the E menu, Version Type drop-down). I would appreciate feedback on that version before promoting to Release.

HALLELUJAH! It even fixed my strange bug, i switched to beta, it downloaded and updated the launcher! Awesome! Cool
Thank you CCP Snorlax Big smile

🌟 Playing with spaceships since 2003, serious business! 🚀

12Next page