These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
123Next page
 

Launcher error message while downloading.

First post
Author
Carn Uta
In From The Cold
Pandemic Horde
#1 - 2016-01-21 16:58:20 UTC
Starting today, I get the following error after running the Eve launcher:

"An error was encountered while downloading (see log for details). Do you want to run network diagnostics?"

Retry does nothing. I can Ignore and Cancel but the dialog soon returns. When I run the Basic tests I see this as the fairly obvious problem:

Starting ping for client.eveonline.com
PING client.eveonline.com (87.237.39.208): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2

--- client.eveonline.com ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss

I can go ahead and log in but after the usual loading bits have gone I am left staring at a blank black screen. If I try to close the screen I can see elements of the three character panes but they are not active, so Eve is therefore unplayable.

I am unsure if this is a fault of Eve or of OS X, my system having just had an update to OS X El Capitan. Trying to launch Eve on my laptop (which hasn't had the OS X upgrade applied yet) gives the same launcher problem, but the main Eve Online window loads and I can get into the game, so there are possibly two separate issues here. The launcher continues to interrupt every few seconds with the same fault.

Launcher version is 998442, GUI 1.744

OS X on the desktop is 10.11.3 and on the laptop 10.11.2
Bester Lamont
Second Suns Inc
#2 - 2016-01-21 17:47:47 UTC
Same issue here. If it tell it to 'Ignore' it just comes up again in a minute or so.

The log shows this:

00:45:20.115 error "Error downloading https://binaries.eveonline.com/eveonline_mac_999630.json - server replied: Forbidden"
00:45:20.116 warning Update failed for "Singularity" with error: 2
00:45:20.116 error "sisi" update failed with a download error
00:46:08.469 debug "Scheduling refresh after 2 minutes"
00:46:10.618 info LogViewer opened

Seems like some permissions issue on the server side.
TomClancy Levada
Landeschutzen
#3 - 2016-01-21 18:12:59 UTC  |  Edited by: TomClancy Levada
Same error ... any solution found?

Starting ping for client.eveonline.com
PING client.eveonline.com (87.237.39.208): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2

--- client.eveonline.com ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss

Basic diagnostics finished
Solhild
Doomheim
#4 - 2016-01-21 18:44:07 UTC
same error, borked by CCP!
Arthur Aihaken
CODE.d
#5 - 2016-01-21 20:05:40 UTC
Same here. For now I've just ignored it and quit after launching my characters.

On a related note, is there any update or ETA on the multi-client bug where it doesn't retain individual window size and graphics settings for each character? It's rather annoying having to manually reset and reconfigure these every game session.

I am currently away, traveling through time and will be returning last week.

Kerodan Alduin
Sebiestor Tribe
Minmatar Republic
#6 - 2016-01-21 21:14:48 UTC
I have the same problem: The download test works, but basic and traceroute end in nirvana. The problem persists after I re-downloaded the launcher.
Utremi Fasolasi
La Dolce Vita
#7 - 2016-01-21 21:44:59 UTC
Ditto.
Manssell
OmiHyperMultiNationalDrunksConglomerate
#8 - 2016-01-21 22:47:47 UTC
Yep. Me too.
Chromartix
Doomheim
#9 - 2016-01-21 23:33:10 UTC  |  Edited by: Chromartix
Same for me as well. Submitted support ticket with screenshots and pastebin of network tests
Arthur Aihaken
CODE.d
#10 - 2016-01-21 23:46:10 UTC
Why is the Mac Launcher still in beta?

I am currently away, traveling through time and will be returning last week.

Lotta TronIcs
Fano Plane Logistics
#11 - 2016-01-22 00:05:21 UTC

Yep, same problem here on two different OS X systems. Please help CCP!




Carn Uta wrote:
Starting today, I get the following error after running the Eve launcher:

"An error was encountered while downloading (see log for details). Do you want to run network diagnostics?"

Retry does nothing. I can Ignore and Cancel but the dialog soon returns. When I run the Basic tests I see this as the fairly obvious problem:

Starting ping for client.eveonline.com
PING client.eveonline.com (87.237.39.208): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2

--- client.eveonline.com ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss

I can go ahead and log in but after the usual loading bits have gone I am left staring at a blank black screen. If I try to close the screen I can see elements of the three character panes but they are not active, so Eve is therefore unplayable.

I am unsure if this is a fault of Eve or of OS X, my system having just had an update to OS X El Capitan. Trying to launch Eve on my laptop (which hasn't had the OS X upgrade applied yet) gives the same launcher problem, but the main Eve Online window loads and I can get into the game, so there are possibly two separate issues here. The launcher continues to interrupt every few seconds with the same fault.

Launcher version is 998442, GUI 1.744

OS X on the desktop is 10.11.3 and on the laptop 10.11.2

Jasper Boirelle
Astra Cruentus Zoo Corp
#12 - 2016-01-22 04:01:21 UTC
An error was encountered while downloading (see log for details). Do you want to run network diagnostics?Shocked

Same here.
Close ikatni
FinFleet
Northern Coalition.
#13 - 2016-01-22 05:08:14 UTC
Me too. All of my settings and my overview got reset as well.

edit: words
Bast Antollare
The Scope
Gallente Federation
#14 - 2016-01-22 06:14:35 UTC
Yeah, me too. Thought it might get fixed during the day but still an issue. The old launcher seems to work.
CCP Snorlax
C C P
C C P Alliance
#15 - 2016-01-22 10:59:39 UTC
For some reason the Mac build didn't make it to our CDN - this should be fixed shortly.

I'll also try to prevent this issue from occurring again.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Carn Uta
In From The Cold
Pandemic Horde
#16 - 2016-01-22 13:49:50 UTC
CCP Snorlax wrote:
For some reason the Mac build didn't make it to our CDN - this should be fixed shortly.

I'll also try to prevent this issue from occurring again.


I'm guessing you are talking about the launcher issue, CCP Snorlax. Thank you for responding to us and organising a fix.

I still can't play Eve on my desktop, as I just get a black screen after the initial load bars have finished. Closing the screen gives me a view of the three character frames behind the message box that asks me if I really want to leave, but only a few segments of their outlines appear and you can't click on them if you cancel the exit. A bit glum as I haven't seen anyone else report this particular issue, which only occurred after the current upgrade to El Capitan was applied. I don't suppose you have heard of anything similar and could give me a pointer as to what to do. I would use my MacBook Air but it overheats running Eve and I can't afford to break it.

Regards,

Carn
CCP Snorlax
C C P
C C P Alliance
#17 - 2016-01-22 14:13:24 UTC
Carn Uta wrote:
CCP Snorlax wrote:
For some reason the Mac build didn't make it to our CDN - this should be fixed shortly.

I'll also try to prevent this issue from occurring again.


I'm guessing you are talking about the launcher issue, CCP Snorlax. Thank you for responding to us and organising a fix.

I still can't play Eve on my desktop, as I just get a black screen after the initial load bars have finished. Closing the screen gives me a view of the three character frames behind the message box that asks me if I really want to leave, but only a few segments of their outlines appear and you can't click on them if you cancel the exit. A bit glum as I haven't seen anyone else report this particular issue, which only occurred after the current upgrade to El Capitan was applied. I don't suppose you have heard of anything similar and could give me a pointer as to what to do. I would use my MacBook Air but it overheats running Eve and I can't afford to break it.

Regards,

Carn

Sorry, don't have a fix for your issue :(
Please file a ticket with customer support - hopefully they can get you back in the game soon!

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Carn Uta
In From The Cold
Pandemic Horde
#18 - 2016-01-22 14:33:27 UTC

[/quote]
Sorry, don't have a fix for your issue :(
Please file a ticket with customer support - hopefully they can get you back in the game soon![/quote]

Thank you CCP Snorlax, I will do so.

All the best,

Carn


Liam Campbell
KarmaFleet
Goonswarm Federation
#19 - 2016-01-26 11:31:11 UTC
This issue is back after downtime,
"An error was encountered while downloading (see log for details). Do you want to run network diagnostics?"

Right at the bottom of the launcher says "Cider Version Not available 0.0%"
TomClancy Levada
Landeschutzen
#20 - 2016-01-26 11:33:52 UTC
Liam Campbell wrote:
This issue is back after downtime,
"An error was encountered while downloading (see log for details). Do you want to run network diagnostics?"

Right at the bottom of the launcher says "Cider Version Not available 0.0%"



same for me... now is impossible to launch eve Sad
123Next page