These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

SCYLLA - General Issues

First post
Author
Jade Yanumano
State War Academy
Caldari State
#41 - 2015-03-24 13:12:32 UTC
Thank you. I am not the only one, lol. Nothing on the launcher works on my side.
CCP Atropos
C C P
C C P Alliance
#42 - 2015-03-24 13:21:23 UTC
Jade Yanumano wrote:
CCP Atropos wrote:
Enta en Bauldry wrote:
After the migration and subsequent small patches, my launcher is stuck in offline mode. I'd rather not do a fresh install sooo, any ideas?

Logfile: http://pastebin.com/hJ2KGb79

From your log file it looks like your starting the older version of the EVE Launcher repeatedly. I can see this from the version number reported each time it starts being 859950 (in all but one case I think).

This is probably because you've pinned the EVE Launcher to your task bar, which locks the versioned executable and prevents it from updating.

The solution, if my guess is correct, is to run eve.exe directly and not to pin the EVE Launcher executable to the task bar.


Edit: nevermind, reinstall appears to have fixed your problem.



My client that froze actually shows ver. 871265

That's the EVE Launcher version I believe. The EVE Client version is 871030
CCP Atropos
C C P
C C P Alliance
#43 - 2015-03-24 13:21:50 UTC
Scath Bererund wrote:
after the update the "play" button on the launcher remains greyed out even after reboots


Jade Yanumano wrote:
Thank you. I am not the only one, lol. Nothing on the launcher works on my side.


Can either of you provide me with some logs?
Nerath Naaris
Pink Winged Unicorns for Peace Love and Anarchy
#44 - 2015-03-24 13:28:34 UTC  |  Edited by: Nerath Naaris
I log in fine, but after selecting a Char the client crashes.
Running the repair tool didnĀ“t change that.

Any ideas?


Edit: Solved by turning the Computer off and on again (it really works!).

Je suis Paris // Köln // Brüssel // Orlando // Nice // Würzburg, München, Ansbach // Saint-Étienne-du-Rouvray

Je suis Berlin // Fort Lauderdale // London // St. Petersburg // Stockholm

Je suis [?]

CCP Atropos
C C P
C C P Alliance
#45 - 2015-03-24 13:32:39 UTC
What OS are you on?
ebies
KarmaFleet University
#46 - 2015-03-24 13:35:07 UTC  |  Edited by: ebies
CCP Habakuk wrote:
Trevor2014 Gunson wrote:
CCP Atropos wrote:
Trevor2014 Gunson wrote:
Eve Launcher never started downloading the new patch and can't seem to find a way to get it to start, restarted launcher multiple times and still wont do anything, can't even login

As with my earlier post, if you could provide me with a logfile, I can try and work out what's going on. Copying them to pastebin is a good way to share them with us.


http://pastebin.com/U5BR643C

http://i.imgur.com/HIZCjrF.jpg


I have no idea why, but it seems like the launcher failed to update itself and is still using the old version.

Could you try to install the new launcher version from http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe ?




also having this issue - dl'ing new launcher now


and it is finally now moving albeit very slowly -looks like the dog is in for a surprize walk
JFKen Imperia
Beyond Frontier
Pandemic Horde
#47 - 2015-03-24 13:35:44 UTC
Jade Yanumano wrote:
Thank you. I am not the only one, lol. Nothing on the launcher works on my side.

Same here, launcher is stuck at 'step one' on "DOWNLOADING EVE LAUNCHER UPDATE" with progress bar @ 0% and no others infos.

Close and relaunch the Launcher 3 times Ugh
Elenahina
No.Mercy
Triumvirate.
#48 - 2015-03-24 13:35:45 UTC
If I can interject here:

If you're reporting an issue to CCP that you wopuld actually like help with, it would help to give them some information up front.

What OS are you on?
What version of the launcher and client do you have?
If you have log files, put them on paste bin or something and share them.
Get screenshots ahead of time, if possible.

Nothing is more frustrating to tech support people than having a customer say "It doesn't work" and expect them to magically know what's happening on their machine.

Eve is like an addiction; you can't quit it until it quits you. Also, iderno

Nerath Naaris
Pink Winged Unicorns for Peace Love and Anarchy
#49 - 2015-03-24 13:36:12 UTC  |  Edited by: Nerath Naaris
Me? Windows 7, 64 Bit. I also used DirectX 9, switching to DirectX 11 crashed the Client immediately.
Launcher v.2.2.871265

Je suis Paris // Köln // Brüssel // Orlando // Nice // Würzburg, München, Ansbach // Saint-Étienne-du-Rouvray

Je suis Berlin // Fort Lauderdale // London // St. Petersburg // Stockholm

Je suis [?]

Elenahina
No.Mercy
Triumvirate.
#50 - 2015-03-24 13:36:57 UTC
JFKen Imperia wrote:
Jade Yanumano wrote:
Thank you. I am not the only one, lol. Nothing on the launcher works on my side.

Same here, launcher is stuck at 'step one' on "DOWNLOADING EVE LAUNCHER UPDATE" with progress bar @ 0% and no others infos.

Close and relaunch the Launcher 3 times Ugh


Download the manual update for the launcher (link provided in about 6 places above) and update the launcher manually.

Eve is like an addiction; you can't quit it until it quits you. Also, iderno

CCP Atropos
C C P
C C P Alliance
#51 - 2015-03-24 13:37:09 UTC
JFKen Imperia wrote:
Jade Yanumano wrote:
Thank you. I am not the only one, lol. Nothing on the launcher works on my side.

Same here, launcher is stuck at 'step one' on "DOWNLOADING EVE LAUNCHER UPDATE" with progress bar @ 0% and no others infos.

Close and relaunch the Launcher 3 times Ugh

If the update is failing to apply, try running it as administrator. Failing that, or in addition to, try downloading and installing the update manually from here: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe
JFKen Imperia
Beyond Frontier
Pandemic Horde
#52 - 2015-03-24 13:43:01 UTC
You're absolutely right Elenahina , i think the CCP Team dev dudes are able to see these informations on our profile. My bad.

My launcher version : 2.2.859950
Game : Tiamat (obviously)

my system :

W7 64 bits
AMD X6 1100T
6GB Ram
AMD Radeon 7900 3GB

No SSD (sad but true)
Tara Eves
Republican Guard
#53 - 2015-03-24 13:43:48 UTC  |  Edited by: Tara Eves
CCP Atropos wrote:


If the update is failing to apply, try running it as administrator. Failing that, or in addition to, try downloading and installing the update manually from here: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe


My launcher's dead too - I tried to update manually, it downloads the exe, but when I try to run it, it says "Error opening file for writing" - I don't know how to make a log file.
JFKen Imperia
Beyond Frontier
Pandemic Horde
#54 - 2015-03-24 13:44:12 UTC  |  Edited by: JFKen Imperia
CCP Atropos wrote:

If the update is failing to apply, try running it as administrator. Failing that, or in addition to, try downloading and installing the update manually from here: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe


Thanks you, i gonna try this and let you informed ! Lol
CCP Atropos
C C P
C C P Alliance
#55 - 2015-03-24 13:48:12 UTC
JFKen Imperia wrote:
My launcher version : 2.2.859950


JFKen Imperia wrote:
CCP Atropos wrote:

If the update is failing to apply, try running it as administrator. Failing that, or in addition to, try downloading and installing the update manually from here: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe


Thanks you, i gonna try this and let you informed ! Lol

Yes, given the information you provided before, you're running a non-updated version. Installing the update should resolve the problem for you.
CCP Atropos
C C P
C C P Alliance
#56 - 2015-03-24 13:49:41 UTC
Tara Eves wrote:
CCP Atropos wrote:


If the update is failing to apply, try running it as administrator. Failing that, or in addition to, try downloading and installing the update manually from here: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871265.exe


My launcher's dead too - I tried to update manually, it downloads the exe, but when I try to run it, it says "Error opening file for writing" - I don't know how to make a log file.

I don't understand what you're trying to explain. Are you receiving this error when running the EVEOnlineLauncher_2_2_871265.exe installer?
Tara Eves
Republican Guard
#57 - 2015-03-24 14:00:10 UTC
CCP Atropos wrote:

I don't understand what you're trying to explain. Are you receiving this error when running the EVEOnlineLauncher_2_2_871265.exe installer?


Yes - when I ran the launcher it crashed as others describe, I tried the manual patch and it starts to run and then pops up the error.
jimbolina
Doomheim
#58 - 2015-03-24 14:00:15 UTC  |  Edited by: jimbolina
1. I have all files downloaded
2. added "Download all the resource files" into EVE launcher Settings.

Still client downloads something and its horrible gate to gate travel, on each jump it lags like hell.

Is there option to bypass this DoD thing ?
CCP Atropos
C C P
C C P Alliance
#59 - 2015-03-24 14:00:53 UTC
jimbolina wrote:
1. I have all files downloaded
2. added "Download all the resource files" into EVE launcher Settings.

Still client downloads something and its horrible gate to gate travel, on each jump in lags like hell.

Is there option to bypass this DoD thing ?

Did you restart the EVE Launcher after ticking that box?
CCP Atropos
C C P
C C P Alliance
#60 - 2015-03-24 14:02:22 UTC
Tara Eves wrote:
CCP Atropos wrote:

I don't understand what you're trying to explain. Are you receiving this error when running the EVEOnlineLauncher_2_2_871265.exe installer?


Yes - when I ran the launcher it crashed as others describe, I tried the manual patch and it starts to run and then pops up the error.

I've never come across that error, so the best I can offer is to try it as administrator, if it's not running as administrator already