These forums have been archived and are now read-only.

The new forums are live and can be found at

Skill Discussions

  • Topic is locked indefinitely.

EVEMon - The Open Source Character Planner (v3.0.0)

First post
Desmont McCallock
#41 - 2011-11-20 22:36:42 UTC
I think I answered you in EVEMon's official forum. If not here is the answer.

@Shingihada Rubik
Update your EVEMon to the latest snapshot. Bug cause and fix explained here.
Carmen Kass
#42 - 2011-11-22 11:03:34 UTC  |  Edited by: Carmen Kass
Love the product have been using it a long time... BUT...

With the latest update ( there is a BUG!

Create new Training plan - fine
Import EFT Loadout - fine
Export Training plan - fine
Import training plan to another character - error: "there was a problem with the format of the document".

I'm not exactly sure what the issue is here, it's still in .emp format.

Plan exports and imports fine if done in .xml format, but fails to import in.emp still.
Desmont McCallock
#43 - 2011-11-22 14:14:14 UTC
Thanks for reporting. Fixed in latest snapshot.
Dutch Freight
Center for Advanced Studies
Gallente Federation
#44 - 2011-12-04 14:46:06 UTC
I have sort of the same problem

Exported an .emp plan with Evemon Version : Last autoupdate version before Crucible

Did a "Format c:" and re-installed evemon latest snapshot version :

Now trying to import the .emp plan of 26/Nov and get the error => "there was a problem with the format of the document"

Thanks for the help

Desmont McCallock
#45 - 2011-12-05 22:18:05 UTC
I'm really sorry to inform you that the Plan backup exporter is buggy and any file created by it is corrupt.
Unfortunately if you haven't kept a settings file backup, you have lost the plans.
The issue though has been fixed, but still those emp files are unreadable.
Desmont McCallock
#46 - 2011-12-07 19:37:05 UTC
EVEMon Development Team is announcing the release of EVEMon 1.5.3.

Read more:,155902.0/EVEMon-1-5-3.html#ixzz1fsa4yh23
Buruk Utama
Science and Trade Institute
Caldari State
#47 - 2011-12-07 21:05:08 UTC
Blank character creator is soo very sweet.

edit: a n and c make a big difference in subject!
Tau Cabalander
Retirement Retreat
Working Stiffs
#48 - 2011-12-08 01:05:16 UTC
My EVEmon auto-updates repeatedly failed after downloading (checksum?), which was very odd.

Downloaded the latest installer direct and that worked fine.
Desmont McCallock
#49 - 2011-12-08 07:13:59 UTC
There was an error in the checksum on first release try. Has been fixed.
Desmont McCallock
#50 - 2011-12-10 19:12:12 UTC
EVEMon Development Team is announcing the release of EVEMon 1.5.4.

Read more:,156082.0/EVEMon-1-5-4.html#ixzz1gA1NaoSw
Tau Cabalander
Retirement Retreat
Working Stiffs
#51 - 2011-12-10 22:19:18 UTC  |  Edited by: Tau Cabalander
Latest auto-update failed with an error trying to change one of the tar.gz files.

Re-starting EVEmon as administrator fixed it (Windows 7).
Gilroy Marcellus
Center for Advanced Studies
Gallente Federation
#52 - 2011-12-10 22:31:17 UTC
When I updated and went to the Tools menu EVEMon crashed on me with the following error:

"Unable to load one or more of the requested types."

I tried clearing my cache/settings, but that didn't help, so I decided to un-install and install a fresh copy. However, it refuses to install because it thinks I don't have the latest version of the .NET Framework installed. I'm pretty sure I do, though, because I can clearly see I have v4.0.30319. Help!
Desmont McCallock
#53 - 2011-12-10 22:44:09 UTC
@Tau Cabalander
Funny as it shouldn't fail. What was the error? Pay as a visit at EVEMon's forums with the error message.

@Gilroy Marcellus
Seriously corrupted .NET installation.,144291.0.html
Gilroy Marcellus
Center for Advanced Studies
Gallente Federation
#54 - 2011-12-10 23:14:41 UTC
Thanks, Desmont. I'm not entirely sure how my .NET install got corrupted, but it's fixed now and EVEMon is up and running again. Big smile
Kagan Storm
#55 - 2011-12-16 01:51:52 UTC  |  Edited by: Kagan Storm
I cant get evemon to show my corporation jobs... made corp api and all that but just dosent work can anybody help....

NWM... found its.. kinda wierd and dum the solution and i hate it but ok....

My ego is the the size of my carriers jump range.

Facebook Inc.
#56 - 2012-01-15 19:52:58 UTC
What's happened??? Question
I cant find all faction modules. But I still remember, that if I go in "Item browser" and then choice for example "Microwarpdrives" group I get full list of module: Gistii, Gist, Coreli, Corelum, Core and others. And now I get VERY short listCry just simple t1 and t2 modules (incl. meta), the same as in "Microwarpdrives" group in game Market tool.
Where can I find full list of modules??? Or if this feature is remover from latest version, where can I download old version of EveMon?
Benzo Dharmian
#57 - 2012-01-26 13:54:29 UTC
I am trying to save/run EVEMon from a flashdrive. If I keep it on the same computer it works but when I go to another computer I lose everything on "any" computer. Any help?

Also when will the Assault ships be updated from last patch?
Desmont McCallock
#58 - 2012-01-26 13:59:01 UTC
Benzo Dharmian
#59 - 2012-01-26 14:47:01 UTC
thank you for the fast reply!!
Benzo Dharmian
#60 - 2012-01-26 16:42:53 UTC  |  Edited by: Benzo Dharmian
ok, sry to be a pain but I have searched the flash drive and my pc (c drive/ search function etc) and cannot find the "%AppData% EVEMon file anywhere let alone any folder by that name.

Do I have to DL an API to get the info to save and thus create that file?

EDIT:nvm, thank you to google!!!!!Found It