These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

New EVE Launcher available for Singularity

First post First post
Author
Ryan Air
Deep Core Mining Inc.
Caldari State
#261 - 2013-05-30 06:36:23 UTC
For mine it just has "Downloading Launcher Update". I get a grayed out Play button. :/
Midiana
The Scope
Gallente Federation
#262 - 2013-05-30 07:55:09 UTC
Same
Midiana
The Scope
Gallente Federation
#263 - 2013-05-30 08:36:12 UTC
Ok got past the greyed out "downloading launcher" by downloading the manual installer from here :

https://forums.eveonline.com/default.aspx?g=posts&t=230690&find=unread

Now everything is as it should be, apart from the server, which says tranquility.

?????????????
Gempei
Marvinovi pratele
The Bastion
#264 - 2013-05-30 10:20:48 UTC
launcher is broken in many ways, after few restarts a repairs this is final state, when i log in, play button is grey http://i.imgur.com/jJLrvet.png Evil
CCP Aita
C C P
C C P Alliance
#265 - 2013-05-30 11:08:06 UTC
Ryan Air wrote:
For mine it just has "Downloading Launcher Update". I get a grayed out Play button. :/

The old version lacked proper feedback when self updating, it would only say Downloading Launcher Update and then restart itself once it was done.
Try closing the launcher and starting it again.
If that doesn't work try waiting a little while in order to let it self update. If it hangs during restart or nothing happens and you've waited a while, try killing it through task manager (Press ctrl+shift+esc and go to the "Processes"-tab, locate launcher.exe, right click and choose 'End Process'. Repeat for any extra launcher.exe that might be in the list) Restart the launcher, hopefully it should now be the latest version.

Note: the latest patch contains fixes that should improve upon the feedback when self updating so that the next time you should be presented with some more information on what is going on.

Associate Programmer Team Special Circumstances

Ryan Air
Deep Core Mining Inc.
Caldari State
#266 - 2013-05-30 11:49:57 UTC
CCP Aita wrote:
Ryan Air wrote:
For mine it just has "Downloading Launcher Update". I get a grayed out Play button. :/

The old version lacked proper feedback when self updating, it would only say Downloading Launcher Update and then restart itself once it was done.
Try closing the launcher and starting it again.
If that doesn't work try waiting a little while in order to let it self update. If it hangs during restart or nothing happens and you've waited a while, try killing it through task manager (Press ctrl+shift+esc and go to the "Processes"-tab, locate launcher.exe, right click and choose 'End Process'. Repeat for any extra launcher.exe that might be in the list) Restart the launcher, hopefully it should now be the latest version.

Note: the latest patch contains fixes that should improve upon the feedback when self updating so that the next time you should be presented with some more information on what is going on.



I've closed and restarted it now quite a few times. I've reset my computer, killed both processes (no matter which of the two launcher processes I kill, It kills both).

It still won't open, still grayed out.
Midiana
The Scope
Gallente Federation
#267 - 2013-05-30 12:10:55 UTC
God I hope this doesn't go live on tuesday
CCP Aita
C C P
C C P Alliance
#268 - 2013-05-30 13:25:31 UTC
Ryan Air wrote:


I've closed and restarted it now quite a few times. I've reset my computer, killed both processes (no matter which of the two launcher processes I kill, It kills both).

It still won't open, still grayed out.


Could you please send me your logs? They should be in the cache folder (eveinstallLocation\launcher\cache) called something like "launcher.2013.05.30.log".

You can use something like http://pastebin.com/ if it's more convenient for you to just send me a link.

Associate Programmer Team Special Circumstances

Ryan Air
Deep Core Mining Inc.
Caldari State
#269 - 2013-05-30 15:37:17 UTC
Sweet! Thanks for your help. I downloaded the new launcher and it works like a charm.
Qebh
Ministry of War
Amarr Empire
#270 - 2013-05-30 22:55:52 UTC
CCP Aita wrote:
Ryan Air wrote:


I've closed and restarted it now quite a few times. I've reset my computer, killed both processes (no matter which of the two launcher processes I kill, It kills both).

It still won't open, still grayed out.


Could you please send me your logs? They should be in the cache folder (eveinstallLocation\launcher\cache) called something like "launcher.2013.05.30.log".

You can use something like http://pastebin.com/ if it's more convenient for you to just send me a link.


Same issue here, with the launcher seemingly stuck at "DOWNLOADING LAUNCHER UPDATE".

http://i.imgur.com/X0lwQT8.jpg

It stays in this state indefinitely, though it is responsive - I can log in, and the ad in the lower left cycles just fine. Play button stays gray though.

I have previously been able to log in and play just fine. I haven't made any changes here since then.

Log:
http://pastebin.com/5SKQJbCi

Thanks,
-Q.

|** The problem with the youth of today is that one is no longer part of it. -Salvador Dali **|

CCP Atropos
C C P
C C P Alliance
#271 - 2013-05-30 23:05:03 UTC
Download and install the latest EVE Launcher build from here http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#272 - 2013-05-30 23:10:11 UTC  |  Edited by: Salpun
Installed fine for me. Changes?

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Qebh
Ministry of War
Amarr Empire
#273 - 2013-05-31 00:44:57 UTC
CCP Atropos wrote:
Download and install the latest EVE Launcher build from here http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe


\o/
Thanks.

|** The problem with the youth of today is that one is no longer part of it. -Salvador Dali **|

Valeria
The Spang
#274 - 2013-05-31 18:25:43 UTC
CCP Atropos wrote:
Download and install the latest EVE Launcher build from here http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe


How do I make it point to the Singularity server?
Bezatfal
State Protectorate
Caldari State
#275 - 2013-06-01 11:36:01 UTC
The link doesn't even work for me.

Anything else i do just tried to load tranq.
Amanda Midular
Cosmic Fusion
#276 - 2013-06-02 13:34:01 UTC
CCP Atropos wrote:
Download and install the latest EVE Launcher build from here http://cdn1.eveonline.com/EveOnlineLauncher/beta/EVEOnlineLauncher_2_1_546197.exe
Thank you sir that worked wonders for me too.

The Nerd Smith

Ketzo SinFuego
OneXtraShrimp
#277 - 2013-06-03 14:37:05 UTC
I had the same problem with my singularity launcher. It would not update to the latest patch.

So I downloaded and installed the latest launcher. After installation it ran itself and updated my client to tranquility.
Something to note was pictures were not loading and buttons were hidden. very glitchy.

So i deleted the entire folder and made a fresh copy. Installed the launcher again and as soon as it ran itself again i closed it as I noticed it was trying to patch to tranquility again.

So I ran my singularity shortcut and worked. Downloaded a patch file of about 800mbs that took a while to apply i might add, about 25mins.

All good now. Connected to server just to make sure it worked b4 heading to bed. :D
Rhapsodae
Bedlam Escapees
Apocalypse Now.
#278 - 2013-06-03 23:51:59 UTC
just my two isk here,

I cannot be arsed with handling these sisi things, ive tried several times in the past. And really liked it.

But even though some of the discriptions worked (half) when installing then i always had issues with my main client. Doesnt matter to say i messed up myself. But still wonder if CCP can't just release a one-in-all like TQ but for SiSi too
Sarmatiko
#279 - 2013-06-04 04:08:39 UTC
I have bad habit of preemptively updating my TQ client with each update, and update error that happened not very critical but just worth mentioning.

So I started update with low disk space (stupid me Smile) but space enough to store premade zipped patch. After successful download, launcher failed unzipping and next time (with more drive space) started downloading patch again from scratch.
Relevant paste: http://pastebin.com/PnhjMkJ2

So wouldn't be better to check if there enough space, check if premade patch zip was already present in specific location, then proceed with unpacking or checksum and download missing parts?

And secondly, maybe there could be option to store those patches in default %TEMP% directory? While not completely necessary, there was some requests for this from players with SSD drives.
Null Slinger
College of Applied Knowledge
#280 - 2013-06-04 09:06:59 UTC  |  Edited by: Null Slinger
OK, it seems you did listen to us!

You can still run the ExeFile.exe file and now get a non-animated login screen on the client.

Very happy with this "change" - thanks!