These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

Evefit project: pyfa 1.1.14 (Odyssey 1.0)

Author
Ralph Engelstad
Life. Universe. Everything.
Clockwork Pineapple
#361 - 2013-03-29 17:49:59 UTC
k those features don't work on a virtualized XP machine


what
Beckett Firesnake
Viziam
Amarr Empire
#362 - 2013-03-31 05:43:54 UTC
How can I change the font size?
It is quite small for my old eyes ;-)
Copine Callmeknau
Brutor Tribe
Minmatar Republic
#363 - 2013-04-02 05:15:57 UTC
Armoured warfare gang bonuses are not correctly applying to anciliary armour reps

There should be a rather awesome pic here

Copine Callmeknau
Brutor Tribe
Minmatar Republic
#364 - 2013-04-03 11:39:50 UTC
Sig reduction ganglink not working when combined with ragnarok sig reduction bonus

There should be a rather awesome pic here

Sakari Orisi
Doomheim
#365 - 2013-04-03 13:11:38 UTC
Copine Callmeknau wrote:
Sig reduction ganglink not working when combined with ragnarok sig reduction bonus


As far as I know, thats actually how it works ingame ? Only the strongest bonus prevails, no ?

Copine Callmeknau wrote:
Armoured warfare gang bonuses are not correctly applying to anciliary armour reps


Probably a bug
Jonas Staal
Sons of Luminaire
#366 - 2013-04-08 15:55:31 UTC
Is there a known problem with the cloakign devices?

If I check improved cloaking device 2 in it' stats it says 60CPU. When I fit it, it gives me 10060 CPU.?
Aquila Sagitta
Blue-Fire
#367 - 2013-04-08 20:58:02 UTC
Crash Booster isn't effecting explosion radius on torpedoes.

Other then that great tool :D much better layed out and easier to read the EFT

+1
Rivr Luzade
Coreli Corporation
Pandemic Legion
#368 - 2013-04-11 16:54:18 UTC  |  Edited by: Rivr Luzade
*put in here standard phrase about who wonderful the tool is*

Tho also something strange. When I use the link to the Pyfa website in the Help --> About window, I get an error message from the site that the requested site doesn't exist. The link in the About window goes to this site:

http://www.evefit.org/Pyfa

Of course, it's only something minor but still. Blink

R

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Isphirel
GoonWaffe
Goonswarm Federation
#369 - 2013-04-17 08:25:18 UTC
Recently I've been getting this warning dialog on startup and when I look up a ship for the first time: iCCP: known incorrect sRGB profile. It doesn't seem to actually prevent anything from working but it's fairly annoying. What is that trying to tell me?

Also the search in the Market tab stopped working for me when I accidentally upgraded sqlalchemy to 0.8.0. It never returns any any results whether I put in a few letters or a precise item name, basically as soon as I start typing the list of modules etc goes empty. Is there any perspective for getting compatibility for that so I don't have to exclude that from package updates forever?
Sakari Orisi
Doomheim
#370 - 2013-04-17 16:56:47 UTC
Isphirel wrote:
Recently I've been getting this warning dialog on startup and when I look up a ship for the first time: iCCP: known incorrect sRGB profile. It doesn't seem to actually prevent anything from working but it's fairly annoying. What is that trying to tell me?

Also the search in the Market tab stopped working for me when I accidentally upgraded sqlalchemy to 0.8.0. It never returns any any results whether I put in a few letters or a precise item name, basically as soon as I start typing the list of modules etc goes empty. Is there any perspective for getting compatibility for that so I don't have to exclude that from package updates forever?

I've never seen this warning .. Hmmm, probably something related to GTK. I'll do a google in a bit.

On the sqlalchemy error. Do you get any kind of error message in the console ?
Isphirel
GoonWaffe
Goonswarm Federation
#371 - 2013-04-17 17:26:44 UTC
Sakari Orisi wrote:

On the sqlalchemy error. Do you get any kind of error message in the console ?


Yeah. http://ix.io/5du
Preestar
dead.Orbit
#372 - 2013-04-27 17:02:43 UTC
I think some missile ranges aren't accurate. Pyfa is showing that my HAM Caracal has a range of 45.5km with navy heavy assault missiles. On EFT I'm seeing 30.4km and on sisi (mind you I have lvl4 bombardment, rest of the skills @ 5) I'm getting a range of 26km.

I'm using Pyfa version 1.1.13 .

Any ideas?
Bertrand Butler
Cras es Noster
#373 - 2013-04-28 17:19:26 UTC  |  Edited by: Bertrand Butler
Here is a problem Im getting, need some feedback. Im trying out some loadouts in eft and pyfa, and seem to get different EHP and capacitor numbers. Here is an example (eft at top, pyfa at bottom).

http://i44.photobucket.com/albums/f9/Dante80/bellycancer/24-4-201310-21-33mumu.jpg

Why is that discrepancy showing? I am mainly using Pyfa about loadouts but I dont know if the numbers I get are correct or not.

EFT 2.18.1, pyfa 1.1.13
No implants or boosters, same omni damage profiles, no OH and same lvl 5 chars.

Any feedback would be vastly appreciated, cheers. If you want to test this yourself, here is the loadout in question:

[Skiff, Max EHP skiff]

Reinforced Bulkheads II
Damage Control II

Medium Shield Extender II
Medium F-S9 Regolith Shield Induction
Adaptive Invulnerability Field II
Adaptive Invulnerability Field II
Adaptive Invulnerability Field II

Modulated Strip Miner II, Scordite Mining Crystal II

Medium Core Defense Field Extender II
Medium Core Defense Field Extender II
Blane Xero
The Firestorm Cartel
#374 - 2013-04-30 18:27:28 UTC
Tried to use this instead of EFT for the first time today. When expanding a category of skills on any character [All 0, All 5, Imported API characters] the program crashes, giving me this-

Problem signature:
Problem Event Name: BEX
Application Name: pyfa.exe
Application Version: 0.0.0.0
Application Timestamp: 49180193
Fault Module Name: StackHash_7dfb
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00ffffff
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2057
Additional Information 1: 7dfb
Additional Information 2: 7dfbbc475e63d053b743a5874653f85f
Additional Information 3: 52db
Additional Information 4: 52dba4c58681d9a0d8696bc867e3400e

I googled and noticed someone almost over a year ago had the exact same problem but did not see anywhere how to resolve it. Any known conflicts with other running software?

Resident Haruhiist since December 2008.

Laying claim to Out of Pod Experience since 2007, plain and simple. Keep the trash out of [u]Out Of Pod Experience[/u], If it's EVE Related or deserves a Lock, it does not belong here.

Alec Freeman
Sebiestor Tribe
Minmatar Republic
#375 - 2013-05-14 21:38:20 UTC
Err. I think Sakari has quit eve (im a corp member of his he pulled his assets earlier this month and went inactive without saying anything). Anyone know whats happening with pyfa? Really dont want to go back to EFT.
Ezio Sotken
State War Academy
Caldari State
#376 - 2013-05-14 21:41:32 UTC  |  Edited by: Ezio Sotken
Pyfa imo is one of the best fitting tools out there. I prefer it over eft. And because of that, hope it lasts.
Sakari Orisi
Doomheim
#377 - 2013-05-16 06:14:43 UTC
Alec Freeman wrote:
Err. I think Sakari has quit eve (im a corp member of his he pulled his assets earlier this month and went inactive without saying anything). Anyone know whats happening with pyfa? Really dont want to go back to EFT.


Pyfa's not going anywhere :)
Bertrand Butler
Cras es Noster
#378 - 2013-05-16 08:13:51 UTC
Sakari Orisi wrote:
Alec Freeman wrote:
Err. I think Sakari has quit eve (im a corp member of his he pulled his assets earlier this month and went inactive without saying anything). Anyone know whats happening with pyfa? Really dont want to go back to EFT.


Pyfa's not going anywhere :)


W00t!
March rabbit
Aliastra
Gallente Federation
#379 - 2013-05-16 10:51:23 UTC
Rivr Luzade wrote:
Tho also something strange. When I use the link to the Pyfa website in the Help --> About window, I get an error message from the site that the requested site doesn't exist. The link in the About window goes to this site:

http://www.evefit.org/Pyfa

reported this to author via email long ago.... looks like no result

The Mittani: "the inappropriate drunked joke"

Sakari Orisi
Doomheim
#380 - 2013-05-16 12:05:46 UTC
March rabbit wrote:
Rivr Luzade wrote:
Tho also something strange. When I use the link to the Pyfa website in the Help --> About window, I get an error message from the site that the requested site doesn't exist. The link in the About window goes to this site:

http://www.evefit.org/Pyfa

reported this to author via email long ago.... looks like no result


I forgot last release, I'll try & fix it next release if I don't forget.