These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

EVE Online: Crucible 1.5 Issues

First post First post
Author
CCP Spitfire
C C P
C C P Alliance
#1 - 2012-03-13 11:35:46 UTC  |  Edited by: CCP Phantom
EVE Online: Crucible 1.5 has been successfully deployed.

Crucible 1.5 introduces the new launcher for EVE Online, new rookie ship models, several new DED complexes, as well as numerous watch list and UI improvements. Full patch notes are available here.

We are changing the patching process with the introduction of the new launcher. For more information please refer to this EVElopedia article and this forum thread.

When reporting issues, please specify which client you are using (Mac or PC). This thread is for reporting issues only; for general feedback please use the Crucible 1.5 feedback thread here.

CCP Spitfire | Marketing & Sales Team @ccp_spitfire

CCP Navigator
C C P
C C P Alliance
#2 - 2012-03-13 12:09:13 UTC  |  Edited by: CCP Phantom
Known Issues:

As of 01:40 GMT (14th March) we released a new Launcher and a new repair tool to resolve some issues that players have been experiencing during the initial deployment of Crucible 1.5.

Those of you experiencing issues with the Launcher or updating the game, please follow these steps:

1. Reboot the computer.
2. Navigate to the EVE client install folder.
3. Close your browser.
4. Run the Repair tool until it finshes.
5. Run eve.exe from the same folder

We ask people to reboot their computer to make sure that there are no locked files or other processes running while running the repair tool. This would otherwise interfere with the repair tool and prevent the client from updating.


Update March 14, 16:15 GMT :
We have found a solution for some people getting corrupted downloaded data. The problem is caused by an antivirus/firewall called ESET Smart Security and ESET NOD32 Antivirus.

Players can disable the protocol content filtering:

1. Open the main window for ESET
2. Press F5 to open the Advanced Setup Window
3. From the Advanced Setup tree, click Personal firewall Protocol filtering (for ESET Smart Security) or Antivirus and antispyware Protocol filtering (for ESET NOD32 Antivirus).
4. Untick the checkbox “Enable application protocol content filtering”
5. Download the latest repair tool: http://cdn1.eveonline.com/client_repair/345/repair.exe
6. Drop the repair.exe into the EVE client folder.
7. Run repair.exe

This will update your game client, take you to the latest version and give you a working version of the Launcher.

Please let us know if this resolves the issues you are experiencing.

If you have trouble getting the repair tool you can manually download the latest version here and drop it into the folder you are trying to repair: http://cdn1.eveonline.com/client_repair/345/repair.exe



Windows and Mac:

* Missing translations default back to English giving a mixed language user interface
* Some localized strings stretch their containers (most notable on logographic languages such as Japanese and Chinese)
* Starbase batteries have a graphical error which will make it appear that batteries are still shooting even when they are not.

Windows:

• Clear Settings/Clear Cache doesn't respect the /server: argument. This will only affect you when running on test servers.
• The Launcher updater is not translated from English.
• Links in the Launcher might not work with earlier versions of Internet Explorer set as the default and/or only browser.
• When you uninstall EVE Online, the folder containing the launcher is not deleted.
• When you uninstall EVE Online, the shortcut to the EVE Online Launcher is not removed from the Start Menu
• Launcher doesn’t always come to the front of the screen.
• If another process is running from the same directory as the EVE Launcher, non-English localizations of the EVE Launcher will inform the user that another "EVE Online Process" is running. This is still a valid error, but may relate to any such process (eg LogServer.exe, repair.exe, etc).
• Launching multiple clients from the same install in rapid succession with the option "only display the launcher window when there is an update" informs you that more than one instance of the Launcher cannot be run. The workaround for this is to wait several seconds between each attempt to open the client. Alternatively, one could simply leave the launcher open, and click "Play" several times in order to start multiple clients.

Mac:

• The "EVE Client Settings" tab in the Settings menu mentions the Repair Tool, but this isn't a relevant option on the Mac.
• Command-line arguments are not forwarded to the eve client when play is pressed.
CCP Navigator
C C P
C C P Alliance
#3 - 2012-03-13 12:18:10 UTC
Issues thread is unlocked and a known Issues section is available in this thread.
TyRmYz
Aliastra
Gallente Federation
#4 - 2012-03-13 12:29:59 UTC
cannot install the new patch , keeps saying that " Client update was unsuccesful" help , tryed repair and didnt help. sayd Repair has failed
Zeda Yoko Kion
Caldari Provisions
Caldari State
#5 - 2012-03-13 12:34:59 UTC
My client run verry slow...
Like a old graphic card and 512M memory :(
wrong, wrong... this patch (for me)
Aethlyn
Brutor Tribe
Minmatar Republic
#6 - 2012-03-13 12:35:13 UTC
Had the same issue TyRmYz is describing. In the end, turned out that the launcher somehow got Internet Explorer to open one of the game files, which caused issues due to being unable to write/update it. More details can be found here. TyRmYz: Try closing all open instances of Internet Explorer. If that doesn't help, reboot and try patching again.

Looking for more thoughts? Follow me on Twitter.

Ke'Daar
Ministry of War
Amarr Empire
#7 - 2012-03-13 12:37:31 UTC  |  Edited by: Ke'Daar
I am running a Mac. Eve Client downloaded the launcher patch. Launcher installer ran and promptly crashed. Now I have a completely useless EVE installation.

Repair tool says invalid EVE application. How do I fix my installation that the crashed launcher installer screwed up?

MacBook Pro
Processor 2,53 GHz Intel Core i5
Memory 4 GB 1067 MHz DDR3
Graphics NVIDIA GeForce GT 330M 512 MB
Software Mac OS X Lion 10.7.3 (11D50)
Zeda Yoko Kion
Caldari Provisions
Caldari State
#8 - 2012-03-13 12:40:17 UTC
Can't run nothing... all work like a constant lag or low video card and memo...
All is slow, slow...
aiko oni
Goat Knockers
BricK sQuAD.
#9 - 2012-03-13 12:41:17 UTC  |  Edited by: aiko oni
can not minimize the launcher


Edit: as a side note what is the point of the launcher when u still have to restart client for client updates * not patches but updates*Ugh
CCP Goliath
C C P
C C P Alliance
#10 - 2012-03-13 12:42:59 UTC
Zeda Yoko Kion wrote:
Can't run nothing... all work like a constant lag or low video card and memo...
All is slow, slow...


Can you please provide some info on your computer spec? Graphics card model and make, driver version, etc.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Zeda Yoko Kion
Caldari Provisions
Caldari State
#11 - 2012-03-13 12:49:40 UTC
System: CPU: Intel Quad Q6600 2,4G RAM: 4GB OS: Win7 Ultimate
Graphic: Nvidia 8600GTS
Faina Pupa
Greed Troll Inc.
#12 - 2012-03-13 12:52:38 UTC
TyRmYz wrote:
cannot install the new patch , keeps saying that " Client update was unsuccesful" help , tryed repair and didnt help. sayd Repair has failed


got same problem

any ideas?
Alexey Bragin
The Scope
Gallente Federation
#13 - 2012-03-13 12:53:05 UTC
client update was unsuccessful

Exception during UpdaterModule.Update
Traceback (most recent call last):
File "lib\update.pyc", line 527, in Update
File "lib\update.pyc", line 553, in _Update
File "lib\update.pyc", line 277, in Run
File "zsync\zsync.pyc", line 1208, in CreatePatch
File "zsync\zsync.pyc", line 890, in GetInfo
File "zsync\readFromUrl.pyc", line 47, in GetSocket
File "download\urllib2Mods.pyc", line 92, in Opener
File "download\urllib2Mods.pyc", line 59, in func
File "urllib2.pyc", line 126, in urlopen
File "urllib2.pyc", line 391, in open
File "urllib2.pyc", line 409, in _open
File "urllib2.pyc", line 369, in _call_chain
File "urllib2.pyc", line 1173, in http_open
File "urllib2.pyc", line 1148, in do_open
URLError: urlopen error timed out
SamuraiJack
Caldari Provisions
Caldari State
#14 - 2012-03-13 12:53:34 UTC
ok. issues

file in use while patching. killed launcher. re-ran eve. launches and dies.
Plan b. go find launcher. run that.
Find short cut.

shortcut - C:\Games\EVE\launcher\launcher.exe /forcelauncher
runfrom - C:\Users\SJ\AppData\Local\Temp\nswA1A7.tmp < Urm. NOT GOOD.

That needs fixing.

rerunning the launcher did successfully patch the client however...

Patches with the launcher. WHY OH WHY the root of the game install? Surely the appdata\local\ccp\eve\patches dir would be more sensible and allow easier multi client patching using the launcher?

SJ's Chronicles - http://www.fanfiction.net/u/2103579/CLS-SamuraiJack

CCP Donut Golem
C C P
C C P Alliance
#15 - 2012-03-13 12:56:43 UTC
Faina Pupa wrote:
TyRmYz wrote:
cannot install the new patch , keeps saying that " Client update was unsuccesful" help , tryed repair and didnt help. sayd Repair has failed


got same problem

any ideas?


Were you running version 1.04 or 1.05? If you're at 1.04, please restart the Launcher to receive an update, which may fix this issue.
David Campbell
The Scope
Gallente Federation
#16 - 2012-03-13 12:58:15 UTC
It tried 3 times and the new launcher always stop in the middle of the patch 2/3 with a "Client update was unsuccessful" message.
Faina Pupa
Greed Troll Inc.
#17 - 2012-03-13 12:58:39 UTC  |  Edited by: Faina Pupa
restarting launcher doesnt help. launcher version 1.05, stops on stage 2/3 at 3%
Katrina Bekers
Pandemic Horde Inc.
Pandemic Horde
#18 - 2012-03-13 12:59:07 UTC
Ran evepremiumpatch349998.exe manually, since I'm tunneling my connection here.

The Launcher is installed. Fancy.

It starts the game. Just ok.

First update. Not a big deal.

Starting the updated client.

ALL MY SETTINGS (options, overview, windows, window positions/sizes, shortcuts, neocom config, etc.) ARE GONE AGAIN.

...No, I don't want tutorials. Yes, please show me the session change timer. No, I don't want audio. Nor to auto-target back who targets me. And keep those pinned windows pinned, thanks. And the shortcuts - a godzillion of them - redo all by hand. And the intel channels. All of them. In the positions I want them, stacked appropriately...

If sloppy programming would cause wounds, Iceland would be a bloodbath by now.

I hope the dev(s) responsible for this (and QA, and mgmt) will never breed to pollute the gene pool with The Dumb.

<< THE RABBLE BRIGADE >>

Sabrina Sin
Federal Navy Academy
Gallente Federation
#19 - 2012-03-13 12:59:45 UTC
Just found more than two kinds of rats in the belts? That works like intended or is it a fault?

pirate npcs
CCP Mandrake
C C P
C C P Alliance
#20 - 2012-03-13 13:00:19 UTC
Ke'Daar wrote:
I am running a Mac. Eve Client downloaded the launcher patch. Launcher installer ran and promptly crashed. Now I have a completely useless EVE installation.

CCP fix my problem now!


try downloading the launcher installer and running it again on your Eve client -> link

stuff

123Next pageLast page