These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.5 Feedback

First post
Author
Roh Voleto
Doomheim
#141 - 2012-03-14 23:29:30 UTC
I understand that this is not very helpful. But, notice how the "EVE Online: Crucible 1.5 Issues " thread has thirty pages of replies, while the "EVE Online: Crucible 1.5 Feedback" thread has a whole seven pages? I wonder why that is?
Alunis
Focused Annihilation
Detrimental Imperative
#142 - 2012-03-14 23:31:42 UTC
Devs,

When are you going to make a broadcast post about the Firewall and Stateful Packet Inspection switching causing a great many issues with those that have not been able to get online with launcher issues?

When are you going to deploy a fix that will not require SPI to be turned off and firewall exceptions for protocol inspection having to be made or firewalls being turned completely off?

People are waiting for a solution and I along with several others who have collaborated over the forums have come up with a workaround that should allow a number of people to get back online till you fix this issue.

The problem I have with any positive feedback is that the problems that people are having were mention back in January and maybe earlier when people started having issues getting on Sisi.

CCP needs to use a different protocol in order to stream updates because a large number of people such as military personnel will not have the option to turn off SPI filtering in their network due to security setups on their networks. The way that the launcher puts out updates has to be changed or you risk losing those players and those on LANs on college campuses that have no access to firewall rules for their networks.

While the majority of the players are able to get online, there are still many that are not. In some cases there will be no fix for this unless the network protocol being used is changed.
Alunis
Focused Annihilation
Detrimental Imperative
#143 - 2012-03-14 23:35:15 UTC
Drahcir Nasom wrote:
I'm sorry, but I've read the patch notes carefully 3 times and I still can't find the bit in the patch notes where it says warping a cloaked ship inside a POS force field will now decloak the ship. It didn't used to, but with this patch it now does.

Please can we have our cloaked ships inside POS forcefields back.

Drahcir


It was never intended for ships to be cloaked inside a POS in the first place. You cannot activate the module unless you're outside the POS so why should you be able to be cloaked in it now because the mechanic wasn't working properly previously?
Augustus Ogana
Aliastra
Gallente Federation
#144 - 2012-03-15 00:36:59 UTC
Feedback: Crucible 1.5 proves that your current deployment checklists can result in around 50% interruption of service for up to 36 hours, causing untold payroll costs and loss of credibility.

Most wanted improvement: Stable patch releases.

EvE - the Linux of MMOs - now with occasionally-broken installers! :P

Simvastatin Montelukast
Ultramar Independent Contracting
#145 - 2012-03-15 01:29:00 UTC
Your EVE Online installer has failed because of download problems or corrupt data. Please download the full install package files below.

1 hour and 42 min to go.

Great update guys
Lederstrumpf
Tax Evasion Ltd.
#146 - 2012-03-15 06:13:44 UTC
> EVE Online: Crucible 1.5 has been successfully deployed.

No it has not. It's bugged as ever.

My user preferences once again got wiped because you are just a bunch of clowns who give a **** about properly dealing with bug reports. So I give a **** ever buying your products for real life money again. And I'm telling everybody I see to stay away from playing EVE, as it's not worth it with all the hassle involved.

Even the new launcher is a ******* joke. Slow like in the 1980ies. Ever heared of P2P?

Instead you're removing manual patching... ROTFL


And wanna hear some news?

Your loser launcher requires me to confirm I want to play after having started the application.

How fun is that?


Lederstrumpf
Tax Evasion Ltd.
#147 - 2012-03-15 06:22:11 UTC
Mongo Edwards wrote:
It asks me specifically to close those applications. Maybe I'll uninstall Open Office and iTunes as they are much faster to reinstall than EVE. Although I didn't think it would matter since they are in separate folders.


Don't wreck your working applications because of some ****** CCP petition idiot advice. Not worth it.
Aelita
CHON
THE R0NIN
#148 - 2012-03-15 07:38:22 UTC
Meninha wrote:
The Patcher itself worked fine... BUT

Serious FPS Problems....EvilEvilEvil

Down to 5-10 fps when at planet, 2-8 when entering incusion site.
Max FPS is on warp with 25-30 fps

SOLVED: Reset all settings with launcher tool

Tried all out, lowes settings, best performance, Interval imidiate, one, default, four.. etc.. no changes...

never had problems before.. TwistedRollQuestionQuestionQuestionEvil


Running on Mac OS X 10.7.3

iMac 27"

3.6 IntelCore i5

8GB 1333 MHz DDR3

ATI Radeon HD 5750 1024 MB
(2560x1440)

Edit: Downloading client again... i´ll keep ya posted...

MAC Client: Multi clients don´t work anymore... :-/

An


Given feedback to new patching and 1.5x version. Big problem is and you were hit by it. Someone decided to ignore old GPU settings in optins page. So everything return to "High" settings on GPU page. I had all setup to low and medium according to my average GPU installed, but new patch did revert it back.

Especially I hate it did check on Load Station Environment. I had it check off on all 6 EVE Instances.

So generally new launcher is well except that client updates should be D/L with new patcher too. But messing settings again is big step backward.

TIA
Goose69
Particle Men Industries
#149 - 2012-03-15 10:52:57 UTC
So let me get this straight....

I used to click the Eve Icon on my desktop and it started the Eve client and took me to the login. I would then login and select my character that I wanted to play with that particular day...

Now, I click the Eve Icon on my desktop and it starts Eve Launcher, which I then have to click to play Eve, which starts Eve client and takes me to the login. I login and select my character to play with.

Right now I am thinking wtf? Shocked You have just added another step to the whole startup process. What is the point. Is there any way I can bypass this and just start Eve client directly? Seems like a waste of time.
Elebereth Valar
Smith and Wesson
#150 - 2012-03-15 10:59:21 UTC
THANK YOU CCP for improving the industry GUI.

2 clicks less per invention @ my POS with ~300 inventions a week make 600 clicks less per week!!!

If you want to decreas the number even more a "repeat last action" button in the context menu would be highly appreciated.
sixfortyk
#151 - 2012-03-15 12:00:40 UTC
Goose69 wrote:
So let me get this straight....

I used to click the Eve Icon on my desktop and it started the Eve client and took me to the login. I would then login and select my character that I wanted to play with that particular day...

Now, I click the Eve Icon on my desktop and it starts Eve Launcher, which I then have to click to play Eve, which starts Eve client and takes me to the login. I login and select my character to play with.

Right now I am thinking wtf? Shocked You have just added another step to the whole startup process. What is the point. Is there any way I can bypass this and just start Eve client directly? Seems like a waste of time.


I understand the extra step for the launcher to identify new releases, but if there is no change - then please just launch the app.

Possibly default to launch the app, and a 'wait until i click launch button' setting for the 3 people who want to click launch.

The only benefit from the launch button for me personally is that after a patch, I can run my shell command to edit my pInfo and change the bundle name back to what I want it to be - if the launcher was smart enough to retain this detail then even that feature would be mute.
Terrorfrodo
Interbus Universal
#152 - 2012-03-15 12:36:12 UTC
Kaivaja wrote:
CCP Donut Golem wrote:
We merely check whether or not a process is running from the EVE client folder Smile.

You must check something else as well, since in my case Eve client is in C:\Games\Eve and EveMon is in C:\Games\EveMon.

I can confirm that EVEmon interferes with the EVE client in some way. Even though it's installed in a completely unrelated folder.

-sometimes when I start my client I get the message that it is corrupt and needs to be repaired, which is usually not true. Closing EVEmon fixes this and I can start the client again
-sometimes when EVE tries to install a patch it fails or does not even start until I close EVEmon

EVE seems to think EVEmon is a running client. This problem first appeared a few months ago... whether it was after an EVEmon patch or an EVE patch I cannot say.

.

Rayno Severasse
Doomheim
#153 - 2012-03-15 12:37:02 UTC
guys i dont really know what to do anymore yestrday i had that problem and i redownload eve and it worked to me tough the Bin folder ExeFile but i did the same thing today and it just not work is tell me to update my launcher now and it stuck in (1/3) 25% all the time and just get back to 0 so one day ok i understand but 2 days ?? we will get our lost time back or something couse i dont really going to keep play if it will keep happening another few days couse i dont planing to spend my money on something that not worth it and i really like eve but is not eve but CCP soo can i some how fix it ?
Slumber Hawk
Shadow on the moon
#154 - 2012-03-15 14:41:42 UTC
okay, so EVE launcher works fine for me, haven't had a problem with it yet.

Today it downloaded about 20MB and patched EVE. [still a smiley face here]
But NO reference, no info, no link? Not even a Patched problem X, Y, Z with launcher? Can't phone friends to try it now?
Danny Husk
The Scope
Gallente Federation
#155 - 2012-03-15 21:22:43 UTC
Crucible 1.5 was going fine, looking real good . . . right up to the point where the client wet the bed while I was docking at a station, then apparently TRASHED ALL OF MY CLIENT SETTINGS, for every one of my accounts, all in one go. This is ****ing inexcusable. Seriously, I'm about a gnat's ass away from /accountscanceled.
ORCACommander
Obsidian Firelance Technologies
#156 - 2012-03-16 03:23:38 UTC
give me back my module names or give me death.
Voxinian
#157 - 2012-03-16 09:05:02 UTC
Lederstrumpf wrote:
> EVE Online: Crucible 1.5 has been successfully deployed.

No it has not. It's bugged as ever.

My user preferences once again got wiped because you are just a bunch of clowns who give a **** about properly dealing with bug reports. So I give a **** ever buying your products for real life money again. And I'm telling everybody I see to stay away from playing EVE, as it's not worth it with all the hassle involved.

Even the new launcher is a ******* joke. Slow like in the 1980ies. Ever heared of P2P?

Instead you're removing manual patching... ROTFL


And wanna hear some news?

Your loser launcher requires me to confirm I want to play after having started the application.

How fun is that?




How about having a look at the launcher settings... you can enable autoplay and mute the launcher from starting unless there is an update.
Seleia O'Sinnor
Drop of Honey
#158 - 2012-03-16 10:18:55 UTC
+1 for launching Eve directly if client is up to date.

It's annoying as hell to click on Play, especially if you are switching characters often!

Odyssey: Repacking in POS hangars for modules +1,  but please for other stuff too, especially containers. Make containers openable in POS hangars.

Steve Ronuken
Fuzzwork Enterprises
Vote Steve Ronuken for CSM
#159 - 2012-03-16 10:46:38 UTC
Seleia O'Sinnor wrote:
+1 for launching Eve directly if client is up to date.

It's annoying as hell to click on Play, especially if you are switching characters often!


Have a look at the settings of the launcher. There's one for what you need.

Woo! CSM XI!

Fuzzwork Enterprises

Twitter: @fuzzysteve on Twitter

sixfortyk
#160 - 2012-03-16 12:30:31 UTC
Steve Ronuken wrote:
Seleia O'Sinnor wrote:
+1 for launching Eve directly if client is up to date.

It's annoying as hell to click on Play, especially if you are switching characters often!


Have a look at the settings of the launcher. There's one for what you need.



I don't get this shown in my launcher UI Steve, however; the launcher package has a file which I can edit and force a launcher to start the game.

Contents/Resources/cache/settings.yaml I changed OnlyShowLauncherOnUpdate: true

Don't try this at home I guess.