These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.5 Issues

First post First post
Author
Zehel Frauz
Perkone
Caldari State
#401 - 2012-03-14 04:48:53 UTC
Javier Telmareck wrote:
Finally after totally reloading from scratch i get in...all seems well except one little issue that has happened twice. Run a mission...Gate to new area and low and behold....You cant warp to anywhere...nothing comes up to warp to it...nothing nada NO DAMN GOOD!!! Worked fine before this upgrade :P



dammm mine worked more than perfect yesterday...

and today... DAM i havent have a chance to even queue more skills on my alters, or to defend a POS that i was loosing yesterday...


hope CCP helps me with something...
raven666wings
Cyber Chaos Crew
#402 - 2012-03-14 05:03:48 UTC  |  Edited by: raven666wings
http://community.eveonline.com/news.asp

workaround for players experiencing problems with the eve launcher
reported by CCP Navigator | 2012.03.13 19:01:43 | NEW



Cyrillic characters in the EVE install path name cause the EVE Launcher to throw an error and not continue with patching the client. We are working hard on resolving this issue and will publish an update with instructions once it is out.

There is currently a workaround that people can use in the meantime:

A) Move the EVE client to a folder which does not contain any Cyrillic characters in the path name.

B) Start the repair tool and let it run, go into the client folders bin directory and start ExeFile.exe.



My current client directory is "C:\[]games[]\Steam\steamapps\common\eve online\". Is that any of those chars Cyrillic?
Also, i have moved the folder to "C:\" and to "C:\Program Files\" "C:\Program Files(x86)", always getting the same error message to check the error log file in the cache folder. Neither the repair tool nor the launcher will work.
Alexey Bragin
The Scope
Gallente Federation
#403 - 2012-03-14 05:07:13 UTC
After this buggy patch, I've constant freezes after 5-10 mins of play. Only kill via task manager kills process. I've counted 6 or 7 times.
win7pro64(fully updated) 8gb ram i7-26XX Intel HD3000 (thinkpad x220)(all drivers - latest stable)
Anvil44
Independent Traders and Builders
#404 - 2012-03-14 05:27:50 UTC
New mind reading software works fine. I was thinking of logging off for the night and one of my accounts suddenly closes. I have just enough time to check my training queue on this account and it closes too. If I start getting messages about doing the dishes or taking out the garbage, I will quit. I'm already married, I don't need a second wife.

This is not leaving me with great confidence. I've been playing multiple accounts for over 2 years and this is the first time I've had issues.

I may not like you or your point of view but you have a right to voice it.

Castle cheesecake
Doomheim
#405 - 2012-03-14 05:36:01 UTC  |  Edited by: Castle cheesecake
i dont want to sound ungrateful

but CCP can we just have manual patch download option back?

seriously ever since Crucible came out ive been having to manually download patches since i get the message "target paylod can not be found" every time i let the launcher do it

now i cant even get the new patch to even start downloading

edit: if i download the whole client will it be up to date with the new patch?
Grath Moncalimar
Sebiestor Tribe
Minmatar Republic
#406 - 2012-03-14 05:44:23 UTC
Please have a look and fix the arrangement of the bookmarks, after patch they have been completely screwed up.

It shows correct order, in people and places, but when in space its entirely different.
Callidus Dux
School of Applied Knowledge
Caldari State
#407 - 2012-03-14 06:33:37 UTC  |  Edited by: Callidus Dux
The last patch deleted ALL my fittings. Importing my (very) old backup does not help. OK.. fine!
BUT: It is not possible to save new fittings for me. I have found some of my fittings in my EVE-mail in an old mail to a buddy.

- I opened a fitting wich loaded properly. All renamed modules have the new name and the fitting is alright.
- I renamed my fitting (Drones; Sansha; Gurista etc.) and tried to save THIS fitting.
- Unfortunately the fitting is not showed in the list of my personal fittings. Evil

After that, I tried to use the search field and typed: "DRONES"

Now I have several (I tried it more than once) fittings with this name in my list but not only one has a module in it. I only have the green hooklet on this fitting on the left side but when I click on this fitting; the right side with all the modules keeps blank.

You have a lot of other things to do. It is clear when I am reading this thread. But If you have time to look at it please do.

By the way; I agree with many peoples in this forum here. You got a lot of feedback in your issue threads. If its be the TEST SERVER or any other feedback / issue thread. But it is the sickness of CCP not to listen to any of them. What was with the last issue thread for the patch with these mouseOverlock changes- which you ignored at all? I mean this thread!

You must ask yourself why barely a veteran of EVE tries to help CCP to find bugs and exploits.
I have given up to help CCP long time ago. No further bug report (I have a open report since Aug 2011), no petitions, no test server (Why should I? You ignore them anyway.) and the first which I could turn off on the launcher was the "Send error and usage logs to CCP".

AS IT IS- YOU DO NOT DESERVE MY HELP ANYMORE! We NOW have only a contract that you deliver a functionality game to me. You get my Euros for your work; but it is usless to help you with your work to improve the game. Find your bugs and exploits alone without me. You never listened to me anyway.
Da'Lorien
DeathGames Inc.
#408 - 2012-03-14 06:36:49 UTC
Any one else experiencing "disappearing drone syndrome" like me?

After patch when i ran a mission and at the end of mission recalled my drones, all seemed to return fine ie their icons vanished from the overview. But the drone-bay window didnt update to show that they are inside. I thought this was just new feature, some update problem, and docked & logged. But those drones remained gone for good.

My 2nd account experienced exactly same problem (i was running 2-man fleet), so total 9 drones lost all. I then doublechecked clients game logs that showed i indeed recalled drones to bay, and the delay between recall and warp out was +3 minutes. I take it even the laziest drones can make it to drone bay in that time.

Petition filed with game logs, but just wondering if anyone else has stumbled to the same problem.
Dragooneye Deschain
IIII Inc.
#409 - 2012-03-14 06:55:11 UTC  |  Edited by: Dragooneye Deschain
Had launcher problems today

Just tried rebooting system ...running repair....then running the Eve.exe. As stated in the most recent post.

Still get an exception error with HTML code I can't seem to post here. Is there another place I can post it or email or petition file to hopefully get it fixed.
Macky1
Abyssal Strike Squad
#410 - 2012-03-14 07:03:14 UTC
So about this glorious new update... and how epic things are going to be in New Eden


... what a failure!

*sigh*
Kaivaja
State War Academy
Caldari State
#411 - 2012-03-14 07:10:43 UTC
Anvil44 wrote:
Steijn wrote:
Sound bug.- Before the patch the sounds of your launchers/guns firing used to decrease the further you scrolled out the viewing range of your ship. It no longer does this, you get the same sound sat on your ship as you do viewing it from miles away which is an absolute pain if your not trying to wake the nipper up.


I have the same problem. Even after a computer reboot running into my second blue screen of death since I switched to Windows 7. Got the massive crash and memory dump running 3 clients as per usual. Activity at the time was low, 2 ships just sitting there while the 3rd was starting salvaging. Boom. Screen corrupted and my computer is restarting.

Will update if it happens again, with more info. But my system is not minimal by any means 2GB memory card (6870), 8 GB of system RAM. Sure hope I can continue to run 3 clients. If not, I'll have to drop an account and that would suck.

I have the same problem. I was running an invul field and a warfare link and the sound (weird annoying hum) was horrible. Really loud. Zooming the camera far from the ship didn't help. Everyone in the fleet on the same grid suffered from the same sound as well, and zooming out didn't help for them either.
Szindor
Amarr Empire
#412 - 2012-03-14 07:14:25 UTC  |  Edited by: Szindor
Please notice that if you run with Peerblock active, you probably need to permallow a new IP from Amazon.com.
The new IP is: 23.21.134.55

My launcher wouldn't update until I allowed that specific IP.
Alexey Bragin
The Scope
Gallente Federation
#413 - 2012-03-14 07:32:54 UTC
Alexey Bragin wrote:
After this buggy patch, I've constant freezes after 5-10 mins of play. Only kill via task manager kills process. I've counted 6 or 7 times.
win7pro64(fully updated) 8gb ram i7-26XX Intel HD3000 (thinkpad x220)(all drivers - latest stable)

Does anyone has same issues ?
zShadow
Deep Core Mining Inc.
Caldari State
#414 - 2012-03-14 07:44:58 UTC
hello,

could you just tell us if you are about to release a new launcher / repair tool ?

we still have issues with python scripts and we have no info about solutions. do you need more info from us to help you ?

I still have this issue and very frustrating to have no feedback :

When I download patch and execute it :

Traceback (most recent call last):
File "patch_win.py", line 121, in module
File "yaml\__init__.pyc", line 57, in load
File "yaml\loader.pyc", line 34, in __init__
File "yaml\reader.pyc", line 114, in __init__
File "yaml\reader.pyc", line 170, in determine_encoding
File "yaml\reader.pyc", line 200, in update
ReaderError: 'utf8' codec can't decode byte #x8b: invalid start byte
in "string", position 1

When I execute Repair tool :

Traceback (most recent call last):
File "repair.py", line 308, in
File "updateSelf.pyc", line 85, in UpdateSelf_nt
File "updateSelf.pyc", line 15, in ReadUpdateInfo
File "repairTool\repairTools.pyc", line 231, in GetRepairInfo
File "ConfigParser.pyc", line 316, in readfp
File "ConfigParser.pyc", line 505, in _read
ConfigParser.MissingSectionHeaderError: File contains no section headers.
file: , line: 1
'\x1f\x8b\x08 ...

When I use a fresh installation of EVE :

Traceback (most recent call last):
File "launcher.py", line 36, in
File "lib\initialization.pyc", line 123, in StartLauncher
File "lib\initialization.pyc", line 57, in InitInfo
File "lib\info.pyc", line 136, in Setup
File "lib\info.pyc", line 128, in Get
File "lib\info.pyc", line 115, in GetLauncherInfoFunc
File "lib\info.pyc", line 103, in GetLauncherInfo
File "lib\info.pyc", line 88, in GetInfoFromUrl
File "lib\info.pyc", line 27, in ParseInfo
File "yaml\__init__.pyc", line 69, in load
File "yaml\loader.pyc", line 34, in __init__
File "yaml\reader.pyc", line 79, in __init__
File "yaml\reader.pyc", line 135, in determine_encoding
File "yaml\reader.pyc", line 165, in update
ReaderError: 'utf8' codec can't decode byte #x8b: invalid start byte
in "", position 1

none of the previous methods are working. reboot / clear cache / re installation / correct path name / ...

thanks for giving us more info / links / beta tools to test, whatever,

Regards,
Z.
A'arna Atraben
Mammoth Beetle
#415 - 2012-03-14 07:45:36 UTC
CCP Cascade wrote:
A'arna Atraben wrote:
CCP Cascade wrote:
As of 01:40 GMT (14th March) we released a new Launcher (Version 1.09) and a new repair tool to resolve some issues that players have been experiencing during the initial deployment of Crucible 1.5.


No success re: Mac client. Patch version is the same, so I'm guessing the update hasn't made it to Mac yet. Any update on that?


I am afraid that we have no updates for the Mac yet. It will demand a bit more investigation from our side. I would advice Mac players who are having issues to reinstall the game to see if that resolves the issue.


Downloaded a fresh copy of the Mac client. Install works fine. Crucible 1.5 client update #1 installed fine after downloading from within client. Game runs more or less OK, though I started with a fresh batch of settings so I may not have noticed something. Experienced some abnormally loud audio when zoomed out, as others have spoken of, but Dodixie was so quiet I couldn't test authoritatively. Some client-side lag noticed, but nothing major. So at this stage, it seems the Mac client works as well as the Windows client (bugs and all) as long as the Launcher doesn't have to do anything. If further updates are forthcoming today/tonight, I'll update on whether the Launcher works.
Rythm
True Power Team
Azure Citizen
#416 - 2012-03-14 07:51:25 UTC
Ran new repair.exe as suggested.
Now I am getting install corrupted message about missing _FreetypeP.dll.
Best patch ever. Astonishing quality and attention to details.

Leu Ga
Astrar Logistics and Engineering
#417 - 2012-03-14 08:14:13 UTC
Quote:

* market quickbar items and folders are longer sorted alphabetically so now it is all a jumbled mess


It is not just this. If you look at the bookmarks in system when you right-click anywhere in space, all your bookmarks, which used to be nicely ordered by Alphabetical, are now a very badly jumbled mess!! What could have changed that made you break something that worked folks? Big smile

Whilst the Filter on the Corp Blueprints in the Sci & Industry window is very very very long over due, it's implementation currently is flawed. Try using it, and your entire screen seems to lock up, and then you realise it's just massively impacted the refresh rate of the screen, so about 1 frame every 2 or 3 seconds. It takes a very long time to filter by the characters entered, and infact if you change 1 character, it seems to go through the same, and very length, process to filter. Probably taking around 30 seconds before the screen starts responding like normal again.
Calumbacha
guided by voices
#418 - 2012-03-14 08:14:22 UTC
For the love of God Bring back manual patching.
1 client updated painfully slowly
2nd would not accept imported patch, So i downloaded it again slowly. And it failed now that install does not work at all and am having to copy across to other computer the entire install.........3 more updates to go not happy AGAIN, off to play something else.

CCP STOP MESSING WITH STUFF THAT WORKS PERFECTLY fix the stuff that is screwed...
Marvel Emerald
Carmen de statura feritate ac venatione bisontis
#419 - 2012-03-14 08:25:33 UTC
Cannot warp to mission from agent dialog anymore.
Guido Sarducci Slipperyeel
The Konvergent League
#420 - 2012-03-14 08:31:46 UTC  |  Edited by: Guido Sarducci Slipperyeel
A couple of problems have come up with your company that have me... annoyed.

First, allow me to say that I came from the world of WoW, so my expectations weren't too high to start with when I decided to try EVE. However, I am a business owner of 35 years, so I get to claim some knowledge on the subject of customer satisfaction, retention, and trust.

Let's talk about this update. Before we start on the realm of possibilities for tier-1 support, I have read each and every message in this thread (what else did I have to do, given that I can't get into EVE?!) For the record, the TWO machines I've attempted patch deployment on are exactly the same, and each is running Win 7, 64-bit, on a 12-core Xeon platform, 32 GB, 15k RAID array. The machines run flawlessly (well, except for that part where I'm running Windows, of course). At least I can switch over to the Mac side of life and the world is much better. I've rebooted, purged cache, ensure there are no EVE-related operations running after reboot, and updated the EVE Online Repair Tool. An hour later, I'm still sitting exactly HERE:

(3/7) Downloading recipes: Initializing .


Of course, wouldn't you know it, I just threw $200 US to y'all for PLEX this afternoon, in anticipation of the new release. Oh, that reminds me - that's the OTHER ITEM ON MY LIST.

So, I make an on-line purchase through eveonline for 6 PLEX, but somehow y'all thought it would be amusing to charge me TWICE for the same transaction -- at $100+ per transaction... From two different countries. My freekin' bank called to alert me of fraudulent charges on my card... Seriously, WTF?

No disrespect intended (okay, well, maybe a little) but I noted some oddities with the interface under the prior "working" release, but figured that EVE was a moderately new product and needed some time to mature. The little "bug" with double-charging my credit card I racked up to the immaturity of the project and figured I'd sort it out tomorrow. Then, working through this update crap (and crap it is), I discover that the EVE has been around since 2003.

REALLY? Nearly 10 years down the road and you're having significant problems like these? Wow. (Did I just say that? Out loud?)

Maybe I'm expecting too much, but I figure that since I've been a pretty good supporter of EVE, give that I've dropped you around $350 in the first 30 days of play, you might actually want to communicate with me -- and the rest of your clients -- with a few honest answers and prompt resolution.

In closing, there's a certain odd twist of fate to be had here. I disciplined one of my staff today with 2 weeks suspension because he still hadn't learned the lesson of sandboxing development processes, executing proper testing protocols, and ensuring a roll-back scheme in the event of catastrophic failure. Now he's going to have a great excuse: "The guys at CCP get away with it!"