These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
#881 - 2013-05-21 17:49:58 UTC
well my launcher is seriously broken now... Cant play eve...
stupid =_=

With a Yooo Hooo Hoo and a bootttlllee of rrrruummm....

#882 - 2013-05-21 17:50:19 UTC
Vaju Enki wrote:
What was wrong this the old Launcher? Why waste time with this type of thing? And the worst part, the dam thing doesn't even work properly....


The old one worked, hence why CCP needed to change it.
Caldari State
#883 - 2013-05-21 17:50:20 UTC
CCP, would you please update us, what does "Incompatible Protocol" mean?
Sanctuary Pact
#884 - 2013-05-21 17:50:31 UTC
after more than two hours of trying different ideas from the forum i'm at last in game, but through the bin folder...Hope you guys at CCP are trying to figure out what went wrong...
Minmatar Republic
#885 - 2013-05-21 17:50:37 UTC
Captain Luke Lonestar wrote:
WE'VE DISCOVERED A TREND WITH MAKING THE BIN FILE WORK! You need to have a hard line connection for your internet connection...wireless internet users have not been able to effectively utilize this workaround



I do have a hardline to the internet. Still not working. So your "method" does not, in fact, work.
#886 - 2013-05-21 17:50:43 UTC
Ginger Barbarella wrote:
Michael Foreman wrote:
Am I the only one who still can't launch his launcher? I even can't run the repair tool!


Stop using the launcher. Read backwards in this thread for several solutions.

And stop using the Launcher.

Have I said to stop using the Launcher yet?

OH, and you should probably STOP USING THE F'ING LAUNCHER.


As I said, it doesn't even let me run the repair tool!
#887 - 2013-05-21 17:50:44 UTC
Arkea Jindoi wrote:
Chribba wrote:
Not claiming to have a fully working fix here - but it worked for me patching up my other computers so if anyone want to try go for it.

If the straight exefile.exe launch does not work and showing incompatible protocol you could try this file.

http://eve-files.com/temp/eve-update-20130521.zip (it's the files that got modified for me today, 50mb)

Copy and while launcher will still most likely fail, start the exefile.exe straight from the \bin folder.

On your own risk ofc but worked fine for me.

Else many suggested running repair.exe which seems to work in some cases.


/c
This worked for me, at least for the time being. Ty Chribba <3


Chribba, always the life saver.

If you do things right, people won't be sure you've done anything at all...

#888 - 2013-05-21 17:50:53 UTC  |  Edited by: annoing
CCP, sometimes you really are the most cretinous fooking morons out there. Fact: Launcher not working for a significant amount of the player base Fact: You keep broken launcher still available on your site Fact: you're a bunch of f**king retards
Lesson given, now f**king sort out the solution your brainless tw*ts

FFS, now all it does is continually try to update, fail the launcher then tell me i need to update#
Gallente Federation
#889 - 2013-05-21 17:51:00 UTC
We not getting any reply from CCP. Is anyone able to confirm that they are working afterhours to fix this?
P I R A T
#890 - 2013-05-21 17:51:06 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


i can connect to the first but not the second link
Caldari State
#891 - 2013-05-21 17:51:07 UTC
Steluna de Chasteux wrote:
Adnot Rexx wrote:
YOU CAN GET AROUND THE LAUNCHER.

I just logged in after having the same issues.

First - Run the repair tool

Second - Navigate to and run the following EXE - CCP\EVE\Bin\ExeFile


RESUME YOUR DAILY CAPSULEERING


This worked for me. It's a shame that the rollout of the new launcher was, ahem, less than successful - but reading all the whining and griping has been very amusing. Thanks!)


Some people are able to launch the game like that, but they'll get a protocol error then.
Goonswarm Federation
#892 - 2013-05-21 17:51:38 UTC
Yay so CCP nerfs all my ships, and now they nerf the skill to get into the game!

FFS stop fking this game sideways.


I motion for new CCP members. The old ones are too goon fk everyone brainwashed.
Gallente Federation
#893 - 2013-05-21 17:51:54 UTC
Kale Freeman wrote:
Matsui Kautsuo wrote:
Chribba to the rescue....his download worked for me. Thanks!

It is completely ridiculous that the only working solution has to be provided by and end user


CCP still has not learned to communicate. Assign a single person to sit in this thread and respond to every single user who posts - you could call him 'CCP Punchingbag'. They don't really need to say much of any use other than "yes, we hear you and we are sorry." They could make some self deprecating jokes, maybe award people a new item 'launcher.exe' for lols, or run some in game item giveaways to pass the time. It doesn't get much functionally accomplished but the PR value would be a lot better than this experience has been. A situation like this with this user base requires constant communication.



Upvote for you. You actually understand the problem!


AMEN brothers...
Infernal Octopus
#894 - 2013-05-21 17:51:59 UTC
Phasmatisss wrote:
This worked for me


C:\Program Files (x86)\CCP\EVE\bin\ExeFile.exe



I'm sure CCP now work on it to close this backdoor.
#895 - 2013-05-21 17:52:24 UTC
Ugh. I'm depressed....

The Tears Must Flow

#896 - 2013-05-21 17:52:40 UTC
Well...just be glad most of you are tech savvy enough not to completely screw up for eve files and have to reinstall the whole game. What?ShockedCry
#897 - 2013-05-21 17:52:45 UTC
I don't usually post ..but all i can say is **** head's
Solhild
#898 - 2013-05-21 17:53:00 UTC
Just doesn't work at all. Will reinstall when I can be bothered.

Pub quiz tonight then!
#899 - 2013-05-21 17:53:17 UTC
Wotan Rexus wrote:
Filing a bug-report will only fill your inbox with thoussands of the same issues. All these posts should be sufficient proof, that the problems arent local or isolated. The launcher dosent launch for many of us. So I guess the best solution would be for CCP to buckle up and reprogram or correct the issues.


They already said it is a server error. If only people would bother to read the devposts before crying... But sadly many people just hop on the "It's the new launcher that's broken, bad QA, bad coding, bad CCP" train without having any clue :-(
Holy Arumbian Empire
#900 - 2013-05-21 17:53:18 UTC
Old launcher working perfectly.

CCP: "Let's roll out a new launcher which doesn't work, it'll be great!"

Thanks, CCP.
Forum Jump