These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
Drust Arkayas
Viziam
Amarr Empire
#221 - 2013-05-21 15:27:15 UTC
Same problem as everyone else, when I run the repair tool it does its thing then after I launch the game it patches and re-breaks itself. So that's awesome.

On a fun side note, my GF left her launcher open overnight, when she pressed play it did a "patching 1/4" bar in the old launcher, then it all patched fine and she can log in. It was using the old launcher but since she never closed it it worked fine and shes ingame with around 30k other people.

I also cant run the binary file (First thing I tried), since the game goes to the log in screen but then demands a 6mb patch which "apparently" installs fine, but then if I relaunch the binary it just does it again, and again, and again. And launching the launcher just rebreaks things.

Fix Please.
Tubrug1
Meme Regime
#222 - 2013-05-21 15:27:35 UTC
The launcher won't start because I didn't use it before, I can't run it directly from the start bar and I my repair.exe is broken, so I'm going to have to reinstall the client. Thanks CCP.
Adnot Rexx
Brutor Tribe
Minmatar Republic
#223 - 2013-05-21 15:27:45 UTC
YOU CAN GET AROUND THE LAUNCHER.

I just logged in after having the same issues.

First - Run the repair tool

Second - Navigate to and run the following EXE - CCP\EVE\Bin\ExeFile


RESUME YOUR DAILY CAPSULEERING
Mr Dynamic
Isk Ready
#224 - 2013-05-21 15:27:48 UTC
sperg

every other bid in this thread is an alt of mine, pick the cheapest one and I'll pay that much. 

Ba'Rakan
time well spent
#225 - 2013-05-21 15:27:50 UTC
Having same launcher issues as many others seem to be having ...Offline Mode etc.

http://i325.photobucket.com/albums/k375/Max_Rahl/EVELauncherError.jpg

CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


1st: Still not connecting as I type this ...been trying for 5 min now
2nd: Connected. Should it say Launcher Version 2??

"Adventure? Excitement? A Jedi craves not these things."  ~Silent Bob, Mallrats.

Reverend Mak
Deep Core Mining Inc.
Caldari State
#226 - 2013-05-21 15:27:51 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Cannot connect to either of those URLs.

Reverend Mak Director, Abh Empire http://twitter.com/ReverendMak [b]ABH EMPIRE IS RECRUITING: http://forums.eveonline.com/default.aspx?g=posts&m=4573312[/b]

CoffinQueen
Academy of the Unseen Arts
The Potato Alliance
#227 - 2013-05-21 15:28:01 UTC
the link to the .txt file works, the other links does not, saying "Service Unavailable HTTP Error 503. The service is unavailable."

launching bin/ExeFile.exe works here. errors might come because there was also a patch which the old launcher dowloaded right after dt (thanksgod!).

the last line from my linux terminal is

[0521/172040:ERROR:network_change_notifier_win.cc(111)] WSALookupServiceBegin failed with: 8

and then nothing more happens. restarting the launcher impossible, because the (old) task isnt ending (stays in taskmanager)
Kristof Atruin
Sebiestor Tribe
Minmatar Republic
#228 - 2013-05-21 15:28:01 UTC
Error log from repair.exe

Traceback (most recent call last):
File "repair.py", line 308, in module
File "updateSelf.pyc", line 85, in UpdateSelf_nt
File "updateSelf.pyc", line 15, in ReadUpdateInfo
File "repairTool\repairTools.pyc", line 231, in GetRepairInfo
File "repairTool\repairTools.pyc", line 143, in SafeUrlOpen
urllib2.URLError: urlopen error timed out: 'http://client.eveonline.com/patches/repair_info.txt'

*edited to remove tags that make the forum reject the post as html

If I try to go to that url I get the following error: "The service is unavailable."
Turelus
Utassi Security
#229 - 2013-05-21 15:28:09 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt

Nope.

Turelus CEO Utassi Security

CCP Aporia
C C P
C C P Alliance
#230 - 2013-05-21 15:28:34 UTC
The connection issues are being investigated. This is a simple (but extremely annoying) case of our webservers not responding.

If your settings are gone then please restart the client/launcher. This apparently was an issue that could happen with the old launcher update mechanism that we replaced with a better version.

Friend of walking avatars, currently hibernating until he gets to open that door.

El Scotch
Native Freshfood
Minmatar Republic
#231 - 2013-05-21 15:28:36 UTC
May I suggest fixing what's broken before breaking what's actually functioning?
CCP Atropos
C C P
C C P Alliance
#232 - 2013-05-21 15:28:36 UTC
For those reporting that their settings have been deleted, this issue is simply solved by restarting the EVE Launcher. This happens due to the updater automatically starting the EVE Launcher after it has been updated, with incorrect path semantics.

Secondly for those getting the offline mode webpage from within the EVE Launcher, this is because the EVE Launcher is timing out when attempting to connect to our webservers. We're currently looking into why the webservers aren't responding in a timely fashion, and hope to have this resolved as soon as possible.

Thank you for your patience.
MailDeadDrop
Archon Industries
#233 - 2013-05-21 15:28:43 UTC
CCP Atropos wrote:
Drosera Capensis wrote:
This thing wasn't working on Singularity properly either, I had to remove all the spaces in the EVE folder for it to work properly there.

Anyway, my wife wants to extend her thanks to CCP for rolling out a launcher that is successfully preventing me from playing EVE.

It would be great if you could supply us with your logs, or file a bug report with them.

Two petitions submitted from this character with logs attached. IDs: 3238388 and 3238433

MDD
Axefork
#234 - 2013-05-21 15:28:50 UTC
I need help please my internet connection isn't working. Yesterday I could connect just fine but today it does not.
Elder Ozzian
Perkone
Caldari State
#235 - 2013-05-21 15:28:51 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


1) yes, very slow
2) no

"No connection could be made to the content server. Please make sure that your Internet connection is up and restart the Launcher."

I disagree!

Kjell Harry
Caldari Provisions
Caldari State
#236 - 2013-05-21 15:28:56 UTC
fix it now.
LethalGeek
Sebiestor Tribe
Minmatar Republic
#237 - 2013-05-21 15:29:38 UTC

Easily
CCP Atropos wrote:
http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt

This was delayed big time and finally came up a couple minutes later. Once that did respond I was able to get the launcher to patch up.
Drift Evingod
Native Freshfood
Minmatar Republic
#238 - 2013-05-21 15:29:59 UTC  |  Edited by: Drift Evingod
I just want to know who the moron that decided to flush eve down the toilet with this launcher is

This is a quote from a member of the dev team:" The connection issues are being investigated. This is a simple (but extremely annoying) case of our webservers not responding.

If your settings are gone then please restart the client/launcher. This apparently was an issue that could happen with the old launcher update mechanism that we replaced with a better version.
Senior Programmer
Team Special Circumstances
Friend of Walking Avatars

it's not your servers, it is most definitly the piece of **** you call better, fix it or pay back my subscription
Destination SkillQueue
Doomheim
#239 - 2013-05-21 15:30:15 UTC
I'm getting kind of nostalgic for getting the 'good' old CCP back, that manages to screw everyone over with what is supposed to be a simple update. Bear
Mr Bimble
Lost Ark Enterprises
#240 - 2013-05-21 15:30:23 UTC  |  Edited by: ISD Ezwal
No and No.
*Snip* Please refrain from personal attacks. ISD Ezwal