These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
Deaell Portt
CYTEC INDUSTRIES Technologies
#41 - 2013-05-21 14:54:46 UTC
OFFLINE MODE
You are seeing this because no connection could be made to the content server or something went wrong while loading the online content.

Restart Launcher

I try restart, repair with no luck. Funny thing i play and want to log my alt, then launcher update and stop working. Fix it for f... sake.
Noddy Comet
Lysdexic Agnostics - Thier is no Dog
#42 - 2013-05-21 14:55:04 UTC
NoxiousPluK wrote:
NoxiousPluK wrote:
Updated.

Launcher.exe was running 6 times (with ~70mb of memory in use for each) but no launcher being shown.
Killed the processes, started it again, it now claims that I'm offline and that the server status is unknown.


Also the launcher.exe process doesn't close after closing the launcher window.

Also; it takes around a minute to start the launcher on my laptop.
It's not shiny new, but EVE runs well on it.



Should I be seeing multiple versions of launcher.exe *32? (2 or more at random every time I open it after killing all running processes.)

Don't seem to recall this process running more than once when starting the game for only a single client.

[i]"The biggest problem with quotes on the Internet, is that just because it's on the Internet too many believe them to be real" -[/i]Abraham Lincoln's "Berlin Wall" speech at the 1984 Winter Olympics.

CCP Atropos
C C P
C C P Alliance
#43 - 2013-05-21 14:55:49 UTC
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt
Sashana Correlaii
State War Academy
Caldari State
#44 - 2013-05-21 14:55:56 UTC
CCP is trolling EvE Lol
Emir Khan
The Northerners
Northern Coalition.
#45 - 2013-05-21 14:56:03 UTC  |  Edited by: Emir Khan
Was having offline issue. Killed launcher.exe in task manager and run i t again and all worked fine.
Selmak Kado
The Maverick Navy
#46 - 2013-05-21 14:56:06 UTC
Quote:

OFFLINE MODE
You are seeing this because no connection could be made to the content server or something went wrong while loading the online content.

Restart Launcher


Can't start eve from launcher or manually start eve by bypassing launcher.
Viceran Phaedra
Instar Heavy Industries
#47 - 2013-05-21 14:56:12 UTC  |  Edited by: Viceran Phaedra
Skill...queues...running...out...can't...log...in Shocked

CCP Y U BREAK LAUNCHER

[edit]: Starting EVE from the binaries folder just brings it up as (incompatible) Sad

Chief Executive Officer

Instar Heavy Industries

Smoking Blunts
ZC Omega
Goonswarm Federation
#48 - 2013-05-21 14:56:15 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt



this launcher working well I take it?

OMG when can i get a pic here

CCP Atropos
C C P
C C P Alliance
#49 - 2013-05-21 14:56:17 UTC
Korim Nadar wrote:
Sorry,
but I am very angry at the moment.

The new launcher deleted ALL my settings AND my overview-settings.


Try restarting the EVE Launcher.
Emir Khan
The Northerners
Northern Coalition.
#50 - 2013-05-21 14:56:21 UTC  |  Edited by: Emir Khan
double post :X
Matthew97
#51 - 2013-05-21 14:56:37 UTC  |  Edited by: Matthew97
Launcher worked fine on Sisi. Now you've changed something and completely broken it (Offline mode?)

I totally feel that the Launcher Feedback was well listened to and actually counted for something.

/me Slow Claps

/endrage
advii
Ministry of War
Amarr Empire
#52 - 2013-05-21 14:57:10 UTC
Sir HyperChrist wrote:
Run

\program files\CCP\eve\bin\exefile.exe

if you want to skip the launcher in general, or if you want to play now that this update borked up the launcher :)


Thanks, this seems to work. I was about to unleash all my rage. EvilEvilEvilEvilEvilEvil
Boroboro Havokin
Sebiestor Tribe
Minmatar Republic
#53 - 2013-05-21 14:57:12 UTC
Filing a petition doesnt work either :D
Diesel Funaila
Infinite Point
Test Alliance Please Ignore
#54 - 2013-05-21 14:57:33 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


1st link) yes
2nd link) yes (slow though)
Meritsa
Caldari Provisions
Caldari State
#55 - 2013-05-21 14:57:38 UTC
I fixed my launcher, will write a HOW-TO gimme a sec.

:P

Shiikon
Sex Machineguns
#56 - 2013-05-21 14:57:44 UTC

I downloaded the new launcher from this page, but now I get this:

Unable to download remote build number

Along with a bunch of html I can't post here. Anywhere I can manually download this update or a fix?
CCP Atropos
C C P
C C P Alliance
#57 - 2013-05-21 14:57:55 UTC
Drosera Capensis wrote:
This thing wasn't working on Singularity properly either, I had to remove all the spaces in the EVE folder for it to work properly there.

Anyway, my wife wants to extend her thanks to CCP for rolling out a launcher that is successfully preventing me from playing EVE.

It would be great if you could supply us with your logs, or file a bug report with them.
Warr Akini
GoonWaffe
Goonswarm Federation
#58 - 2013-05-21 14:58:28 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


No, and no.

Plus, you're screwing multiboxers. I don't care if your crap doesn't work, it shouldn't be mandatory.
Skippermonkey
Deep Core Mining Inc.
Caldari State
#59 - 2013-05-21 14:58:35 UTC
how about you roll back this bag'o'crap right now?

Quote:
OFFLINE MODE
You are seeing this because no connection could be made to the content server or something went wrong while loading the online content.

COME AT ME BRO

I'LL JUST BE DOCKED IN THIS STATION

Mirel Dystoph
Perkone
Caldari State
#60 - 2013-05-21 14:58:43 UTC
I can open both and both links are really fuckin' slow.

"Nothing essential happens in the absence of noise."