These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

EVE Launcher issues and workarounds

First post
Author
Resender
Freedom-Technologies
#141 - 2013-05-21 18:35:16 UTC
Quontor Zarrkos wrote:
Why do we even need this launcher crap, when I push the eve shortcut I want to login and play instead of going through 15 other menus with crap that sometimes break and stop working. The launcher adds absolutely 0 functionality to the game...

So this is the second biggest fail of the day besides the new xbox reveal
Quontor Zarrkos
Island Monkeys
Stay Feral
#142 - 2013-05-21 18:37:22 UTC
Problem seems fixed for me out of nowhere, got a new patch and launcher works, gonna try to log in and let you guys know when patch finishes
Moloney
The Bilderberg Group
War and Wormhole
#143 - 2013-05-21 18:54:43 UTC
I suppose if I am to look on the bright side, this error has highlighted a work-around so that I never have to use the launcher again.

\bin\exefile.exe

Thank you.
Resender
Freedom-Technologies
#144 - 2013-05-21 18:57:25 UTC
Quontor Zarrkos wrote:
Problem seems fixed for me out of nowhere, got a new patch and launcher works, gonna try to log in and let you guys know when patch finishes

Nothing here
Faye Crystal
SA-Brotherhood
Greater Western Co-Prosperity Sphere
#145 - 2013-05-21 19:01:22 UTC
Hi

Ive updated my repair tool to ver 3.52, and started it up. It runs all the processes fine up until (6/7) where it needs to download the 23.18MB patch. Download goes fine up until 79% where is just stops the download, no progress.

Is there a fix for this?
jenia anderson
The Scope
Gallente Federation
#146 - 2013-05-21 19:04:04 UTC
Faye Crystal wrote:
Hi

Ive updated my repair tool to ver 3.52, and started it up. It runs all the processes fine up until (6/7) where it needs to download the 23.18MB patch. Download goes fine up until 79% where is just stops the download, no progress.

Is there a fix for this?



not yet. all waiting fix
Kegstand Mcfarland
Deep Core Mining Inc.
Caldari State
#147 - 2013-05-21 19:08:33 UTC
My launcher broke also. Says offline mode. Was just in game had to relog to switch toons boom can't get on now.


CCP Strikes your launcher tool, wrecking for an unknown amount of time damage.
"You have spawned in your flesh pod, now go forth into the sunshine and moweth the damn lawn!"
Calroon
Federal Navy Academy
Gallente Federation
#148 - 2013-05-21 19:25:21 UTC
Oh look cool idea. Let's make a launcher, everyone does that nowdays, and suck at it. Ugh
Demontazh
Tribal Liberation Force
Minmatar Republic
#149 - 2013-05-21 19:32:26 UTC
My solution: repair ->update->launcher doesn't work->but exefile.exe work
Mortrius
Reckless-Endangerment
Manifesto.
#150 - 2013-05-21 19:40:40 UTC
Hey, I'm managing to get past the launcher issue and get to the client, but when I get to the client, the server status is giving me an invalid (Protocol) error. Any suggestions on this?
Unit 2142
Doomheim
#151 - 2013-05-21 20:22:10 UTC
You can then start the EVE client by using the \CCP\EVE\bin\exefile.exe executable if you wish to circumvent the EVE launcher altogether.

If that still doesn't work you can try getting the Launcher to reapply the patch by deleting to \CCP\EVE\common.ini

Guess what? Neither of these work? Roll

Doing the first means my client gets stuck in a loop where it tells me that the patch has been downloaded and needs to be applied, whereupon it attempts to do so and then launches the corrupted launcher meaning I cannot bypass the launcher.

Doing the 2nd just means my launcher gets corrupted again.

So what do I do with my training queue due to end tomorrow morning?

U
Capt JJ
The Scope
Gallente Federation
#152 - 2013-05-21 20:30:46 UTC
Update the launcher and the game doesn't work.... Why are we going to offfline mode? When clearly I can connect to the eve server just this dam launcher wont let me in. What is the eta on the fix? Maybe more testing is required before issuing updates? Or is it working as intended? Or is this just a clever ploy by ccp to get us all out to get fresh air or talk to the spose?
Zeezok Thornborough
Tactical Solutions and Salvage
#153 - 2013-05-21 20:37:42 UTC
Incompatible (Protocol) after trying the CCP/EVE/bin/ExeFile workaround...... man I hate when useless **** breaks and keeps me from playing my games
McVain089
Red-Giant Inc.
#154 - 2013-05-21 20:49:48 UTC
This helped for me, followed a workaround on another post.


***ATTENTION*** -- TEMPORARY FIX

"Repair and play.

1) C:\CCP\EVE\repair.exe

1a) If the repairer fails - re-run it until it completes.

2) C:\CCP\EVE\bin\ExeFile.exe

The game should load and let you connect without issue..

DO NOT under any circumstances re-run the patcher or this will break and you will have to do it over again.

-=-=-=-

Note - This took me about 5 minutes for the repairer to run."

IF the Repair Tool doesn't work:

"Okay fixed my issue so far downloaded the new Repair tool, which is allowing me to repair.

http://wiki.eveonline.com/en/wiki/Client_Repair_Tool go here for updated repair tool...remember to move it to your eve folder before running it. Then follow the OP's original instructions."

Hope that helps, credits and big thanks go to: Gardner Bishop and Erendiel Duskmere
Cage Man
Comms Black
Pandemic Horde
#155 - 2013-05-21 21:21:04 UTC
Its almost like they don't follow any SDLC methodology and do no testing. i find it odd that the new launcher for the test server worked first time it updated and the prod release doesn't. Evil
Skarp Severasse
The Scope
Gallente Federation
#156 - 2013-05-21 21:52:37 UTC
I wrote a short guide for fixing the "Protocol is incompatible" issue for Mac users in another thread on this forum. Hope it works for you.
Janri Aqasia
Republic University
Minmatar Republic
#157 - 2013-06-26 18:43:44 UTC
I was experiencing the "Target payload not found"

Reset my firewall. seems to have fixed the problem.