These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

I keep crashing/logging out.

First post
Author
Aethraen Azizora
Squirrels Inc.
#81 - 2012-04-14 04:09:40 UTC  |  Edited by: Aethraen Azizora
On Wed/Thu (Aus time) it was all good again -- no disconnects. I did a PingPlotter dump and saw I was being routed a different way, via the PaloAlto/Newark/London.as6453.net servers. No 204.245.39.42, as there had been before. There were a heap more hops and some low levels of packet loss, but the client seemed to handle it OK.

After downtime on Thu and into Friday, the disconnects started again. I fired up PingPlotter and saw the routing had changed back and I was once again going through 204.245.39.42 just before hitting the three CCP servers. And during the disconnects I was seeing 100% packet loss across all four.

I installed BattlePing and chose 'London' as the server to use. I've had no disconnects while using it.

Primary is Global Crossing.
Global Crossing is primary.
Kimberly Fairchild
The Fairchild Military Industrial Complex
Spades Alliance
#82 - 2012-04-14 06:20:30 UTC
Singaporean Pilot here, experiencing a large spike in drop-outs ever since the April 12th patch.
Beliandra
Elgoi Developments Inc.
#83 - 2012-04-14 06:25:52 UTC
Bending Unit 22 wrote:
With my new route, the last hops are

srv248-e.ccp.cc [87.237.36.248]
srv200-g.ccp.cc [87.237.38.200]

it no longer hits

srv245-e.ccp.cc [87.237.36.245]

and the preceeding node is also different, being

[204.245.39.38]

This might be a logically leap too far, but based on the above, it would seem traffic going via srv245-e.ccp.cc [87.237.36.245] or the nodes that route to it is where the fault may lie.

My experience matches the Bending Unit.

My last hops are the same..

11 296 ms 294 ms 296 ms 204.245.39.38
12 295 ms 298 ms 297 ms srv248-e.ccp.cc [87.237.36.248]
13 296 ms 295 ms 299 ms srv200-g.ccp.cc [87.237.38.200]

And since the routing change, I have not had a single drop, after having had 1-2 every hour without fail for the previous week+, when I did have srv245-e.ccp.cc [87.237.36.245] on my route.

Additionally, the new route is shorter and faster, 13 hops compared to 19 when it was going via as6453.net. and under 300ms (from Sydney) compared to approximately 330 previously.
Matuk Grymwal
Collapsed Out
Pandemic Legion
#84 - 2012-04-14 09:28:09 UTC
I'm seeing the same behaviour after the first tweaks were made a couple of days ago. I.e. it's a lot better as I rarely get packet loss but I still get the occasional extended period of packet loss which is long enough to disconnect the client.
hedonicus
taswegian enterprises
#85 - 2012-04-14 11:35:31 UTC
nulab jones
Wolfsbrigade
Ghost Legion.
#86 - 2012-04-14 11:46:43 UTC
Another DT complete and 5 accounts dced within 5 mins of loggin in.

No screenshot of ping plotter this time but exactly them same as the previous ones
xxwaynoxx
Nerkcorp
#87 - 2012-04-14 12:25:20 UTC
ok, 4 days later and the people who arent ignoring us have forgotten us?

you have an IP that is causing problems, why are we still hitting problems?

Are we supposed to pay someone else to solve Eveonline's problems? ie Battleping?

If so, let us know. I would have thought that there were enough of us rusting around to to have someone comment more than every 4 days..........

oh, btw, I get this **** from another net provider in Aus - TPG - find some way for us MULTIPLE INCOME SOURCE single Eve enoyers to keep going.....
Leads Dent
Deep Core Mining Inc.
Caldari State
#88 - 2012-04-14 13:13:32 UTC
Still dropping out today.

After first drop out I ran with ping -t going.

This is what it was like on second drop out.

Reply from 87.237.38.200: bytes=32 time=296ms TTL=116
Reply from 87.237.38.200: bytes=32 time=299ms TTL=116
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 87.237.38.200: bytes=32 time=297ms TTL=116
Reply from 87.237.38.200: bytes=32 time=297ms TTL=116

During this time I could not contact eveonline.com however was still connecting to other websites fine.


And again.

Reply from 87.237.38.200: bytes=32 time=297ms TTL=116
Reply from 87.237.38.200: bytes=32 time=298ms TTL=116
Request timed out.
Request timed out.
Request timed out.
Reply from 87.237.38.200: bytes=32 time=298ms TTL=116
Reply from 87.237.38.200: bytes=32 time=297ms TTL=116


This time I lagged but it did not crash the client.
MasterDebater
No Crabs Allowed
#89 - 2012-04-14 20:36:55 UTC
xxwaynoxx wrote:
ok, 4 days later and the people who arent ignoring us have forgotten us?

you have an IP that is causing problems, why are we still hitting problems?

Are we supposed to pay someone else to solve Eveonline's problems? ie Battleping?

If so, let us know. I would have thought that there were enough of us rusting around to to have someone comment more than every 4 days..........

oh, btw, I get this **** from another net provider in Aus - TPG - find some way for us MULTIPLE INCOME SOURCE single Eve enoyers to keep going.....



The first reply was shortly after I started PMing CCP employees directly. It's hard to tell if they are legitimately working on it or just trying to sate us until we unsub and forget about this. As I cannot seem to replicate the issue any longer due to actual issues with my ISP that have started up, I didn't feel comfortable doing it myself. However, if you want a response you should contact the people who need to respond.

Worst case scenario they ban you from paying for a game you can't play.
Glijaron
Hell In A HandBasket Syndicate
#90 - 2012-04-14 23:11:55 UTC
Aethraen Azizora wrote:
I installed BattlePing and chose 'London' as the server to use. I've had no disconnects while using it..


Have done the same and it works great, no discos at all while using Battleping. The thing is, after the trial I'm kind of stuck because I really don't want to pay for something else to make EvE work correctly. Maybe only $5 a month but meh, it's all about the principle of the matter.
If CCP rectified/looked into it in the past, why can't they respond now and let us know their working on it?
Anything is better than nothing imo. 6 days til Battleping trial runs out.
Mollernak
Brutor Tribe
Minmatar Republic
#91 - 2012-04-15 00:40:51 UTC  |  Edited by: Mollernak
Problem is still on-going (see pingpotter image for last night http://img.photobucket.com/albums/v488/WTM/Internet%20pictures/15April2012-015506.png )

Battleping is not a solution for me, as I would need to sign up at least 2-3 times due to both my wife and I playing, and the use of multiple machines within our house.

So, it seems that this really may be outside of CCPs control (3rd party infrastructure provider), so I have tracked them down, and am attempting to engage with them via twitter.

Anyone else wishing to "communicate" with them... http://www.level3.com/ and @Level3 on twitter.

Hopefully this gets us some action, if not then I guess I need to tidy up in eve as our 7 accounts cancel out.
Aethraen Azizora
Squirrels Inc.
#92 - 2012-04-15 01:06:12 UTC
Apparently CCP worked with Global Crossing to resolve things last time this happened, in 2010. I'm hopeful they'll be able to put things right again. As others have said, we shouldn't have to use BattlePing just to get baseline service.

In the meantime, for me it's BattlePing in-game (5 days left in my free trial) and Tweeting at CCP and Level 3 out-of-game.

CCP Mort, you need a Twitter account...
Arvedian
The Scope
Gallente Federation
#93 - 2012-04-15 01:55:34 UTC  |  Edited by: Arvedian
Getting frequent disconnects - data just stops moving - i used crtl+alt+shift+m monitor and it all just goes to - with 2-3 outstanding packets. At the same time eveonline.com website stops responding. Then i crash out . When I reconnect sometimes the launcher or the login screen says it can't connect/get server status. Issue clears itself up in around 1 minute or so.

Everything else (voice comms, web browsing, other network connectivity) works perfectly fine during these network issue with eve.

edit: aussie in tasmania on netspace/iinet network
Arunta
M.I.M.M.S
#94 - 2012-04-15 07:52:56 UTC
Another Aussie player having the same issue. EvE locks up and crashes yet everything is fine.
Bending Unit 22
The Asteroid is Depleted
#95 - 2012-04-15 07:58:26 UTC  |  Edited by: Bending Unit 22
...sigh...

Dropped today and that prompted me to check the routing... sure enough, the last 4 hops have switched back to

204.245.39.42
srv245-e.ccp.cc [87.237.36.245]
srv248-e.ccp.cc [87.237.36.248]
srv200-g.ccp.cc [87.237.38.200]

2 disconnects in the last hour.

Edit - update

Seems my route changed again after the bounce back to

204.245.39.38
srv248-e.ccp.cc [87.237.36.248]
srv200-g.ccp.cc [87.237.38.200]

as the last 3 hops... and guess what? Stable and no drops in 2hrs.

Definitely confirms in my mind where the fault is... CCP, you guys pay for a service to run your business... whoever you pay for this service is providing a sub-standard service right now and by the looks of this thread, it's about to start costing you revenue in lost subscribers. Please, if you haven't already, put a rocket up that service provider of yours and get them to investigate/fix the problem ASAP.
Linolea Austrene
Hidden Agenda
Deep Space Engineering
#96 - 2012-04-15 08:06:38 UTC
So many dropouts today ... rapidly approaching ragequit.

What is the point of an "Issues" forum if CCP is largely deaf to the issues?

Is there a better way to raise this problem?
JaSheRob
Van Diemen's Demise
Northern Coalition.
#97 - 2012-04-15 08:31:41 UTC
Yup - I'm having the same problem and so are many fellow Australian's in our corp.

Have been away since Thursday - first login in ages about an hour ago (Sunday night) and the eve client is disconnecting 2-3 times an hour - rest of my internet is stable/fine.

I'm with Iprimus, but the dudes in my corp are an even spread between all the aussie ISPs.
nulab jones
Wolfsbrigade
Ghost Legion.
#98 - 2012-04-15 14:15:13 UTC
Another Downtime and more crashes as soon as i turn battleping off.

Kinda getting a bit over this now.

I will be letting the first 3 accounts lapse in the next week or so and won't reactivate them until this is fixed, kinda pointless wasting either $$ or isk for something that is broken.

Kiara Ry
Templar Interstellar
#99 - 2012-04-15 15:18:24 UTC
I've also been getting DC'd alot in the last few days, and I've never had any problems before.

Location: Australia
ISP: IInet

Reply from 87.237.38.200: bytes=32 time=302ms TTL=116
Reply from 87.237.38.200: bytes=32 time=302ms TTL=116
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 87.237.38.200: bytes=32 time=305ms TTL=116
Reply from 87.237.38.200: bytes=32 time=323ms TTL=116

Some times only 1 client get's dc'd but most time it's both clients.

As you can imagine, it's getting a tad annoying.
Glijaron
Hell In A HandBasket Syndicate
#100 - 2012-04-16 02:51:16 UTC
Logged in this morning without using Battleping. After 10mins, the same 'ol same 'ol. Disconnected and booted to login. Can we get someone to at least say something about this!?