These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Update to the Launcher and the repair tool - Fix inside!

First post First post
Author
O'aka XXII
Omega Fallen Wrath
#321 - 2013-05-22 01:03:46 UTC  |  Edited by: O'aka XXII
Really you had to do this now...
O'aka XXII
Omega Fallen Wrath
#322 - 2013-05-22 01:04:02 UTC
You dumb asses go back to the other one this new ones a POS. Had to uninstall the game and reinstall it only to find that this new ones is sooo F*cking slow and takes a hell of a long time to log in multiple clients. Really WTF are you thinking!!!?!

Really you go from something that as simple as open one then load to the indivudal login screens to oh now we have select every one and log out after you start really you couldn't just leave it well enough alone F*ucktards the lot of you!!!!!!
Gefestion
Aliastra
Gallente Federation
#323 - 2013-05-22 02:15:06 UTC
******* LAUNCHER!!!
NOTHING WORKS!!! NOTHING NOT HELPING!!!

Internet is! But EVE is not working! Launcher does not work! Update does not work! repair does not work! bin does not work! you eat your bread is not deserved! your work is trash! Of course I'm sorry but my problem exists since the appearance of the ******* launcher! I'm 28 years old. I am an engineer in the energy sector. if I had worked, I would have been fired long ago!

MY BUTHURT IS OVER 9000!!!!!
Luscius Uta
#324 - 2013-05-22 07:31:28 UTC
In addition to all other bugs everyone else is experiencing, launcher process keeps hanging in the background after I try to close it, and I have to terminate it with Task Manager. This happens only on my Win XP machine though, not on my Win 7 machine.

Workarounds are not bugfixes.

Urodus
#325 - 2013-05-22 09:31:08 UTC
Luscius Uta wrote:
In addition to all other bugs everyone else is experiencing, launcher process keeps hanging in the background after I try to close it, and I have to terminate it with Task Manager. This happens only on my Win XP machine though, not on my Win 7 machine.


Same issue.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#326 - 2013-05-22 11:47:16 UTC
It's probably already suggested but anyways:

If you (read: CCP) have to introduce this type of-two factor authentication process, could you then at least not only skip the login screen but also the character selection screen so that we choose the character we want to play directly from the launcher and can play right away instead of having to select the character a second time? It's really cumbersome and unnecessary to type in/select your character and then select it again. So, either skip the ingame login procedures completely and make the launcher a usable, pleasant and practical experience or ...

... otherwise, no, the launcher and login is not after my liking. I think the stylish login screen with the background themes and music helps to give EVE a special touch, so don't make the login procedures even more numbed down and impersonal like in other games.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

ZombieFX
Umbrella Chemical Inc.
#327 - 2013-05-22 15:24:23 UTC
Thanks for fixxing the client.
Now it works........

Just to bad for my lost day.



bb
Dyrion Aideron
The Scope
Gallente Federation
#328 - 2013-05-22 15:57:52 UTC  |  Edited by: Dyrion Aideron
Well the launcher wont launch at all since it just updated..

Ran repairer, said there were errors, this is in the log:

Error in atexit._run_exitfuncs:
Traceback (most recent call last):
File "atexit.pyc", line 24, in _run_exitfuncs
File "checksum.pyc", line 187, in _teardown
File "checksum.pyc", line 406, in close
File "shelve.pyc", line 143, in close
File "shelve.pyc", line 169, in sync
File "bsddb\__init__.pyc", line 347, in sync
File "bsddb\dbutils.pyc", line 68, in DeadlockWrap
DBRunRecoveryError: (-30974, 'DB_RUNRECOVERY: Fatal error, run database recovery -- PANIC: fatal region error detected; run recovery')




edit; My problem is solved, Reinstalled the launcher with the setup tool provided in:
https://forums.eveonline.com/default.aspx?g=posts&t=238130
Now the launcher actually launches.
Brandoe Chung
Beyond Divinity Inc
Shadow Cartel
#329 - 2013-05-22 19:03:31 UTC
Yeah logged on and all my settings we're gone.

Had to spend like 10 or 15 minutes re-doing them all, it was terrible. Imagine what I could have been doing during that time. Do you know how many ship spins that is? Sheesh I for one am appalled!!!
darkchild's corpse
GoonWaffe
Goonswarm Federation
#330 - 2013-05-22 19:03:31 UTC
i dont rly care about launchers as long as im not forced to use them but i have one question: what is the reason why we have that now?

if i want to read news, i do that on a webpage with a webbrowser. sometimes i even read them in character selection screen or on the billboards... but not if i want to launch the game. if i launch the game, i want to play it. if i want to edit my account details, i visit the homepage with a webbrowser to do so. i think we even have a button in the traditional login mask in the game to visit the account management.

even if we login AND select characters within the launcher, i wouldnt like it. it just feels better and more ergonomic to me if all the stuff that needs to be done to play the game happens inside the game.


so i rly dont see the advantage of a launcher. maybe someone could explain it to me please What?

maybe its just cool to have one because everyone has launchers these days eh??
Ergoth Greylore
The Three Gadgeteers
#331 - 2013-05-22 20:38:08 UTC
Urodus wrote:
Luscius Uta wrote:
In addition to all other bugs everyone else is experiencing, launcher process keeps hanging in the background after I try to close it, and I have to terminate it with Task Manager. This happens only on my Win XP machine though, not on my Win 7 machine.


Same issue.

I also got this.
Task Manager
Azureite
Pandemic Horde Inc.
Pandemic Horde
#332 - 2013-05-23 02:25:55 UTC
Launcher won't run. Ran my old repair tool twice, didn't help. Used your new repair tool, didn't help.
Jasdar Doberia
Doberian Anarchist Dept. of Destruction Inc.
#333 - 2013-05-23 17:23:20 UTC  |  Edited by: Jasdar Doberia
Hi,

I am receiving a different problem now. Please help!!
"the EVE launcher cannot update a directory from which processes are running. Please close the following processes:ccpbrowser.exe"
WTF ???
Any help in correcting CCP's **** up would be appreciated.
I try to run the repair tool and it says the same thing. " The reapir tool found the following process running in the folder it was trying to repair: "c:\program files (x86)\ccp\eve\bin\ccpbrowser.exe"
HELP?!?
Azureite
Pandemic Horde Inc.
Pandemic Horde
#334 - 2013-05-23 23:02:28 UTC
Tripp Face wrote:
http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_1_539169.exe

This fixed my issue.

This worked, thanks CCP.

Oh, wait....
AMARRANTOS
#335 - 2013-05-24 07:48:20 UTC  |  Edited by: AMARRANTOS
1. wiped all eve installations and appending user files (and yes, i rebooted! Big smile )
2. downloaded new client
3. installed new client
4. started new client - same as before: Launcher tried updating, hanged himself
5. downloaded and started your repair.exe - no change

- i don't use ESET, instead i have Avira Internet Security installed
- my current router doesn't support SPI
- starting the ExeFile directly works fine

6. started launcher_console.exe - uploaded logfile:
http://eve-files.com/dl/262639


EDIT:
using
http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_1_539169.exe
worked!
THX!

EDIT #2
your launcher update exe does enable your Launcher just fine.
but the original eve desktop shortcut still leads to the eve.exe, which causes the old problem again.
relinking the desktop link to the launcher.exe file solves the problem. maybe you should deliver a new shortcut and recode the eve.exe file so that it accesses the launcher the way you want it to.
Sinwalker
Perkone
Caldari State
#336 - 2013-05-24 13:28:56 UTC
Launcher sucks, please don't force it on us.
Jory Martin
Caldari Provisions
Caldari State
#337 - 2013-05-24 20:19:27 UTC
Yeah, I tired everything stated here, and it failed. I re-installed the client, and it got the exact same message. I tried it AGAIN on the new client and its still broken. Same message, every time.

Can't we just get a download for the WHOLE LAUNCHER PLUS FIXES instead of this piecemeal, "uninstall and try again" bull?? I like the 50k XP your giving us to make up for it, but if we still can't get in, its useless to us. Anyone got a completely fixed launcher download, so I can stop faffing around and actually play?
Siobhan MacLeary
GoonWaffe
Goonswarm Federation
#338 - 2013-05-24 21:15:30 UTC
Here, have an error log: http://pastebin.com/F9LGwixb

This is the same error log I've gotten since the first iteration of the launcher was released, and I've had to run from the exefile since. But patching at least worked.

Thankfully, the CDN link above seems to have fixed the issues I've been having since the launcher first dropped - last year.

Point out to me a person who has been harmed by an AFK cloaker and I will point out a person who has no business playing this game.” - CCP Soundwave

Shawn Cawnerry
Aliastra
Gallente Federation
#339 - 2013-05-25 04:14:09 UTC
When I downloaded the new launcher update it shows the server status and the population on the server, but when I hit play it fails to connect and then on the screen with the rotating station on it it can't display the server name until after a few minutes but it is never able to display the population count. When I run the eve online repair tool it tells me that it has completed successfully. However it still fails to connect when I hit play and I get the aforementioned scenario above. I have also tried rebooting and completely deleting and re-installing EVE and going back through all the procedures....

I get the message: Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.
Scopex Novita
Brutor Tribe
Minmatar Republic
#340 - 2013-05-30 17:59:19 UTC
My EVE is broken and the reason is your launcher.

My Skill training is almost complete.

The worst thing is, I'm paying for a game that I'm not even able to play, and my progression is being halted, potentially for days, by something that I have no way of fixing.

Give us free skill points for the days-in-training we can't even access the game? Doubt it.

Meanwhile, EVE gate is completely useless - Oh! You can view all your skills AND the skill your currently training BUT can't make any changes?!

'How useful!' said no one ever.

I even uninstalled the game to try fixing it, went to re-install it, and I got an 'archive extraction error' pretty much straight away.