These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.5 deployment thread

First post
Author
Sadario
Aliastra
Gallente Federation
#41 - 2012-03-13 19:33:46 UTC
Ulf Raben wrote:
I have 3 days ago cleaned my computer .. TOTALLY
and installed everything on the computer from fresh clean disks .. operating system and what other is there
I have RE-INstalled the EVE CLIENT ... totally from scratch ... hours of downloading due to the
ridiculously SLOW CCP Server downloading speed

BUT :

Everything worked wonderfull

Now comes the UPDATE n Patch

NOTHING works after downloading as directed and when attempting to use the REPAIR TOOL
still NOTHING WORKS

The Client uploader doesnt even want to do a fresh install of the whole Client
but asks me to Install 3 different files and then with those in the same folder
try to insatll the client . I am in the SLOW PROCESS of THAT

But this is THIRLD WORLD COMPUTING .... but may be thats what ICELAND is ?

1. I find this VERY UNPROFESSIONAL and UNSATISFACTORY ... and MISUSE of MY TIME !
and
2. I want COMPENSATION for THAT ... as I PAY for this game
furthermore
3. If also this doesnt work ... i demand a seriosus effort from CCP to make it possible
for me to play the game ..i HAVE PAYED FOR .. a Year in advance

I AM NOT SATISFIED ... NOT AT ALL !!!


Booting the "EXEfile.exe"-file directly (in the "bin"-folder of the EVE-folder) worked for me.

But yeah, I agree with this guy. When I try launching the game from the start-menu, eve.exe or launcher.exe, I just get an "exception"-window with errors etc. Repair-tool says the client is fine...

Also... The sound of spaceships doesn't fade out if you pan the camera out anymore...

Please fix EVE, CCP...
taque
Viziam
Amarr Empire
#42 - 2012-03-13 19:37:47 UTC
do i get any compensation due to the bugs in the client?

i am not able to play at all since nothing shows up in my overview. after relogging i finally had my overview back but once i
jumped through the wormhole i lost my neocom, my ship was invisible and so are my guns and all other modules.

no overview either. the wormhole is still there, a corpmate is next to me.

i have resseted caching, cleared my laptop, relogged...no results right now. which makes it impossible to play :-/

if anyone has a soution to solve this or has similar troubles..
Everseeker
Deep Core Mining Inc.
Caldari State
#43 - 2012-03-13 20:14:05 UTC
Exception during UpdaterModule.Update
Traceback (most recent call last):
File "lib\update.pyc", line 527, in Update
File "lib\update.pyc", line 576, in _Update
File "lib\update.pyc", line 304, in Run
File "zsync\zsync.pyc", line 1419, in ApplyPatch
File "zsync\zsync.pyc", line 1411, in ApplyPatch
WindowsError: [Error 32] The process cannot access the file because it is being used by another process: 'D:\\CCP\\EVE\\resShaders.stuff'
Everseeker
Deep Core Mining Inc.
Caldari State
#44 - 2012-03-13 20:24:41 UTC
So, rebooted and retried... same thing
Rebooted again, and this time stipped my rig to the redline... ALL nonessential programs/tsrs were halted
Tried the install again - it worked (took like 30 seconds... Must have been ALMOST done...)

Funny, when I got in, I had to do an "old school" restart for client" thing.... thought the new tool was doing away with that....
Mara Rinn
Cosmic Goo Convertor
#45 - 2012-03-13 22:00:05 UTC
Just a little curio: the Windows version of the launcher boldly advertises "FANFEST 2012: Inferno/ Dust 514 / The future of EVE" and has three little adverts for Power of 2, PLEX Services & Buddy Program. In the meantime the Mac version not-so boldly proclaims "Player Organizsations / Connect and Share / EVE Blog Pack" (and doesn't have the Power of 2/PLEX Services/Buddy Program adverts).

Is there a reason for this difference?

I'm looking forward to the launch / character select / enter game process being streamlined. Having the game patching happening outside the game is handy. Now I can do the patching without my computers screaming at me (the start screen with that cool animation is the heaviest graphics load that EVE presents to my computer, except for environments involving multiple transparent glowing clouds).

So straight up, here are the benefits I have already reaped from the Launcher project:

  • it doesn't consume as much processor time or generate as much heat as patching within the game,
  • it's a smaller window so I can work around it rather than the constant switching back and forth between full screen and windowed mode (when is the patch coming that allows Mac version to work in windowed mode with 44 fewer vertical pixels?), and
  • it moves the useful links & news to the launcher instead of the character selection page (by the time I get to the character selection page, I just want to get into the game).


Thanks for the work so far, CCP.
Ivar Avar
Viziam
Amarr Empire
#46 - 2012-03-13 23:25:32 UTC
Vincent Athena wrote:
"Control towers in wormhole space no longer reveal distance in the Control Tower Management window."

This has an odd consequence for role players. In the AJ project (specifically, project compass; its in the Wiki) the location of several stars in w-space was determined by placing POSes in those systems, seeing their distance to POSes in known space, and doing the math. With this change, that method will no longer work. OK, but what about the previous results? The RP community needs to decide if those results should remain valid.

CCP: Were we role players making use of a feature you never intended to be part of the game? If so, then the Project Compass results need to be discounted. It would be like it never happened. And it was an huge amount of work and isk to get those results.

CCP: Does this change to distance readouts have a lore type reason why it suddenly changed? Or should we consider that it was always not working for W-space POSes and toss out all our work?


A wizard did it.
MRohCRACKER Kriewald
Royal Alans Photonautics Engineers
#47 - 2012-03-13 23:33:55 UTC
I am having an issue where the client failed to update so after being frustrated i uninstalled my EVE client and am trying to download it again. But get an error, And it seems the entire client from this thread is corrupt. http://community.eveonline.com/download/ And yes I am using the right downloader.

Please help so i can start playing EVE again!!

Dxdiag -


System Information

Time of this report: 3/13/2012, 16:29:24
Machine name: JAKE-PC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7599
BIOS: Default System BIOS
Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
Memory: 8192MB RAM
Available OS Memory: 8192MB RAM
Page File: 2618MB used, 13762MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode


DxDiag Notes

Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Sound Tab 4: No problems found.
Input Tab: No problems found.


DirectX Debug Levels

Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)


Display Devices

Card name: NVIDIA GeForce GTX 570
Manufacturer: NVIDIA
Chip type: GeForce GTX 570
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1086&SUBSYS_15733842&REV_A1
Display Memory: 4064 MB
Dedicated Memory: 1248 MB
Shared Memory: 2815 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: M320NV
Monitor Id: VIZ0070
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.8562 (English)
Driver Version: 8.17.12.8562
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/15/2011 01:53:00, 15693120 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-53C6-11CF-807A-7F351FC2C535}
Vendor ID: 0x10DE
Device ID: 0x1086
SubSys ID: 0x15733842
Revision ID: 0x00A1
Driver Strong Name: oem21.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section005:8.17.12.8562:pci\ven_10de&dev_1086
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C



Eep Eep
Aliastra
Gallente Federation
#48 - 2012-03-13 23:40:04 UTC  |  Edited by: Eep Eep
Know what I don't like?
For a large amount of market orders in a large area I get a lot of small amounts of assets in stations everywhere.
I thought that the new GUI re-ordering features would re-arrange the stations, but it only re-arranges the items IN the station. The stations are still arranged alphabetically and/or by jumps away.

What I think would be cool is if re-arranging places, on the top of the list, the station with the most assets by volume and/or quantity.
Dubaschu
Caldari Provisions
Caldari State
#49 - 2012-03-13 23:55:48 UTC
As always the Patch failed per install.

For 4 years you keep saying improvments...I am still not seeing it :(
Hakaru Ishiwara
Republic Military School
Minmatar Republic
#50 - 2012-03-14 01:30:56 UTC
Patch failed during step 2/3 about mid-way. I clicked on the "Crucible 1.5 deployed..." link in the launcher as the patch was being installed and an exception was thrown.

The exception text string is way too long to include in this post.

I closed the Launcher and restarted the client. The Launcher started the patch where it left off and all appears well with the patching process.

Not bad as graceful failures go.

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.

shado20
Aliastra
Gallente Federation
#51 - 2012-03-14 04:06:03 UTC
the new launcher is nice, but the fracken thing stays open after i click "PLAY" this is a pain with 4 cliants running.
ZapStar253
Aliastra
Gallente Federation
#52 - 2012-03-14 04:29:28 UTC
shado20 wrote:
the new launcher is nice, but the fracken thing stays open after i click "PLAY" this is a pain with 4 cliants running.

Look in the option(Eve Lancher) setting wrench thingy there is a few options, only show when there is updates, or Close after eve Starts,
Hope this helps
Bojambulerr
Nex quod Principatus
#53 - 2012-03-14 12:23:36 UTC
-Launcher is totally broken in fantastically creative ways for a wide variety of users
-There's no sound falloff for many ship modules
-Jaguar contrails changed to ugly orange for no reason
-Modules renamed for no reason

The sound falloff issue literally could not be more obnoxious as I have to either listen to my corpmates' grating (adaptive) invulnerability field sound effects, or turn off sound altogether.

The Launcher is a solution in need of a problem. The old patching method seemed fine, so if you were going to rollout changes maybe you should have looked at it more carefully and took your time.

As far as the contrails and module changes... what problem are you addressing with those changes?

I missed a couple good kills this morning while trying to get my client to patch to fix the patch to fix the launcher to apply the patch to fix the launcher... or whatever. And it hung saying it couldn't be started twice from the same directory or something...

Then I find out that the patch I was trying to apply fixed literally nothing.

I work as a lead QA analyst in a major corporation. If this was my product, I'd either be demoted or fired, if I didn't commit suicide first. It's shameful.
Qubits
Center for Advanced Studies
Gallente Federation
#54 - 2012-03-14 16:20:38 UTC  |  Edited by: Qubits
Patch 1.5.1:


  1. Combat log: The combat log is not sorting correctly again. It's sorting by what I guess is the 'owner' of the event first, then by the text in the messge, even though I've told it to sort by the "Time" column.

  2. And the combat log is only accurate to the minute. For some reason you've clipped off the seconds in the "Time" column.

  3. Audio: Many sounds are not taking range into account. When I'm in an enemy NPC area, I can hear their shield repair modules ticking. When I blew up an NPC ship at 80km, the sound was as though it were right on top of me.

  4. Also, when I scroll my view out to the maximum, I still hear my launchers firing at full volume, but things like enemy missiles hitting my ship are inaudible (as they should be at that distance)

  5. Chat log: Chat log won't stop scrolling, even when you scroll up to read something earlier. It keeps ticking upwards as though you were at the bottom and a new line came in. If I scroll up to read something it should stay there and stop scrolling.

  6. Graphics: Explosions are happening WAY outside the actual visible area of my ship. Missiles are exploding a full ship length/width away from my actual ship somtimes. It actually looks like there's a box around my ship and missiles are hitting my ship directly half the time, the other half they're hitting a random spot on the box. Meanwhile, every missile I fire at an enemy ship hits it at the same exact location it always has.

  7. Even worse, if I'm moving, there's a white dot area on the box around me where the missile hit that keeps moving with me.


Edit 1: Double-clicking a gate in the overview doesn't align you to it anymore??
Unnamed Enemy
Imperial Shipment
Amarr Empire
#55 - 2012-03-14 21:22:30 UTC
for me the biggest problem was that all my client settings were reset to default, i lost my channels, my overviews, and a few hours to recreate as much as i could manually. one of my corp mates lost all her saved fits. I was not happy with the patch last night.
Pila Ferant
Royal Amarr Institute
Amarr Empire
#56 - 2012-03-14 21:54:34 UTC
Delete everything related to EVEOnline on my Mac. Downloaded (Yet Again) the client and installed. Still getting this the "EVE Online Error" with two buttons "Open console" and "Terminate".

Syslog shows the following python traceback:

http://pastebin.com/uApmgeLX


Please, for the love of GOD resolve this issue as it is driving me crazy.....
XiiX Smyth
Mentant
#57 - 2012-03-15 18:20:01 UTC
Hello,

Adding my report to verify that the patch is completely broken.

Looks as if it was deployed before checking that it actually works.

The last time I logged on it was OK, so what was the emergency to warrant creating new problems?

It couldn't have waited until testing first?

After running a complete and "successful" "Repair", now the build is totally corrupt and Repair will not even start.

Also, Transverse Velocity needs to be fixed, (as of last week at least) thanks.

Otherwise, keep up the great work, faithfully yours,
XS
Takara Mora
University of Caille
Gallente Federation
#58 - 2012-03-15 20:09:32 UTC  |  Edited by: Takara Mora
Possible Workaround for Launcher Install issues:

I had the "Exception during UpdaterModule.Update" issue when installing the new Launcher (Weds March 14), but found a possible workaround:

--> shut down ALL running programs before re-running the installer/launcher (trying to run EVE again).
--> programs I shut down included: EVEMon, EVE Unified Uploaded, IE 9, etc.
--> After shutting down all those programs, the launcher finished it's installation fine.

Note: I didn't lose any shortcuts or overview settings, etc., and I have 18+ EVE Client installations --> one Primary, one for SISI, one for Duecey, and the others are all in Junctions based on the Primary install folder using the "mklink /J EVENN EVE" command. System is Win 7x64. Looks like a simple file sharing/access issue rather than being hardware related. Due to using Junction folders, I only had to run the installer once rather than 16 separate times.

Text of Error (complete text available upon request):
Exception during UpdaterModule.Update
Traceback (most recent call last):
File "lib\update.pyc", line 527, in Update
File "lib\update.pyc", line 576, in _Update
File "lib\update.pyc", line 304, in Run
File "zsync\zsync.pyc", line 1421, in ApplyPatch
File "zsync\zsync.pyc", line 1412, in ApplyPatch
File "zsync\zsync.pyc", line 1497, in DeleteFile
WindowsError: [Error 32] The process cannot access the file because it is being used by another process: u'C:\\Program Files (x86)\\CCP\\EVE0\\resCharacterCreationBackdrops00.stuff'

No angst here --> I work in IT support and know it's impossible to test all scenarios before rollout.
Keep working CCP, you'll get it fixed (and thanks for the gradual improvements).
ORCACommander
Obsidian Firelance Technologies
#59 - 2012-03-16 03:10:22 UTC
get my ******* modules renamed back to the way they were or come up with something better and do not make it a last minute include with the your 12 hour before hand patch notes with 1/2 hour before 3rd deployment update
Botia Macracantha
Brutor Tribe
Minmatar Republic
#60 - 2012-03-16 09:00:05 UTC
Please stop renaming modules. It messes up killmail posting until the boards can be updated Otherwise, not the worst patch I have seen, but one of the worst for new space stuff / size ratio. Here's hoping that it will pay dividends in the future (so long as it is not paid in aurum, or CQ furniture, which I will never use)

And please don't screw up the skill changes for BCs etc.

Hurry up and find a less lucrative treadmill for the incursion sheep to play with.

Give me my mobile cyno jamming ship

Sort out tec. moons etc

Make sov ownership based on occupancy, acitvity and effort in the owned space not the fattest ass that can wobble round the universe leaving vacuum in its wake.

Make supercapitals (SCs and Titans) incur a sovereignty isk cost to own so they don't sit gathering dust until the superblob is needed; Give an incentive for number control rather than "make as many supercoffins as you can find alts to stuff into them". If the mega-rich had a significant drain on their mega-incomes, they might have to make the game more interesting for everyone

Give me more bubble types for interdictors / scripts for HICs. Make them racially restricted if you like, but let me launch web/neut/tracking disruptive bubbles. Maybe even have "friendly" bubbles to boost sensors, tracking etc but with a penalty you cant warp from. Dunno about that, might be chaos (but might be bloody good fun Twisted

tl;dr More good stuff, less pointless stuff pleaz