These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Issues with patcher

Author
Morishan Ovaert
Royal Advanced Industries
#1 - 2012-02-02 04:57:15 UTC
I just tried to download the most recent build (I played yesterday with no problem) and apparently the install corrupted my game. I tried the run the repairer as I was prompted to, but when I tried to run it a message saying "there is a more recent version of this" or something along those lines came up.

Frustrated, I uninstalled the whole game and when it asked me if I wanted to delete all character information or whatever it asked me at the end I left it checked and clicked finish. The program stopped responding and now I have a partially full folder under my programX86 directory. I tried to install the game again, but I can't do it in that location because there is still stuff there, but when I try to delete it I can't.

What should I do?
Kehro Urgus
Dark Nebula Academy
O X I D E
#2 - 2012-02-02 07:45:00 UTC
I beleive you need to use an Administrator account to manually delete anything in that folder. I assume you dont have the repair tool running or anything that might access that folder's files while you try to delete them.

Yeeee!