These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

The Agency event timers stuck on zero

Author
Jazperz
A Blessed Bean
Pandemic Horde
#1 - 2017-07-22 18:14:44 UTC
The Agency event timers stuck on zero, wont reset, tried logging off and on but problem persists. Tried bug report but the bug report system is bugged wont let me submit.
Amaury Lunegarde
Center for Advanced Studies
Gallente Federation
#2 - 2017-07-22 18:48:23 UTC
same here, no new challenge appears.... Oops
DeMichael Crimson
Republic University
Minmatar Republic
#3 - 2017-07-22 22:34:10 UTC
The Agency is actually a Beta Test for future events, it definitely had some bugs and was just recently readjusted by CCP. I don't know if they fixed everything.

However you can try 'Clearing all cache files' in 'Reset Settings' tab located in Esc menu.

That will prompt a restart and usually helps clear out little annoying bugs, especially after game patch release.



DMC
Lord Curli
KarmaFleet
Goonswarm Federation
#4 - 2017-07-24 20:51:25 UTC
stuck at 0 for me also. reset cache. relogged a couple times. still nothing.
Hetty Lang
Kratus Tria
#5 - 2017-07-24 20:57:29 UTC
Yup their completely borked atm

Mhzentul Lafarius
Perkone
Caldari State
#6 - 2017-07-24 21:17:27 UTC
Also stuck.
P3ps1 Max
Hedion University
Amarr Empire
#7 - 2017-07-24 21:54:03 UTC
For me you have to relog. That is of course you've finished the previous day's challenge and remained logged in while the timer went to zero.
Aeron Wareson
Zoldyck Solutions
Zold The Pod
#8 - 2017-07-24 22:37:11 UTC
Possible fix for this issue. Not sure if it actually works or my bug report has been responded to twice now.

Before your last log out before downtime and after all the tasks are complete, clear your cache. Then after downtime the timers will continue to countdown to 0 and actually seem to spawn the repeat of the task as intended rather than getting stuck at 0 seconds.

That said... anyone else not get the booster to redeem at 190 points?
Tavin Aikisen
Phoenix Naval Operations
Phoenix Naval Systems
#9 - 2017-07-25 04:45:51 UTC
Still not working for me.

This is annoying. I'm going to miss out on rewards now due to the time constraints and there is nothing I can do about it..

"Remember this. Trust your eyes, you will kill each other. Trust your veins, you can all go home."

-Cold Wind

Mr Chili Palmer
Empire Assault Corp
Dead Terrorists
#10 - 2017-07-25 06:23:31 UTC
Not working for me stuck at zero. Relog did not work.

"If at first you don't succeed, remove all evidence you ever tried"

"If your boss is getting you down, look at him through the prongs of a fork and imagine him in jail"

Loopy Lucy
Pandemic Horde Inc.
Pandemic Horde
#11 - 2017-07-25 07:31:52 UTC
Same here stuck at zero second time for me on different days, hope this event is extended so we can get final reward.
Chan'aar
State War Academy
Caldari State
#12 - 2017-07-25 07:55:39 UTC
I have had the stuck timers, relogging did not work but clearing the cache did.

I have also not received any rewards other than the first PLEX.

No tank booster, no additional PLEX, no skin.

I have said in other threads to treat this months event as a Beta test, I am beginning to think I should have said ALPHA test.
Loopy Lucy
Pandemic Horde Inc.
Pandemic Horde
#13 - 2017-07-25 09:09:29 UTC
Clearing cache did NOT work for me still stuck on zero another day missed gonna run out of time and miss out on final reward
Kayden Katelo
Doomheim
#14 - 2017-07-26 07:28:53 UTC
Resetting cache did not work for me either.
Chan'aar
State War Academy
Caldari State
#15 - 2017-07-26 14:11:45 UTC
If re-logging and clearing your cache did not work for you then please raise a bug report. The only way this issue will get fixed is if we give CCP the data to find the problem.
Kyrik Vaster
Professional Interstellar Support Initiative
#16 - 2017-07-26 22:53:21 UTC
also stuck on Zero for over a day and a DT.

Ca'mon guys, lets be a bit more "professional" about events.


Some players look forward to accomplishing the goals, Objectives that are too hard to complete I can accept, "blocking bugs" not so much.
Sybs Vimeo
Science and Trade Institute
Caldari State
#17 - 2017-07-26 23:42:22 UTC
I'm stuck on the same boat. Resetting the cache didn't work. I've been trying to manage somewhat crazy work hours this week with these timers because I really want that skin but this makes me fear I'll miss the deadline. I hope we're given an extra day or two because of this.
Az Draconis
Hedonistic philantrophs
#18 - 2017-07-29 18:33:18 UTC
one week and still the same bug... seems i will lack 20-30 points to the tengu skin in the end.

Wasted time and ISK (since i had to built an BC extra for this)... *sight*

Seriously, CCPlease. I really doubt that, compared to other stuff, a simple timer can be that much of a problem that it cannot be fixed within a week.