These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Asset saftey timer just reset itelf instead of delivering the stuff

Author
Hogheron Pares
Marquie-X.
Pandemic Horde
#1 - 2017-06-20 16:31:21 UTC  |  Edited by: Hogheron Pares
Hi, tried to submit this as a bug report but instead I was send with it to the "Customer Support department", well that's what happend:

When I tried to deliver an asset safety wrap of my corp's assets (with the corresponding CEO character ofc) to a new citadel in the same system, instead of being able to access the package in any way, the timer of the package, which was completly over, suddendly showed again in his full time of 5 days again, no further comment... just reset, CCPlease...halp!

Additionaly I write down the steps that I was doing that lead to that little trouble...

1. while being docked on a normal station, I navigated to the "safety" tab seeing the timer on the package for maual deliver being over, then:
2. I clicked "Deliver To..."
3. a dialoge box appeared where I could choose the station
4. I clicked on the "Deliver" button right of the new station name - everaything looked fine here so...
5. I closed the windows and startet to look for the assets in the corp office, but...
6. instead of appearing anywhere else, I fould the old entry in the "safety" tab but with its timer reset back to 5 days counting down again. And no, I did not have any other safety wraps than that one I tried to deliver before....

So before I will get stuck in an infine loop next time the timer goes down to 0, can you please give me the assets, they may be of some value...?