These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Laptop randomly enters Sleep mode

Tsutomi Sakuma
#1 - 2017-04-29 11:22:18 UTC
Sometime in the last 2-3 weeks, I started experiencing above issue while playing EVE Online - and ONLY when playing EVE Online. Basic specs as follows:

HP Pavilion 17-g005nx
Intel Core i7-5500U @ 2.40 GHz
Intel HD 5600 Graphics
NVIDIA GeForce 940M 4GB (EVE used the dedicated graphics)
Windows 10

Obviously, doing the most things with Internet Spaceships™ can be difficult when the computer suddenly decides to sleep. Tried playing with various graphics settings (full screen vs. fixed window, graphics quality), power settings for the laptop, and whatever else I could think of, all to no avail. Even at the lowest settings, sleep mode would be engaged at completely random intervals - it might be 5 minutes, it might be 5 hours. And yes, I turned off sleep while plugged in, in the Power Settings in the Control Panel.

As fate would have it, I was going to be purchasing a new laptop, something slightly smaller (read: less bulky and clumsy) for travel purposes. Specs:

Dell Inspiron 15-3567
Intel Core i7-7500U @ 2.70 GHz
Intel HD 620 Graphics
AMD Radeon R5-M430 2GB
Windows 10

Initially, the game was working just fine on high settings across the board (only anti-aliasing at Medium and interior shader quality at Low are the exceptions), and I started rebuilidng my UI to my usual liking. When I turned on the FPS monitor in game, I noticed the game was using the onboard Intel graphics, rather than the AMD card. Where nVidia seems to auto-switch, the AMD control panel required a selection of High Performance vs. Power Saving or Based on Power Source. Selecting High Performance for the graphics setting did result in EVE utilizing the AMD graphics as desired....... and then the horror of a random sleep episode occurred after 10 minutes or so, on a new laptop that has been running for all of 5 hours (and little additional software loaded beyond what it came with).

Two different machines, two different CPUs, two different GPUs - and the same result. I find it difficult to believe there is coincidence here - I can only believe that an update somewhere, either in Windows 10 or EVE itself, must surely be responsible.

I am at a complete loss.