These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Navigation issue in sapce "Straight up, max speed"

Florent Arkaral
Shadow Mantis
#1 - 2017-04-29 00:45:06 UTC
Hello everyone

I've got a issue when navigating:

It happened few time a day (often around 00h00).
It happened very randomly few minutes after start playing in space.
When I ask an alignement, keep at range, orbit or point a direction, the ship go straight up, full speed. only warp works.
It can appear suddenly even after 20-30 min of normal activity
I dont use Keyboard or other controller, only Mouse.

I tryied to unplug any controller, keybord, USB device, hubs. Nothings solved the problem.

I make a fresh Eve installation, so as Nvidia driver.
The problem has already be seen on my previous computer one year ago
I dont have strange apps who can cause it

As IT technician, I tryied everything...

old setup: i7 930 + Rampage 3 + 24go DDR3 + 256 samsung SSD and 2 GTX680

new setup: i7 6850K + Rampage Edition 10 + 32 go DDR4 Corsair + 500 nvme SSD and 2 GTX 1080, even the screen is new

Same probleme on both machine

I use to close every application in backgroud, same problem
I cleared client cache few times, same issue again

I use the old setup as backup but the problem seems to be solved after a new Windows 10 Pro 64 install, but on the new one even a fresh one dont get rid of it

Everything is up to date

I'm desperate... I dont count my death because of it...

If anyone had that t kind of problem, or solved it, I will be happy to discuss about it

Thanks in advance