These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.

Can't Extract Launcher

Akira Helentos
Garoun Investment Bank
Gallente Federation
#1 - 2017-03-28 02:27:28 UTC  |  Edited by: Akira Helentos
Hey, all. I've been playing EVE on Linux for a while now and I've been having a good time, but when I tried to boot it up tonight I got a syntax error. No big deal, I assumed. I'll just reinstall it as usual (this has happened to me twice before). I deleted all of my EVE files and tried to download the file listed in the sticky post. Except that when I try to extract it, I just get another .tar file. That I can't do anything with. Rather than the "evelauncher" folder that I'm supposed to get.
What gives?!

EDIT: Used "Save" rather than "Open" when downloading and just directly extracted. Problem solved.
However, there is a new problem: I now get the same error each time I try to run it (ICE default IO error handler doing an exit(), pid = 22361, errno = 0)