These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

problems anchoring a compression array

Mobius Snowpaw Infinity
Red Dog Mine
#1 - 2017-03-22 06:13:13 UTC  |  Edited by: Mobius Snowpaw Infinity
ok so im experimenting with a small gallente POS , got it up an running , i bring over a compression array and deployed it,
thru trial an error i get the message if its too close to the tower it wont anchor -message- ( cannot anchor tower is in the way)

I pull it further away with the green box and hit - Anchor- nothing......
i tried near the outer edge of the force field , i tried halfway between the edge and the tower , nothing........

i have anchoring skills 2X moving up to 3X

what am i doing wrong?

also i noticed if i click the green edit/move box and then move my ship the green box moves with my ship... is this normal?

well tried to serch in the forum for this problem - no results - 3rd party serch bang , so i need to click the -ARROWS- to anchor the thing.
it would be nice if there was a small notecard with the purchase on how to anchor these things.
just like IRL , any object you need to assemble has some Instructions with it !

i found someone else had the exact same problem and was very fustrated after 2 hours of nothing LOL.