These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

New Eden Store never has worked for me?

Joia Crenca
Science and Trade Institute
Caldari State
#1 - 2017-03-20 23:08:56 UTC
I noticed the news about Aurum only being converted to the new Plex if it was over a certain amount. I know that I had some Aurum, but as the New Eden Store has never worked for me, I don't know if there is any other way to check on my Aurum wallet?
The Bastion
#2 - 2017-03-21 00:47:45 UTC  |  Edited by: Xynthiar
Do you have non-asii (not regular latin) letters in your computer or domain name? That will break the store. If so, check out - both of my replies will guide you through fixing it.

If not, it would be useful if you could attach logs of you trying to open the store. You start the logserver like so before opening the client.
#3 - 2017-03-22 11:20:31 UTC

What OS are you running? The reason why I ask is that for a long time after the NES was introduced I couldn't access it and although this was reported by a number of people when the NES was introduced and CCP acknowledged at the time that there were people that couldn't access it due to something about the token that the Launcher sends to the server, afaik the issue was never resolved.

At least, it was only when I got rid of my old PC about 2 years ago and got my current Win8 box that I could access the NES.

Perhaps the logserver, as noted above, can help with identifying the issue? If you have an older OS and are getting some error to do with the token, that would be a bit of a smoking gun.