These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

119.3 - Issues (PC)

First post
Author
Marcus Tedric
Zebra Corp
Goonswarm Federation
#161 - 2017-04-04 13:22:08 UTC  |  Edited by: Marcus Tedric
There's been a little patch or two....today.

And now my accounts won't finish logging in - stuck at the character screen with only the first image, of three, showing....

Anyone else?

**Update - can log in to Sisi, but not Tranq' - so I don't think it's this end...

****2nd Update - 3 corrupt files in my cache it seems. Can log in now.

So nothing for dear CCP - but us players can try this first....

Don't soil your panties, you guys made a good point, we'll look at the numbers again. - CCP Ytterbium

Barbie D0ll
Imperial Academy
Amarr Empire
#162 - 2017-04-04 19:39:35 UTC  |  Edited by: Barbie D0ll
Having the same problem as this guy, except clearing the cache doesn't seem to work for me.

I got help from a GM.

Go though the launcher -> settings -> shared chache settings -> verify integrity of downloaded and purge extra files.
Dominous Nolen
Anomalous Existence
Spatial Instability
#163 - 2017-04-04 20:36:51 UTC  |  Edited by: Dominous Nolen
EBR-115982 - Issues with Overview position resetting after every login ( Overview is moving ~10 pixels off the upper right hand location where it was originally docked) - EBR was closed stating could not be reproduced so closed by bug hunting team.

Example: Here

Can repo this on multiple accounts.

Repo steps taken:

  • Reset position Attempted to log out and log in - Position resets
  • Clear client cache settings for all three impacted accounts - Issues persist on login

Support request #402118 was opened for this one

Another UI issue being experienced is that my chat windows docked at the neocom will become unstuck from their position with autohide turned off.

If I alt tab to another client window while moused over the chat box it appears to become disconnected from the neocom and left floating in the original position with the neocom was exposed.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Tilda Evingod
HattoriHanzo
#164 - 2017-04-05 06:35:01 UTC
Experiencing severe issues with the probe scanning and hacking (Mac user):
-) positioning the probes is very laggy, it is almost impossible to move the cube precisely, it moves in steps of several pixels at once (and always over the target position)
-) mouse-over other objects in the solar map immediately opens pop-up menues covering the position of the probes cube, the pop-ups do not disappear when moving the mouse outside - very annoying
-) the same immediate pop-ups inside the probe scanner window, e.g. when moving the mouse across the window to call probes back, leads to frequent missclicks - very nasty
-) during hacking the computer starts running hot, very hot, the fan blows at max speed and the cpu goes to 180%, some seconds later the computer reduces processing speed and the game comes to slo-mo speed - roughly 3-5 sec response time after clicking a single hacking node is usual. what is running there in the background that consumes that much cpu?

thx for fixing these problems soon!
Dominous Nolen
Anomalous Existence
Spatial Instability
#165 - 2017-04-05 15:01:17 UTC
Tilda Evingod wrote:
Experiencing severe issues with the probe scanning and hacking (Mac user):

-) during hacking the computer starts running hot, very hot, the fan blows at max speed and the cpu goes to 180%, some seconds later the computer reduces processing speed and the game comes to slo-mo speed - roughly 3-5 sec response time after clicking a single hacking node is usual. what is running there in the background that consumes that much cpu?

thx for fixing these problems soon!


I suspect you're seeing the same issues that have been reported with the hacking minigame in the past (general Frame rate dropping and lag when clicking through the nodes)

What is your frame rate like during these periods? I saw mine go to nearly half of normal for the duration of the hacking minigame then go back to normal.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Tilda Evingod
HattoriHanzo
#166 - 2017-04-06 07:02:08 UTC
Dominous Nolen wrote:


I suspect you're seeing the same issues that have been reported with the hacking minigame in the past (general Frame rate dropping and lag when clicking through the nodes)

What is your frame rate like during these periods? I saw mine go to nearly half of normal for the duration of the hacking minigame then go back to normal.


Sorry, I do not display frame rates.
The reduction in computer response is so drastic, for sure, much more than 50%. I guess (no measurement) the performance is dropping to less than 5% during hacking mini-game.
However, it has some dynamics: the first few nodes respond quickly while the cpu-fan is taking up speed. Roughly 15-20 seconds later the fan blows out hot air and processing speed drops down to a crawl. Clicking a node results in 3-5 seconds delay until a response. You can imagine how exciting that is?

In comparison: Once I took part in a battle with 1500 ships on grid. The fight situation did not keep my computer that busy as the hacking mini-game does!

I guess that during hacking mini-game some background calculations for NASA space missions take place ... ;)
Dominous Nolen
Anomalous Existence
Spatial Instability
#167 - 2017-04-06 13:28:31 UTC  |  Edited by: Dominous Nolen
Tilda Evingod wrote:
Dominous Nolen wrote:


I suspect you're seeing the same issues that have been reported with the hacking minigame in the past (general Frame rate dropping and lag when clicking through the nodes)

What is your frame rate like during these periods? I saw mine go to nearly half of normal for the duration of the hacking minigame then go back to normal.


In comparison: Once I took part in a battle with 1500 ships on grid. The fight situation did not keep my computer that busy as the hacking mini-game does!

I guess that during hacking mini-game some background calculations for NASA space missions take place ... ;)


Sounds like you're running into similar issues to me and a friend. I'd suggest submitting a support request and making it attn: CCP Paradox. He was looking into the issues and the more cases of oddities during the hacking minigame the better.

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Shu'Kam
Kongsberg Vaapenfabrikk Amarr branch.
#168 - 2017-04-16 00:31:50 UTC  |  Edited by: Shu'Kam
Im having the issue with the ui thinking that I am holding down shift. I am trying to move the camera around, but the game thinks I am holding down shift, trying to lock multiple items. Dragging a box around items.

Does anyone else have this issue?
Nemo Sol
Lai Ashtaavi Group Holdings
#169 - 2017-05-02 10:57:08 UTC
So something is going on with the Total Net Worth calculator. This is not just my implants it's discarding.

http://i.imgur.com/U1zyph2.png
Dominous Nolen
Anomalous Existence
Spatial Instability
#170 - 2017-05-02 15:10:39 UTC  |  Edited by: Dominous Nolen
Linking issue from General feedback thread to issues Thread.

https://forums.eveonline.com/default.aspx?g=posts&m=6918088#post6918088

EBR-117651: Undocking from citadels causes items in the right hand of the screen to move down 10 pixels

Note: When first logging in and undocking from a citadel this issue occurs, any other subsequent undocking after correcting the window positioning will not encounter this issue.

This has been on going on multiple accounts, created a new profile and reset game settings.

Opened EBR-115982 as well for the issue, but was closed by the bug hunting team.

Example Here

Video of the issue: https://www.youtube.com/watch?v=TsF1nA4Gt9w

CCP Please investigate. It's getting annoying

@dominousnolen

"Fly dangerously, Fly safe, Fly whatever, just keep Flying." - Lee Blackwood

Sylvia Kildare
Flux Divinity
#171 - 2017-05-04 12:37:52 UTC
Nemo Sol wrote:
So something is going on with the Total Net Worth calculator. This is not just my implants it's discarding.

http://i.imgur.com/U1zyph2.png


disregarding, you mean? I take it from the picture that your net worth should be 28.2 mil ISK for the ship + fittings + 7.52 mil ISK for the cargo + 13.8 mil ISK wallet = 49.52 mil ISK or so, but instead it's saying 44.3 mil ISK?

My three main accounts lost 4 to 5 bil ISK (each) in net worth between April 25th and April 30th... I didn't lose any ships or sell anything during that time period. I have no idea what in their assets dropped by that much value, but I can only assume some market values were adjusted (downward) all at the same time one day.

But anyway, I wouldn't worry too much about it being off by a few mil. It is only estimated asset value and doesn't even try to take into account BPO/BPC value.
Nemo Sol
Lai Ashtaavi Group Holdings
#172 - 2017-05-14 17:15:30 UTC
Sylvia Kildare wrote:
Nemo Sol wrote:
So something is going on with the Total Net Worth calculator. This is not just my implants it's discarding.

http://i.imgur.com/U1zyph2.png


disregarding, you mean? I take it from the picture that your net worth should be 28.2 mil ISK for the ship + fittings + 7.52 mil ISK for the cargo + 13.8 mil ISK wallet = 49.52 mil ISK or so, but instead it's saying 44.3 mil ISK?

My three main accounts lost 4 to 5 bil ISK (each) in net worth between April 25th and April 30th... I didn't lose any ships or sell anything during that time period. I have no idea what in their assets dropped by that much value, but I can only assume some market values were adjusted (downward) all at the same time one day.

But anyway, I wouldn't worry too much about it being off by a few mil. It is only estimated asset value and doesn't even try to take into account BPO/BPC value.

Yeah, I mean disregarding.

This was only a screenshot to prove that something was definitely off. What I should've shown is that the ships value is afaik not counted at all. I had a lot of loot in station that I didn't include in the screenshot and without the ships value, the estimate is pretty accurate. I'm pretty sure the new calculator completely disregards ships values.