These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
Previous page123Next page
 

118.10 - Issues Thread (PC)

First post First post
Author
Oraac Ensor
#21 - 2016-12-14 02:49:07 UTC
Market not working.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#22 - 2016-12-14 13:39:07 UTC
Another inconsistency with the sounds: This chirping sound happens whenever you move your mouse over something you can interact with, planets, sun, asteroid belts, overview items, stations, citadels, ships, chat user list entries, containers, everything ... except for bookmarks in space and sensor overlay brackets like anomalies (those are at least 2 that I noticed so far).

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Deteisia
Roid Ventures INC
#23 - 2016-12-15 06:29:40 UTC
Tried to log in today. Cannot progress past the launch screen for any of my accounts. Have submitted a bug report. Seems to be client is newer than launcher but launcher is not updating.

I was in game yesterday with zero issues. Now on login it states Could not copy files for Tranquility.

Game is now un-playable as cannot launch anything. Do not wish to waste time with a re-install to make it workable.
Ncc 1709
Fusion Enterprises Ltd
Test Alliance Please Ignore
#24 - 2016-12-15 11:59:26 UTC
Still cannot lock down BPO's in citadels / EC's
Lando Tarsadan
Imperial Academy
Amarr Empire
#25 - 2016-12-15 14:00:30 UTC
Deteisia wrote:
Tried to log in today. Cannot progress past the launch screen for any of my accounts. Have submitted a bug report. Seems to be client is newer than launcher but launcher is not updating.

I was in game yesterday with zero issues. Now on login it states Could not copy files for Tranquility.

Game is now un-playable as cannot launch anything. Do not wish to waste time with a re-install to make it workable.


I had this yesterday as well. I closed the launcher and started it up again and was able to launch again.
Lando Tarsadan
Imperial Academy
Amarr Empire
#26 - 2016-12-15 14:02:21 UTC
it seems that when building/researching from BPO/BPCs i can place over a few jobs and all of the surten the build window stops loading. I can see the jobs running but cant add a new bpo/bpc and start a new job. I have to close down the eve client and login again. then i can start building again for a few jobs.
Deteisia
Roid Ventures INC
#27 - 2016-12-15 14:42:09 UTC
Lando Tarsadan wrote:
Deteisia wrote:
Tried to log in today. Cannot progress past the launch screen for any of my accounts. Have submitted a bug report. Seems to be client is newer than launcher but launcher is not updating.

I was in game yesterday with zero issues. Now on login it states Could not copy files for Tranquility.

Game is now un-playable as cannot launch anything. Do not wish to waste time with a re-install to make it workable.


I had this yesterday as well. I closed the launcher and started it up again and was able to launch again.



Already tried that. I am now updating launcher so hopefully problem is solved now. Seems like a patch has been released since I tried logging in this afternoon. Fingers crossed this will sort the problem.
Nerath Naaris
Pink Winged Unicorns for Peace Love and Anarchy
#28 - 2016-12-15 18:40:52 UTC
The Time/Date Slider on the Graphical display in the Price History tab in the Market window disappeared for me, now showing only a single day (I think), often without even the volume-traded column.

Must have happened between the 11. and the 15. december. Clearing Cache did not help, so here I am....

Je suis Paris // Köln // Brüssel // Orlando // Nice // Würzburg, München, Ansbach // Saint-Étienne-du-Rouvray

Je suis Berlin // Fort Lauderdale // London // St. Petersburg // Stockholm

Je suis [?]

Maja Chou
#29 - 2016-12-16 05:17:52 UTC
EBR-104839

ponytail in my Hairstyle is missing in 3d charview
(also other players dont see it and with this haircut they even have no ponytail)

https://dl.dropboxusercontent.com/u/20221139/eveponytailmissing.jpg


Da die auf Schildwall vorhandenen Informationen nur einen minimalen Einfluss auf das Endergebnis der Neuspielererfahrung von EVE als ganzes gehabt hätten,habe ich beschlossen, die Informationen so zu belassen, wie CCP sie zu liefern in der Lage ist.

Akira Kata
AkiCo LLC
#30 - 2016-12-16 08:13:10 UTC
Having to hear, "you must be within range to execute this function" every time one uses the open container function is irritating and unhelpful.

I could instead align and then use open container, but having to execute two separate actions to avoid a new annoying feature is only incrementally less frustrating. Roll
Sildriel en Chalune
Brave Newbies Inc.
Brave Collective
#31 - 2016-12-18 11:35:29 UTC
I too have been suffering serious issues since the latest release of EVE. At first things worked OK but quickly the usual launcher started to throw some sort of certificate error when started. After a bit more the launcher stopped working altogether.

A black magic mixture of updater.exe, evelauncher.exe, and loglite.exe in the Launcher folder of the EVE installation worked for a little while more and then that gave out. A full reinstall of the client worked just a couple more times and now stopped working entirely too. The only thing that happens is that the EVE launcher icon will appear in the taskbar and disappear if interacted with in any way. So far I haven't been able to find any further solution or workaround.

Other people seem to be having big issues too and the only problem I have on my PC right now is with EVE so I'm inclined to believe the problem is with EVE. But maybe Microsoft updated something on their end related to Windows 10 that affected EVE.
Ifaralde
The Scope
Gallente Federation
#32 - 2016-12-18 15:30:59 UTC
Quiet the same here.

Since yesterday, the launcher icon appears in the taskbar but not disappear if interacted with in any way.
Instead of this, the launcher display a blank screen.

would appreciate to have a solution quickly.

Regards.

Rivr Luzade
Coreli Corporation
Pandemic Legion
#33 - 2016-12-19 17:31:14 UTC  |  Edited by: Rivr Luzade
PsychoTech Maxim
The Scope
Gallente Federation
#34 - 2016-12-20 19:46:11 UTC
Day 6 Yoiul Festival gift "YC119 Yoiul Festival Accelerator" does not work properly.

Once activated it reduced the time for skills already in queue. However, when selecting new skills for queue the time is not reduced. It continues to learn the skills at the same rate before the accelerator was activated.
preemptivestrike
The Scope
Gallente Federation
#35 - 2016-12-21 05:14:44 UTC
I didn't know where to report this so i guess here is good a place is any. I didn't receive the Aurum from the day 7 Yoiul Festival gift. I know i was logged in during day 7. Is there some reason i didn't receive it?
Rena Monachica
Capital Hot Rods
#36 - 2016-12-21 20:31:23 UTC
The SP Booster didnt work properly. It should have safed 16 hours on my current skill training but I got only 3 hours after it ran out
ISD Max Trix
ISD Community Communications Liaisons
#37 - 2016-12-25 23:57:48 UTC
preemptivestrike wrote:
I didn't know where to report this so i guess here is good a place is any. I didn't receive the Aurum from the day 7 Yoiul Festival gift. I know i was logged in during day 7. Is there some reason i didn't receive it?



Day 7 was a discount code to the eve store. : https://community.eveonline.com/news/news-channels/eve-online-news/yoiul-festival-day-7-gift-15-merchandise-in-eve-store-until-january-10th/

ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Sgt Ocker
What Corp is it
#38 - 2016-12-27 14:03:36 UTC
ISD Max Trix wrote:
preemptivestrike wrote:
I didn't know where to report this so i guess here is good a place is any. I didn't receive the Aurum from the day 7 Yoiul Festival gift. I know i was logged in during day 7. Is there some reason i didn't receive it?



Day 7 was a discount code to the eve store. : https://community.eveonline.com/news/news-channels/eve-online-news/yoiul-festival-day-7-gift-15-merchandise-in-eve-store-until-january-10th/
And there is still nothing there worth buying for the 300 Aur some got and others didn't.. 2 of my 7 active accounts, all of which were logged in each day have no AUR.
PS; I don't care, I don't use the money store for anything. Postage is just too high, $45.00 for a coffee mug

I wonder if an ISD could look past posting the obvious to assist this guy - Not this one, he obviously isn't that smart.

Try this one,e
https://community.eveonline.com/news/news-channels/eve-online-news/yoiul-festival-gift-300-aur/?utm_source=launcher_news&utm_medium=launcher&utm_campaign=
then see if you can offer the guy some assistance. Instead of thoughtlessly shutting down his issue.
Even CCP support aren't that fukin rude.

I wonder how many thousands of players are unaware AUR and a laughable discount (postage costs more than most of the gifts) were 2 of the gifts simply because so many don't use the forums.

My opinions are mine.

  If you don't like them or disagree with me that's OK.- - - - - - Just don't bother Hating - I don't care

It really is getting harder and harder to justify $23 a month for each sub.

Zan- nah
Black Fox Marauders
Pen Is Out
#39 - 2017-01-01 16:06:02 UTC
Not sure if this is a known issue or if this was working as intended. C72 gas did not spawn in Ordinary sites (multiple)

All guns were in place so really don't think someone nija huffed it with sentry gun fire going.

Thanks
Sobaan Tali
Caldari Quick Reaction Force
#40 - 2017-01-06 00:21:59 UTC
Initial NPC missile salvos visually originate from the targeted player ship's hardpoints rather than from the NPC like normal. Purely visual bug, no impact on NPC or player weapons, missiles even still corkscrew around me and then fly back to me in a timeframe that seems to respect the range between me and the NPC. Seems to happen pretty consistently so it shouldn't be hard to reproduce, just run a Guristas mission or any sig/anom in Caldari space.

Observed this behavior from several racial families of mission and complex NPCs that fire missiles, so it's not just Guristas. After the first shot from an NPC's missile weapon, subsequent salvos behave as normal.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Previous page123Next page