These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Ascension - Issues (PC)

First post First post
Author
CPT Bridgehouse
TheAuthority
#21 - 2016-11-15 13:10:58 UTC
Not getting the email to verifi my account(s).
CCP Falcon
#22 - 2016-11-15 13:12:31 UTC
Michell Velnier wrote:
CCP Falcon wrote:
Tyfanna wrote:
Can't log in with ANY of my accounts... says "authentication token ran out. pls try again" ....awesome...really awesome


Take a look at the important deployment information in this news item.


What do you mean? I have confirmed address. I added the account in the launcher again. I still get an outdated token when attempting to login to the game


Head to your launcher settings, and hit "Forget all accounts" from there, you can re-add your accounts and this should resolve the issue.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Samsara Nolte
Untethered
#23 - 2016-11-15 13:12:48 UTC
Xhat WaySeeker wrote:
I'm in Omega State and active Cerebral Accelerator Booster has disappeared


Same thing happened to me -
quite painful in some cases - since most of us would have bought the exact amount of boosters needed to last until December the 1st and have scheduled the next drug dose to times when they can be at home, and this screws with all those plans.
Florian Kuehne
Tech3 Company
#24 - 2016-11-15 13:13:27 UTC
Vidork Drako wrote:
Had to switch from french launcher to english launcher to be able to log in. For some reason French launcher was losing the tolken to log in so I had to log in again and gain without beeing able to actually launch the game.


Cerebral accelerator are gone


lol this is working for me, gj ccp NOT
Biterno Sintaph
Reboot Required
#25 - 2016-11-15 13:14:31 UTC
Tareel Jax wrote:
Personal bio is gone

+1. My beautiful work of art is dead. Sad
CCP Falcon
#26 - 2016-11-15 13:14:42 UTC
CPT Bridgehouse wrote:
Not getting the email to verifi my account(s).


Check the address that your account is associated with, it needs to be verified in account management or our login system won't send codes to it.

You can follow these steps to verify your email address.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Stefan Silviu
EVE-RO
Goonswarm Federation
#27 - 2016-11-15 13:14:44 UTC
what hapened with bonuses from blood raider accelerators ? i had 24h left on 2 characters and before dt i boosted 3 other characters. now the effect is gone
Mama Carebear
Federal Navy Academy
Gallente Federation
#28 - 2016-11-15 13:15:57 UTC
German Launcher has problem with Authentifizierungstoken abgelaufen

Switching to English got it working...
Hansi Gunther
Dead's Prostitutes
The Initiative.
#29 - 2016-11-15 13:16:38 UTC
So I logged in and went to report a bug about the active blood raider booster missing when my computer went BSOD.
It mentioned MSKSSRV.sys.

Any idea how to fix?
Josef Djugashvilis
#30 - 2016-11-15 13:16:59 UTC
It would be nice if I could log in.

It seems that I now have to use two factor log in thingy.

Used the log in problem suggestion page, got sent two 'identification'? numbers, neither of which worked.

Lordy.

This is not a signature.

0bese Fartitus Gallentius
University of Caille
Gallente Federation
#31 - 2016-11-15 13:17:47 UTC
Since two factor authentication started (I did not select it at any time), this is now only account from 4 that I could start, can´t remember what emails I used in two accounts years ago (seems like 0bama is out of EvE also now), and one account (my first) wont receive asked code in it´s email box eventhough browser said it had been sent (now just a error message "we are unable to verify your email")...
Mac Achasse
Doomheim
#32 - 2016-11-15 13:17:58 UTC
Vidork Drako wrote:
Had to switch from french launcher to english launcher to be able to log in. For some reason French launcher was losing the tolken to log in so I had to log in again and gain without beeing able to actually launch the game.

Thanks mate, you saved my day :)

Same problem with the german launcher, deleted account several times, restarted launcher several times, always the same error on game start "Token abgelaufen" ("authentication token ran out"...).

After changing the language to English it worked immediately.
Hazzel nut
T H E . K R A K E N
OUT OF THE DEEP
#33 - 2016-11-15 13:18:42 UTC
When i am online with 3 accounts, i can only undock one, other twos arent undocking, one on a cita one on a player owned station
Josef Djugashvilis
#34 - 2016-11-15 13:19:51 UTC
Tyfanna wrote:
Can't log in with ANY of my accounts... says "authentication token ran out. pls try again" ....awesome...really awesome


This ^^^ is where my problems started...

This is not a signature.

CCP Falcon
#35 - 2016-11-15 13:21:34 UTC
Josef Djugashvilis wrote:
Tyfanna wrote:
Can't log in with ANY of my accounts... says "authentication token ran out. pls try again" ....awesome...really awesome


This ^^^ is where my problems started...


Head to your launcher settings, and hit "Forget all accounts" from there, you can re-add your accounts and this should resolve the issue.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Hazzel nut
T H E . K R A K E N
OUT OF THE DEEP
#36 - 2016-11-15 13:22:33 UTC
Now i logged one account off, and cant login with it again
Erebus 'TheChin' Sundance
Center for Advanced Studies
Gallente Federation
#37 - 2016-11-15 13:24:02 UTC
Are all bio's gone? Is there any way to restore them?
Vidork Drako
The Myth Phantom
#38 - 2016-11-15 13:24:09 UTC
Quote:
The EVE Online Launcher will not automatically remove accounts, so some pilots may experience situations where their accounts appear logged in, however when they click the play button for the first time since the deployment, they are signed out and need to log in again. This is normal behavior, and the easiest way to remedy it is to go to your launcher settings and click "forget all accounts" to clear the list of logged in accounts, before signing in to them again.


I assume I should have read that more carrefully
Chan'aar
State War Academy
Caldari State
#39 - 2016-11-15 13:26:05 UTC
Issues

1) Blood Raider Cerebral Accelerators in progress before the patch have been terminated, possible 40 hours plus accelerated training time lost.

2) ALL character biographies appear to have been deleted

3) The new (and horrible in my opinion) character sheet has been implemented with NO SENSIBLE sorting of the skill groups. They are not sorted alphabetically (as they were) and they are not sorted by total skill points (which might be sensible in some cases). Having to hunt through the groups to find the one you want is a pain in the butt. This was highlighted several times both in the feedback thread and to various dev and bughunters on SISI.
Tyfanna
Deep Core Mining Inc.
Caldari State
#40 - 2016-11-15 13:26:09 UTC
Vidork Drako wrote:
Quote:
The EVE Online Launcher will not automatically remove accounts, so some pilots may experience situations where their accounts appear logged in, however when they click the play button for the first time since the deployment, they are signed out and need to log in again. This is normal behavior, and the easiest way to remedy it is to go to your launcher settings and click "forget all accounts" to clear the list of logged in accounts, before signing in to them again.


I assume I should have read that more carrefully


and still this did not resolve ****, people had to change their launcher language first for it to work ;)