These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Ascension - Issues (PC)

First post First post
Author
Pavlakakos
W.A.S.P
Sons of Sylph
#181 - 2016-11-15 20:37:00 UTC
Increase your verification codes timer from 10 minutes to 30 minutes.

While CCP Hotep sent a mass message to all ticket sender at 20:15 UTC and i did receive at 20:16 UTC.....

at the same time i got 3 verification codes received at 20:16 UTC, but the mails properties stated them as sent at 19:48 UTC, 20:04 UTC and 20:05 UTC. So by the time i received the mails, the timer had already expired.
Fer'isam K'ahn
SAS Veterinarians
#182 - 2016-11-15 20:41:49 UTC
Rivr Luzade wrote:
Someone else with massive framerate issues? I just landed in a Gas cloud haven (the one with the yellow clouds) and my FPS dropped from 50 to 10. Same for Forsaken Rally Points. I had similar problems with station hangars and 2 chars logged in where I only got 15 FPS.


I have drops too, or rather CPU spikes with diashow. Not sure why. Once when I warped into an anomaly, all 3 clients froze, once when I warped back to the tower, once when I opened the fitting window (and not on the first try, just at intervals).

I can use my older rig only in Solar System Map view when I warp into ore anoms. Too many objects in space and now they are even shinier... I got almost all effects disabled and low graphic settings. - Enjoying eve with a black screen and some white lines (old solar system map) ... graphic updates were worth it ... totally Roll.




Blazemonger Adoulin
BLAZE INC
#183 - 2016-11-15 20:43:01 UTC
The amount of salt here is quite amusing as is the amount of misplaced entitlement and pretense.

This is not a simple task people and no, a rollout of this scale can _never_ _ever_ be dry run or tested in depth until it happens. In fact for the scale of this I would say it went pretty well.

That said, there is a lot to fix and manage for CCP, your umpteenth comment on the same issue because you are too concerned with your own two cents and/or not actually looking for answers (but merely looking to spew/rant) are not constructive nor do they in any way tell anyone something not already known. In fact several (blog) posts have since been made to talk about several of these issues and in all honesty CCP has _always_ been good in resolving these things with often generous compensation once the dust settles.

So I suggest that unless you are prepared to be part of solving these teething issues you just step away and let those who are do what needs to be done.
ToObEY
Doomheim
#184 - 2016-11-15 20:47:14 UTC  |  Edited by: ToObEY
Blazemonger Adoulin wrote:
The amount of salt here is quite amusing as is the amount of misplaced entitlement and pretense.

This is not a simple task people and no, a rollout of this scale can _never_ _ever_ be dry run or tested in depth until it happens. In fact for the scale of this I would say it went pretty well.

That said, there is a lot to fix and manage for CCP, your umpteenth comment on the same issue because you are too concerned with your own two cents and/or not actually looking for answers (but merely looking to spew/rant) are not constructive nor do they in any way tell anyone something not already known. In fact several (blog) posts have since been made to talk about several of these issues and in all honesty CCP has _always_ been good in resolving these things with often generous compensation once the dust settles.

So I suggest that unless you are prepared to be part of solving these teething issues you just step away and let those who are do what needs to be done.

When you pay for some service - you do all job or help them? Hell no, you paid - you wait end and check that all was done.

Some kind of - you call taxi, but you pay for fuel and drive by yourself... O.o


PS: Players should NOT be used as QA, OKAY? XD
Epsilon911
InterSun Freelance
The Initiative.
#185 - 2016-11-15 20:58:11 UTC  |  Edited by: Epsilon911
Totally different issue , launcher refused password for various accounts which I know are correct.

Now the catch , launcher states" You have too many failed login attempts. Please wait a few minutes and try again"

So I wait 1 hour and I am still getting the same message,

Ok, I click on Bug Report which opens a browser which says the same message as the browser.

Now out with the mobile and I can login to each account and switch off Two Factor Authentication and log out and in repeatedly but the launcher still has the same message.

The launcher still refuses, so someone in IT decided to block the IP address and failed to set the reset timer or cross link it in to the web server signing, and here me thinking that SSO would work !!!!

Support Ticket 298214

Epsilon911
Jaene Aldurald
Deep Space Schweinebauer LLC
#186 - 2016-11-15 21:01:57 UTC  |  Edited by: Jaene Aldurald
Another bug to report, regarding skill ques, probably related to the new expansion.

I have two main characters on my paid yearly subscription. This bug relates to my second character which I pay a month-to-month additional skill que train.

I logged on late night 11-13-2016 and added a one hour skill to my que. I logged on again, 24 hours later and found that I had 42 minutes remaining on that skill train. The skill que on that character had been paused during downtime. While under the influence of an Advanced Blood Raider Booster, causing me to lose 24 hours of skill training with a +12 all attribute buff. I resumed the skill train, logged off, and relogged twenty six hours later (today) two hours after downtime to find the Advanced Blood Raider Booster buff was gone.

To clarify: the skill que was paused on my paid secondary skill que character during downtime, while I had seven days paid que time remaining, and this did not occur on my primary character.

The Blood Raider buffs being wiped is obviously now a known issue. What I am reporting is the loss of 24 hours of paid secondary skill training on my other character. I have submitted a support ticket for the issue. I also confirmed this occurred to other players in comms when we were discussing post deployment bugs.

Thanks.
Hobie Baldcrow
Baldcrow's Enterprises
#187 - 2016-11-15 21:05:25 UTC
Is it normal that ORCA command bursts turn the weapons timer on?
Huckomi G'Noo
Norse Complex Inc
#188 - 2016-11-15 21:08:20 UTC
Orca takes large rigs & the command processors all changed to medium - Can I buy the large/capital bpo's anywhere ?
Elwha Lynx
Revenent Defence Corperation
Ishuk-Raata Enforcement Directive
#189 - 2016-11-15 21:14:56 UTC  |  Edited by: Elwha Lynx
Generally like the changes, particularly the improved searches for citadels and less bothersome jump clones.

The extra sign in...glad I just have one account.

The skill Q is a not very good with a loss of functionality...with about six of us who can't find a way to tell how many skill points or the multiplier for the particular skill--a decrease in functionality. The mouse over attributes is nice though.

Played with the simulator. Looks workable, though can't find a way to figure out mining yield. Would have been nice to have in the same patch as this major release to mining (shrugs). Haven't checked yet but I hope the ridiculously small number of saved fits is increased--it's always been a main reason to use 3rd party fitting tools.

See lots of alpha folks logging in for the first time in a long time... good to see.
Milla Goodpussy
Garoun Investment Bank
#190 - 2016-11-15 21:15:43 UTC
Ncc 1709 wrote:
people have had nearly a weeks warning to update e-mails... and you leave it till you cannot log in to read the messages?



i updated my account information the night before and never received the email confirmation that i updated my account!!!
Jeven HouseBenyo
Vanity Thy Name Is
#191 - 2016-11-15 21:16:28 UTC
I was docked up, decided it's time to give the industrial window some serious TLC since I haven't looked at it in months....

Lag. Laaaag. Delay. Severe hesitancy. Long pause for station identification. Call it whatever makes sense, but I can only describe it as the game client taking an awfully long time to fully load my industry window with everything properly listed in the right places.

This lag (or whatever) was so heavy duty I heard BOTH my graphics card fan and CPU fan cycle through up and down shifts like a giant unexpected load was dumped on them. My PC shouldn't sound like an ancient Ford with a half-burnt clutch plate.

I can only imagine how dangerous that could've been if I'd been undocked when I made my innocent mistake.

With each expansion the obvious lag when opening certain UI windows is growing ever longer and move obvious. And dangerous. (Industry and Regional Market are my worst offenders, I'm not the only one to point this growing problem out with these windows)

Could you please clean up whatever part of your new coding or Legacy coding is causing all these specifically UI window triggered lag spikes? So it goes back to nearly seamless again? We're left epically grand behind, we're leaving behind ponderously slow, we're well into potentially game breaking problem.

And yes, I clear cache via the ESC menu each and every time I log out lately. Here's the issue there. I shouldn't HAVE to, to keep framerate and response times up to tolerable. I also have in place 'download all' when it comes to the Launcher and shared cache. CCP, wat do now?

>Jeven's Keyboardist

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Iris Firebrand
KarmaFleet
Goonswarm Federation
#192 - 2016-11-15 21:24:40 UTC
I'm returning to the game after a long time away, I enjoyed it before but couldn't justify the subscription, obviously now I'm interested in coming back using an alpha clone. I figured I'd use this character since I created it shortly before leaving the game prior and I had about the same goals for it that alpha clones seem to be able to do now, cheap small ships etc. I logged in, have the ships I did before, everything's cool there. I noticed I had tutorial messages and objectives though, I figured I may as well go through the steps since its been so long since I played and I'm kinda curious about the revised NPE. However it seems to be the old NPE as well as its assuming I'm in some tutorial area with enemies to lock etc.

I was wondering if: A. there's some reason it seems to be the old NPE (I thought Aura had a new voice for example, but I haven't gotten any voice acting at all) and, B. if anyone could point me to a way to find an easy area to substitute for the tutorial area or a way to get back to said tutorial area.
TheSmokingHertog
Julia's Interstellar Trade Emperium
#193 - 2016-11-15 21:27:54 UTC  |  Edited by: TheSmokingHertog
Command burst in ghost fitting are broken > see my post here < 3 bug reports up

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Fixy BrokeIT
Unusual Disturbance
#194 - 2016-11-15 21:28:33 UTC
** Bug Report **

Dragging and dropping a BPO/C from a POS hanger bay into an "Already Open" industry window DOES NOT initiate the indy window into starting a new job.

It Only seems to happen with the newly seeded BPO/C's but I haven't checked everything as it would take too long.

** Workaround **

Seems to be if you right click the BPO/C in the hanger and then select "Use Blueprint" from the right-click menu the job will initiate.

Hope this helps other players.

Regards,

Fixy.
Major Laurentius
The Imperial Sardaukar
#195 - 2016-11-15 21:35:43 UTC
Logged in to try the ghost fitting. loaded up a svipul fit to gauge the svipul nerf, since EFT apparently doesnt get updated anymore (not since may at least).

My 2 x T2 gyro, 4 x 280 arty svipul used to do 316 DPS/1985 Alpha with RF EMP (no implants).

Loading it up shows 312 dps/1955 Alpha in sharpshooter mode - a slight nerf as expected.

However, switching to ghost fitting, numbers drops to 234/1466. Does the ghost fitting not take into account character skill?
Which Frog
Red Frog Freight
Red-Frog
#196 - 2016-11-15 21:36:21 UTC  |  Edited by: Which Frog
"You have too many failed login attempts. Please wait a few minutes and try again."

It has been over 270 minutes. I am confused on what your definition of a few perhaps is?

I also cannot sign in to use Support to make a ticket.
Princess Mary-I
Angels of Ptah
#197 - 2016-11-15 22:04:23 UTC
Milla Goodpussy wrote:
Ncc 1709 wrote:
people have had nearly a weeks warning to update e-mails... and you leave it till you cannot log in to read the messages?



i updated my account information the night before and never received the email confirmation that i updated my account!!!


Just a question. When you updated you account information, did you put in a "new" e-mail adr. and then pushed the verify e-mail? And then gotten the msg, that an e-mail had been successfully send to your e-mail? And did you remember to hit save changes?

Cause when I updated my account information last night (I had used a junk mail when signing up), i put in my normal/every day email and pushed verify e-mail.

I got green check-mark that an e-mail had been send to my normal/everyday e-mail adr. BUT i didn't get any mail. Cause i also needed to accept the e-mail change on account. That is done via a mail to your current (before you update your account into) e-mail.

I then signed into the junk mail and there were e-mail asking if i wanted to change my e-mail on my EVE account - I accepted and few min later an verification e-mail had been send to my normal/every day e-mail adr. and I could complete the process.

In the EVE news about the e-mail changes it says that you can contact support from the e-mail attached to your account and it can be manually verified that way. I just don't know what ppl will do if they have used a junk mail to sing up with and if they can't remember the pw to the junk mail. Guess they are lost then :S
Suitonia
V0LTA
WE FORM V0LTA
#198 - 2016-11-15 22:05:53 UTC  |  Edited by: Suitonia
Nevermind

Contributer to Eve is Easy:  https://www.youtube.com/user/eveiseasy/videos

Solo PvP is possible with a 20 day old character! :) https://www.youtube.com/watch?v=BvOB4KXYk-o

Betsy Smythe
#199 - 2016-11-15 22:14:14 UTC
Same problem as others have posted; I've been able tor receive the verification e-mail for my account that is associated with a Gmail e-mail address; but the two accounts associated with a Yahoo E-mail address haven't received them yet.
tarrsik
Starfleet Academy Red Squad
Red Squad Alliance
#200 - 2016-11-15 22:40:53 UTC
We've seen a few different issues arise following the Ascension launch and a massive rise in ticket creation so in an attempt to get to as many players as possible, as soon as possible, we have created this article and will keep it updated with new issues that arise.

If your issue does not apply to any of the below mentioned issues, please create a ticket regarding the issue you experience.

Email Verification and Two Factor Authentication

All EVE accounts now require Email Verification. This is not optional and customer support can not disable it. However, pinning the account in the launcher and selecting to not ask for codes on the computer again should have the verification only happen once per computer.
Following the launch all accounts were also forced through the Two Factor Code Authenticator. Although this was intended the messaging surrounding this caused some understandable confusion. The requirement here is simply that all EVE accounts have verified emails. This secures accounts in such a way that if access is attempted through unrecognized devices, log in locations or similar, a code required to log in will be sent to the email registered to the account.
A point of confusion is the fact that even after going through this process, the Account Management page still lists the Two Factor Authentication as being "Disabled". When it technically is not. It can however be "Enabled" by sending a new verification code.
So for now, players will have to both verify their email and go through the Two Factor Authentication step to log in (both to the client and the Account Management page).
We are working on getting the messaging fixed and for the Account Management page to accurately depict accounts as having Two Factor Authentication "Enabled" when having gone through this process.
Keep in mind that the Two Factor Authenticator, which requires you to log in with a code sent to an app or email each time is still optional.
For each account you'll only have to go through the email verification and code verification process once.
Not receiving the verification code

Please check your spam/junk/trash folders. Or other sub folders of your email to make sure the verification email is not being filtered there.
Please do not re-initiate / re-send the verification code multiple times. You might have to wait for a short moment for the code to arrive. If you request a second code before the first has been used, the first one will become disabled. Also be aware that the Two factor code will only remain valid for 10 minutes.
If you're still not getting the code please create a ticket we'll assist further.
Localized Launchers / Clients

If you are using a localized version of the EVE launcher, and for some reason unable to log in. Please switch over to the English version and try again.
If you are using the English version of the EVE launcher, and for some reason unable to log in. Please reset the launcher to Default.
Lost access to email.

If this applies you will have to create a ticket. However, this issue will also require us to go through an ownership verification process, so please provide us with required user details (Full Name, Date of Birth, Old Email, Billing Address, and other payment information) to speed up the ticket processing.
Additional gameplay issues may also be found within our Ascension Known Issues Forum thread.

Again, if none of the above points properly address your issue, please don't hesitate to file a ticket.



I have done ALL this several times over. It takes 30 minutes to get your damn code!!!! By the time I get it, guess what? It DON'T WORK!
So telll me. Now that I have spent over 7 hours trying all your fixes that do exactly the same thing over and over. How am I to login to my account?
BTW, creating a ticket is now useless since I have not gotten a return on ANY tickets for over 4 hours.