These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Alliance Tournament Discussion

 
  • Topic is locked indefinitely.
 

AT Server outage for an hour or so today - starting @ 17:00 GMT

First post
Author
CCP DeNormalized
C C P
C C P Alliance
#1 - 2016-09-23 16:19:54 UTC
Hi guys,

I'll be taking the AT server down for an hour for OS maintenance, will be back ASAP

CCP DeNormalized - Database Administrator

CCP DeNormalized
C C P
C C P Alliance
#2 - 2016-09-23 17:28:07 UTC
starting a little later than hoped - in-game shutdown should be happening in 12 minutes or so :)

CCP DeNormalized - Database Administrator

Alt ofanalt Spai
Imperial Academy
Amarr Empire
#3 - 2016-09-23 17:52:21 UTC
during the middle of prime time for practices is kinda lame
sharpscg
Shiva
Northern Coalition.
#4 - 2016-09-23 17:52:24 UTC
everyone loves friday evening patches \o/
Colonel Kurtz
Viziam
Amarr Empire
#5 - 2016-09-23 17:59:24 UTC
Alt ofanalt Spai wrote:
during the middle of prime time for practices is kinda lame

Didn't want that practice anyways.

Any chance in the future stuff like this can be done during the day during the week rather than weekend prime? Many thanks!
CCP DeNormalized
C C P
C C P Alliance
#6 - 2016-09-23 18:13:36 UTC
10 minutes longer and all done

CCP DeNormalized - Database Administrator

CCP DeNormalized
C C P
C C P Alliance
#7 - 2016-09-23 18:20:24 UTC
sharpscg wrote:
everyone loves friday evening patches \o/


what could possibly go wrong!

CCP DeNormalized - Database Administrator

CCP DeNormalized
C C P
C C P Alliance
#8 - 2016-09-23 18:25:01 UTC
eve game cluster starting

CCP DeNormalized - Database Administrator

CCP DeNormalized
C C P
C C P Alliance
#9 - 2016-09-23 18:29:25 UTC
annnnd it's up!

sorry for prime time, but it was the only time I had to get this done

CCP DeNormalized - Database Administrator

Alt ofanalt Spai
Imperial Academy
Amarr Empire
#10 - 2016-09-24 14:46:06 UTC
just as an fyi. After this "update" we have been getting a few bugs.

- Cant turn off overheat
- scripts not loading into modules
-ammo not changing, can reload but cant change types.
- and the lovely cant move my camera mode fixed by a simple relog is more common.